Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Getaway HS2 : photos connecteurs fronton

nervousbreakdom

Dominique
Membre FF
Bonjour à tous,
Il y a 2 mois, j'ai recueilli un getaway HS2 Williams en WPC89 en panne.
La connectique du fronton a pas mal été bidouillée par le passé, ce qui à causé des soucis sur la driver.
Driver qui a depuis été réparée par David sup. .
Résultat, après détection de plusieurs erreurs de connecteurs et de fils, je commence à avoir de sérieux doute sur quel fil est censé aller où.
Plus particulièrement ceux situés dans la partie haute de la driver.
Est-ce qu'un heureux possesseur pourrai me faire des photos des connecteurs de cette carte ?

A votre bon cœur, messieurs dames !
 

maiscseb

Membres
Membre FF
Bonjour,

Je t'ai pris quelques photos du Getaway de mon beau frère qui séjourne à la maison pour une petite remise en beauté.
Tout n'est pas nickel, ça a été un peu bidouillé et j'ai repéré un connecteur brûlé... o_O
Mais bon, dis-moi si ça te vas sinon j'essaie de t'en faire d'autres.

20180418_171416.jpg 20180418_171306.jpg 20180418_171210.jpg 20180418_171253.jpg 20180418_171319.jpg 20180418_171328.jpg 20180418_171338.jpg 20180418_171352.jpg 20180418_171403.jpg
 

nervousbreakdom

Dominique
Membre FF
Salut et un grand merci à toi Seb. sup.
J'avais un gros doute sur l'existence du J109 que je n'ai pas vu dans le manuel.
Il y a bien un seul fil Violet - orange sur la 7ième pin, tu confirmes que c'est çà au niveau de la couleur de fil ?
Merci, en plus le partage des photos fera peut être d'autres heureux à l'avenir !yooppi
 

David

Big Boos
Membre du personnel
Big Boos
Je t'ai pris quelques photos du Getaway de mon beau frère qui séjourne à la maison pour une petite remise en beauté.
Tout n'est pas nickel, ça a été un peu bidouillé et j'ai repéré un connecteur brûlé... o_O
Mais bon, dis-moi si ça te vas sinon j'essaie de t'en faire d'autres.
En tous cas Driver à dépanner, J115 cramé, plus les condensateurs HS, bombés

La cpu il faudra d'urgence déporté le bloc de piles avec cela
 

maiscseb

Membres
Membre FF
Avec plaisir Dom, si j’ai pu t’aider ;)

David, la j115 et le déport des piles c’est au programme. Par contre les condos va falloir que je vérifie mais j’avais pas vu. Effet d’optique sur la photo? C’est bien les gros noirs?
 

nervousbreakdom

Dominique
Membre FF
Je crois que j'ai une piste:
Il semble que le fils Violet Orange en J109-7 soit assez répandu sur les getaway.
J'ai trouvé sur un forum américain un sujet totalement équivalent au mien. (est-ce possible de mettre le lien ?)
Et surprise : 2 personnes ayant répondus avaient ce montage. Il n'y a pas d'explication très clair, ce n'est pas consécutif à un bulletin de service.
En plus le jeu de Maiscseb à aussi le connecteur en J109 (qui ne figure pas dans le manuel)...et pourtant son jeu tourne normalement.
 

David

Big Boos
Membre du personnel
Big Boos
C'est le +50 V
Maintenant on peut le connecteur à 3 broches différentes, clairement
 

nervousbreakdom

Dominique
Membre FF
Je viens de voir sur IPDB que sur les premières versions du HS2, la bobine du plunger kicker était un peu juste (23-850) et avait été remplacée dans la seconde partie de la production du jeu par un plus puissant.
Sur le mien qui est de première prod, le launcher (23-800, encore plus faible) est piloté par une carte intermédiaire (high current driver assembly C-13509).
De toute façon il suffira de ne pas connecter J109 au départ pour lever le doute sur son affectation.
 

David

Big Boos
Membre du personnel
Big Boos
Déjà 23-850 est une bobine bien puissante !
Plus je ne vois pas quelle serait la référence !
 

nervousbreakdom

Dominique
Membre FF
Content ! yesss
J'ai suivi les étapes et au final ça démarre normalement, sup.
J'ai tout rebrancher sauf les cartes pour le gyro (comme celui est absent)
Le J109-7 sert finalement pour le 50v de la bobine du ball kicker. Tout rentre dans l'ordre.

J'ai encore un débugage à faire sur les branchements sous plateau car la up/down ramp déconne. Je ferai un nouveau sujet si je ne me débrouille pas.

Merci à toi David pour ton soutien et ton dépannage via RP et merci à tout les autres pour les photos de branchement,etc.
 

David

Big Boos
Membre du personnel
Big Boos
N'hésite pas à mettre les photo aussi :p
 

nervousbreakdom

Dominique
Membre FF
Maintenant que tout est repéré, çà devrai être faisable :p
 

David

Big Boos
Membre du personnel
Big Boos
Crame pas tout hin :)

Purée l'avait bien bricolé le jeu
Possible la broche du LM339, un court circuit là
Tu vois j'avais pensé aux cartes optos .. Et Bingo .... Comme quoi sacré bricoleur encore Mr BricoltOo qui à frappé !
 

nervousbreakdom

Dominique
Membre FF
Les photos des connecteurs du fronton :

Carte driver:
20180502_093706.jpg 20180502_093749.jpg 20180502_093809.jpg 20180502_093821.jpg 20180502_093851.jpg 20180502_093926.jpg 20180502_094014.jpg 20180502_094030.jpg 20180502_094057.jpg 20180502_094112.jpg
 

nervousbreakdom

Dominique
Membre FF
La cpu:
20180502_093835.jpg 20180502_093851.jpg

La fliptronic:
20180502_094202.jpg 20180502_094217.jpg 20180502_094315.jpg 20180502_094324.jpg
 

nervousbreakdom

Dominique
Membre FF
La carte son :
20180502_094112.jpg 20180502_094202.jpg 20180502_094217.jpg

La carte DMD controler :
20180502_094236.jpg

Le DOT
20180502_094255.jpg


Je crois que j'ai fait le tour des connecteur et j'espère que çà pourra aidé d'autres personnes dans le futur.
Bonne journée
 

David

Big Boos
Membre du personnel
Big Boos
Nickel tes photos
ON voit bien là
 
Haut Bas