game over williams millionnaire

T

Toffa

Non Membre
Bonjour,

j'ai le Game over en permanence aucune boule ne vient. Je n'ai touché à rien ! Promis !

Tout fonctionnait correctement et puis l'autre jour au moment de rallumer le Flip pas de boule et ce Game Over allumé en permanence. J'ai fais les tests des bobines et du reste aussi d'ailleurs et là ... Tout fonctionne individuellement y compris le systeme de mise en jeu de la bille ! J'y comprends rien ! est ce que quelqu'un saurait où trouver les relais de "game over" sur ce flipper et dans quel état (ouverts ? fermés) ils doivent êtres ?

peut être que je peux chercher dans ce sens .

je suis bien entendu preneur de tout autre idée.

Merci à vous

Toffa
 

David

Big Boos
Membre du personnel
Big Boos
En fait tu veux dire que tu n'arrives pas à lancer le jeu

Quant tu mets un crédit cela est bien pris en compte ?
Quant tu essayes de lancer une partie, est ce qu'il lance une recherche de billes ? TAc Tac Tac on dira ?
Est ce que les afficheurs se mettent en position comme si tu jouais ou alors cela ne change rien ?

Tous les tests sont bons ? Lecture des contacts du magasin à billes, commande de toutes les bobines, Flashers ?
 
T

Toffa

Non Membre
C'est exactement ça ! Tactactac et puis plus rien ! ET le test des bobines est bon, elles fonctionnent toutes y compris celle qui envoie la bille dans le lanceur.

Merci de ta réponse en tout cas

Toffa
 

David

Big Boos
Membre du personnel
Big Boos
Les contacts de lecture du magasin a bille marchent pas ou une bille est absente
 
T

Toffa

Non Membre
merci David, justemet je ne connais pas le nombre de billes pour ce flipper et tant que j'y suis où puis_je trouver ce contacteur ?
 

David

Big Boos
Membre du personnel
Big Boos
Il faut démonter l'arche

Mettre le flipper en mode tests, passer en tests contacts, et vérifier qu'en passant UNE bille les contacts, sont bien lus
 
T

Toffa

Non Membre
Les contacts "a lamelles" (les couloirs) sont bien lus mais les trois "switchs" 'avant le couloir du lanceur) eux ne le sont pas. Quelle galère... je sens bien que ce ne doit pas être grand chose mais quoi ?
 

David

Big Boos
Membre du personnel
Big Boos
Tu parles du magasin à billes donc ?

Les trois ne sont pas lus ? Je pense simplement à un fil coupé

Il faut vérifier au manuel dans la partir Switch matrix, si d'autres sur la même ligne ou colonne ne seraient pas lus aussi .
Après je peux te répondre avec précision
 
T

Toffa

Non Membre
merci, non pas de fil coupé ! je ne trouve rien de spécial sauf ce game over en permanence qui empeche de jouer ;
 

David

Big Boos
Membre du personnel
Big Boos
Si les connectiques sont bonnes, le test Switch ne donnant rien, cela peut être la CPU alors

Dans ce cas n'hésite pas à me l'envoyer

Mais fait bien le test contact avec le test du flipper, pas avec un multimètre.
 
Haut Bas