Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Fusible F2 2.5 A grille sur Pharaoh

leclerc

Membres
Membre FF
Bonjour

Sur mon flipper Pharaoh j’ai le fusible F2 qui grille aléatoirement quand on appuie sur le flipper de droite ,il faut que je le remplace 3 fois de suite et ensuite je peut 2 heures d‘affilé sans qu’il grille ,j’ai vérifier le câblage je ne vois rien ,je soupçonne un composant qui ferrai des sienne

Ma bobine du flipper droit du plateau haut et bas n’est pas en court circuit.Ca fait plusieurs semaines que je cherche mais je ne trouve pas ,Pouvez vous maider,en pièce jointe un PDF de l’emplacement du fusible
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonsoir .Avant d'aller plus loin as tu vérifié si tes coupures sur les 2 flips s'ouvrent bien ???
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui celui là
Tiendra JAMAIS
Mets 3.15 et des fois 4 Amp
OUi oui et tu ne prendras aucun risques

Car dans ton cas ce dernier pète quant il veut n'est ce pas
 

David

Big Boos
Membre du personnel
Big Boos
Bonsoir .Avant d'aller plus loin as tu vérifié si tes coupures sur les 2 flips s'ouvrent bien ???
J'ai déjà été confronté à cela André... Saleté avec les bobines là , gourmandes en courant
Cela arrive très très très souvent
 

leclerc

Membres
Membre FF
pour répondre a tous j'ai essayé avec des 5A c'est pareil. pour les saleté avec les bobines tu pense a quoi CC a froid. Pour les coupures flips je viens de penser que je n'est pas vérifier celle de plateau haut
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Si tu fais un essai manuel pour l'ouverture de tes coupures je te conseil de n'appuyer QUE sur le plongeur pour ne pas répercuter le jeu de la biellette ce qui fausserait ton réglage .Ensuite s'il y a trop de jeu dans ta mécanique il serait judicieux de changer ce qui est défectueux afin d'éviter que cela se renouvelle sauf si tu as une passion folle pour le changement de fusible et de bobine..
 

David

Big Boos
Membre du personnel
Big Boos
Ah là ce sera un souci ou de bobine, de diode de la bobine ou EOS
Et comme dit André, si jeu mécanique dans le plongeur + biellette cela fera aussi sauter le fusible car l'EOS s'ouvre mal, trop peu ou plus du tout même

Fait nous voir l'état de la mécanique des batteurs, que l'on voit bien tout cela
 

leclerc

Membres
Membre FF
pas de problème je mettrai des photos ce soir. les contacteur pour moi son ok. pour info j'ai fait une manip que je ne fait pas d'habitude avant de changer le fusible,quant on joue et que le fusible grille l'affichage des scores affiche n'importe quoi. Les flippes fonctionnent plus et ensuite je coupe l'alims , les flippe refonctionnent ainsi que les afficheurs. par contre je peut remettre une partie mais pas de chargement de bille .Si ca peut vous aider.
 

David

Big Boos
Membre du personnel
Big Boos
Dur à te relire
Je pense que ton téléphone rajoute une couche sur les mots en prédilection, coupe le ;)

Sinon ah, les afficheurs plantent avec, les lampes de plateau aussi et la cpu se fige ?
 

leclerc

Membres
Membre FF
bonjour
j'ai démonté la carte drive , je l'ai remonté plus de soucis.
mauvais contacte peut être .
si récidive je te tiendrai au courant
 

David

Big Boos
Membre du personnel
Big Boos
J'en doute
A voir oui avec le temps, mais je pense si tel est le cas à un connecteur (pas le central) mais plus un connecteur genre special Solenoid ....
 

leclerc

Membres
Membre FF
Bonjour
me voici de retour toujours pas trouver le problème du fusible mais pour l'instant comme ca arrive pas très souvent c'est pas gênant. entre tems j'ai eu d'autre pannes donc je suis arrivé a me débrouiller. la je n'arrive pas a trouver celui ci, mon plateau inferieur ne s'allume plus ou par intermittence .et je n'ai plus non plus l'allumage des lampes qui s'allument quand on va dans la tombe de gauche. par contre si le plateau du bas s'allume, les lampes du plateau du haut aussi quand on rentre dans la tombe gauche et quand la bille sort de la tombe , les lampes du plateau du haut (tombe) s'éteignent ainsi que celles du plateau du bas alors qu'elles devraient restait allumées ( bas) . elles ne sur 'allume plus après.

j'espère que je suis clair pour toi David
 

David

Big Boos
Membre du personnel
Big Boos
As tu regardé le relais ?
Sinon connecteurs, supports de fusibles. Fils ..
 

leclerc

Membres
Membre FF
rien vu sur les connecteur. pour le relais et le fusible peut tu me le montrer sur une photo . merci

en attendant ta réponse je continu à chercher
 

David

Big Boos
Membre du personnel
Big Boos
rien vu sur les connecteur. pour le relais et le fusible peut tu me le montrer sur une photo . merci

en attendant ta réponse je continu à chercher
Hélas là je n'ai de photos
C'est dans le fronton, à même le fronton
 

leclerc

Membres
Membre FF
Je n'ai pas vu de soudure défectueuses sur les relais. J'ai trouvé une connectique endommagée , je l'ai refaite mais éclairage toujours pas revenu.
 

David

Big Boos
Membre du personnel
Big Boos
Regarde un peu les connecteurs Noirs là qui lient le plateau au fronton

Franchement je sais pas plus aider là
Suit les fils jaunes d'éclairage
 

leclerc

Membres
Membre FF
Bonjour ce qui m'embête c'est que je ne trouve pas déjà le départ de l'alimentation des lampes, ce que pourrait déjà me donner si j'ai du courant ou pas. OU alors il faudrait peut être que je démarre a l'envers en partant des lampes. Quand pense tu ?
 
Haut Bas