Freddy me fait de miséres !

largoton

franck
Membre FF
Salut a tous !
Bon je viens de récupérer un Freddy pour Flip-Expo 2010 , Un des trois flippers a gagner !
Mais avant il faut le retaper un peu .
Certains diront : Tiens Franck est passé chez Gottlieb !!
Eh bien non , je ne vendrai pas mon âme au diable , c'est juste pour dépanner . blblblbl

Bon les symptômes :

Une partie de l'éclairage (le supérieur) du fronton est HS pffffff peuvent pas foutre un connecteur et basta chez GTB !? d'aprés ce que je vois , y'aurait des relais la dedans !

Le flipper démarre a la deuxième tentative , a la première , ca fait des bip bip a tirelarigot j'éteins et la rallume aussitôt et c'est parti mon kiki . Je pencherai pour la pile ?

Merci de m'éclairer si j'ose dire !

a pluche !
 

Magniez Christophe

Magniez
Membre FF
largoton a dit:
Une partie de l'éclairage (le supérieur) du fronton est HS
C'est fait exprès ! Les griffes de la nuit, c'est fait pour jouer dans la nuit !

largoton a dit:
Le flipper démarre a la deuxième tentative , a la première , ca fait des bip bip a tirelarigot j'éteins et la rallume aussitôt et c'est parti mon kiki
C'est fait exprès ! C'est le contrôle parental, c'est pour dissuader les enfants de jouer sur ce flip... Je crois qu'il y a des switchs sur la cpu pour régler le nombre de fois où tu dois actionner l'interrupteur pour lancer le jeu...

raousss
 
J

jfk

Non Membre
salut
oui je crois bien que c est la pile , ça ma deja fais ça sur du gottlieb mais tu devrais avoir le message "batterie faible " sur le dot
argh moi qu en cherchais un de freddy ;-))))
 

Magniez Christophe

Magniez
Membre FF
jfk a dit:
argh moi qu en cherchais un de freddy ;-))))
Mon pauvre Jean-François, je ne vois que 3 solutions pour toi...
Gagner le concours, gagner la tombola, écouter France Bleu Haute Normandie la semaine d'avant le salon...

Ah... Excuse-moi... Téléphone...

C'est mon bon président Largoton qui me signale que 5000 euros en petites coupures usagées avec des numéros de série qui ne se suivent pas pourraient peut-être faire une 4ème solution... :lol:
 

David

Big Boos
Membre du personnel
Big Boos
Le Bipp Bipp des sys3, tu as un article pour cela

TOUT est dit pour ta panne


Sinon l'éclairage, atta très bien fichu chez Gottlieb, cela ne BRULE JAMAIS, aucuns soucis avec ce dernier

Tu as effectivement des relais pour faire clignotter les lampes mais je me rapelle pas sur le mien que le fronton clignottait

Soit je scupute un simple fusible qui est HS

Franchement il est bien le Freddy
 

largoton

franck
Membre FF
Et bien merci pour les infos , je vais voir ca en rentrant ce soir
Mercki
 

largoton

franck
Membre FF
Bon je confirme , Pour moi Gottlieb c'est de la daube en boite !
Me suis renseigné un peu sur le web et j'ai vu qu'on pouvait remplacer la pile par 2 petites piles rondes 1,5V
Bon je tente le coup ...... Je branche .... Ok ca demarre , mais meme probleme .....Bon me voila bien avancé ....
Je coupe et redemarre , c'est reparti .... Ok ben c'est pas la pile ...
Pour en venir au second probleme (eclairage fronton) , je coupe , leve le plateau et controle les fusibles , tous ok ... je regarde les relais , il m'ont pas l'air defectueux .
Je baisse a nouveau le plateau , redemarre , et la plus rien ! led sur la CPU figée .... rien nada , que dalle !
Pffffffffffffffff .............. Sal.....perie.
Les seules fois ou j'ai vraiment etait emmer.... c'est avec les gtb et la ca ne change pas ... . Galere !
Une idée ?

Merci
 

David

Big Boos
Membre du personnel
Big Boos
La cpu à m'envoyer

Sinon as tu vérifier le 5V

Dit pas que les GTB sont pas bien :lol:
 

largoton

franck
Membre FF
vais voir le 5v tout a l'heure
Merci
 
Haut Bas