Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Flipper millionnaire

Seynhaeve

Membres
Membre FF
bonjour je suis nouveau sur le forum j espère être à la bonne place
J ai un problème éclairage des bumpers il fonctionne pas et les ampoules sont bonnes pas alimenté. J ai regardé les fusible dans le panneau ou il y a les cartes électroniques et tous les fusible sont bon . Mes peux de connaissance de ce flipper et je me demande si il y a pas d autres place pour les fusible merci pour vôtre aide
 

David

Big Boos
Membre du personnel
Big Boos
Sujet mis dans la bonne catégorie, Flippers Électroniques :)

Pour ce petit souci là as tu vérifié les fils ? Bien soudés ?
N'y aurait il pas un fil de dessoudé

Tu peux nous faire voir cela en photo

A mon avis cela serait un fil de dessoudé
Il y a eu t il lieu d'un démontage là ?
 

Seynhaeve

Membres
Membre FF
moi j ai rien chipoté
Je viens de acheter en occasion et déjà un souci de flip droit mes la j ai commander les pièces neuves
Je préférais poser les question avant de regarder maintenant je vais approfondir la question .
Je suppose vue votre réponse il y a pas de fusible pour cet éclairage ....
Vous pouvez me dire si c est monter en série étant donner que j ai trois éclairage pour les 3 bumpers
merci d avance
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Chipoté excellent
Tu sais quand j'ai fait le tour de la Belgique pour équiper de serveurs les officines, j'entendais souvent cette expression
Typique par chez vous, j'ai bien d'ailleurs
On peut aussi l'entendre un peu au Lux, mais vers le haut, proche Bastogne, Wiltz etc ....Moins proche Arlon ;)
Soit petit apartheid ;)

Hormis les deux trois fusibles dans le fronton pour ce jeu, non hélas

Les voici, en fin de manuel, niveau schéma tu retrouves cela

fusible_GI_Milionnaire.jpg

Par contre il n'est pas dit que cela est fixé au fronton sur des supports à visser, sur le coté du fronton ou sous l'alim des fois
4 Fusibles de 5 Amps qui s'occupent de 4 lignes comme cela se dit
Si tu n'as aucune autres lampes non allumées que les bumpers, regarde un peu comme je te l'ai suggéré
 

Seynhaeve

Membres
Membre FF
Voilà j ai bien trouvé les 5 fusibles dans le fronton et il sont ok . Mes je peux te dire aussi que les lampe dans les coter voir photos il s’allume pas non plus ?? J ai fait la chasse au fusible et rien de trouvé de fusible brûlé même en-dessous de la table et il sont ok voilà ou je suis
 

Fichiers joints

RacingMat

à fond !
Membre FF
a propos des fusibles, sache qu'une inspection visuelle est insuffisante : parfois c'est un mauvais contact dans le porte-fusible ou un porte fusible cassé où le fusible tient par l'opération du saint esprit

il te faut sortir les fusibles et les tester au multimètre, vérifier les pattes des porte-fusibles ;-)
 

Seynhaeve

Membres
Membre FF
a propos des fusibles, sache qu'une inspection visuelle est insuffisante : parfois c'est un mauvais contact dans le porte-fusible ou un porte fusible cassé où le fusible tient par l'opération du saint esprit

il te faut sortir les fusibles et les tester au multimètre, vérifier les pattes des porte-fusibles ;-)
Oui effectivement c est ce que j ai fait tester au multimètre. Mes pour être certain d un bon contact je vais passer un coup de papier de verre encore merci
 

David

Big Boos
Membre du personnel
Big Boos
Au tu en as donc d'autres lampes qui ne fonctionnent pas
Voit bien la connectique, les fils et sous le plateau il se semble qu'il y a un relais de lampes (plus sûr) du tout là
 

Seynhaeve

Membres
Membre FF
Oui j ai d autre lampe qui ne fonctionnent pas
Celles sur les côtes prêt des flippers

Comment reconnaître les relais des lampes sous le plateau merci
Voilà je pense avoir trouvé
Ils ont bricolé des résistances en-dessous du plateau et attachés la plaquette électronique avec un serre câble et un fil

J ai pris des photos j écoute vos suggestions merci avance
 

Fichiers joints

Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
J'ai remis en forme ton message car on n'arrivait pas à comprendre
C'est ton tel qui fait cela ou tablette ? Si oui coupe la prédilection des mots ! Car souvent cela ne fait que du charabia

Hélas non là cela ne résoudra pas le problème des lampes d'éclairage

Mais cela est un problème pour les lampes Flashs (qui clignotent fort si tu veux)
Il faudra changer par les bonnes résistances, celles ci sont dispo sur mon site pro 330 Ohm 10 W et 4.7 Ohm 10 W

upload_2018-9-30_14-56-32.png
5 est valeur non normalisée, 4.7 est la normalisée
 

Seynhaeve

Membres
Membre FF
J'ai remis en forme ton message car on n'arrivait pas à comprendre
C'est ton tel qui fait cela ou tablette ? Si oui coupe la prédilection des mots ! Car souvent cela ne fait que du charabia

Hélas non là cela ne résoudra pas le problème des lampes d'éclairage

Mais cela est un problème pour les lampes Flashs (qui clignotent fort si tu veux)
Il faudra changer par les bonnes résistances, celles ci sont dispo sur mon site pro 330 Ohm 10 W et 4.7 Ohm 10 W

Voir la pièce jointe 18009
5 est valeur non normalisée, 4.7 est la normalisée
Merci David j ai préparé ma nouvelle commande je l’es prend en seramique l’es résistance . Et pour éclairage des bumpers j ai trouvé un fusible merci encore pour tous
 

Fichiers joints

David

Big Boos
Membre du personnel
Big Boos
OUA la machine a écrire de Gaston Lagaffe :p (il faut retrouver dans lequel de numéro c'était le coup des gants de boxe)
 
Haut Bas