Question Flipper Gottlieb Panthera ne démarre pas

patma

Membres
Membre FF
Bonjour,
Mon flipper panthera fonctionnait mais avait un problème d'affichage le chiffre "1" n'apparait pas sur les afficheurs, jai remplacé le Circuit Z16, et depuis le flipper ne démarre plus et affiche a la mise sous tension un "0" soit sur l'afficheur 1 ou 2
Jai changé aussi U4 et U5 qui était sur support sans résultat.
Auriez-vous une idée de l'origine du problème
Merci pour votre aide
 

David

Big Boos
Membre du personnel
Big Boos
La cpu est plantée
Clairement

Je t'invite à regarder tes soudures, si tu n'as pas fait un court circuit ou alors une rupture de rivet double face de métalisation

Fait nous voir un peu tout cela en photos ce que tu as fait, en même temps toute la carte afin d'y voir plus clair
 

patma

Membres
Membre FF
J'ai vérifié toutes les connexions avec un testeur avant d'installer les CI, Z16, U4, U5.
Je mettrai les photos demain
 

patma

Membres
Membre FF
Bonjour,
À chaque mise sous tension un "0" s'allume sur les afficheurs dans une position différente, la flèche indique le composant que j'ai remplacé toutes les autres modifications ont été réalisés avant que j'achète ce flipper qui fonctionnait en dehors de l'affichage des "1" sur le deuxième ligne d'afficheur.

20200331_105014.jpg20200331_103751.jpg20200331_103503.jpg20200331_103724.jpg20200330_165515.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Tu as changé le RIOT aussi ?
As tu bien soudé ?
S'ils viennent de chez moi ( restorpinball ) les RIOT ils sotn testés soit pas de soucis
SI par contre t'as acheté cela ailleurs ... faudra pas chercher plus loin
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Au passage, refaire les connecteurs de la carte en virant les gros pâtés de soudures (dont je n'ai jamais compris l’intérêt au lieu de refaire propre directement)
Et remplacer les cosses écrabouillées dans les connecteurs femelles.
Sans ça, tu n'auras que des emmerdes.
 

David

Big Boos
Membre du personnel
Big Boos
OH que oui
J'avais pas songé à cela
Le crépit d'étain
Surtout à pas faire
Et là un fer a pas plus de 25 W et travailler super vite
SInon cela sera HS après

Merci Couin d'avoir bien signaler cela

On voti que l'arrivée c'est iden A1J1 a été surchargé d'étain

Donc, il serait bon de dépanner la cpu (direction Restorpinball ) afin de remettre cela d'aplomb, et toi tu as du travail
Refaire les cosses
Profite sur RP j'ai re rentré des super pinces à sertir et j'ai des cosses en stock
 
Haut Bas