Flipper God of War pb de son

  • Auteur de la discussion Denver
  • Date de début
D

Denver

Non Membre
Bonjour les amis,
Je possède un flipper God of War et depuis peu, c'est comme ci il parlait français au presque au "ralenti" avec un accent....
Le son semble s'être dégradé au fil du temps...
Quelqu'un peut il me dire où se trouve la carte son et comment est ce je peux la tester
(cela ne peut pas venir des haut parleurs????)
Merci de m'éclairer sur la question...
 

David

Big Boos
Membre du personnel
Big Boos
Dans ton flipper la carte sons est derrière le panneau du fronton
Ton soucis n'est pas bien grâve

Il suffit de régler l'avant dernière ajustable sur cette carte

Prend une photo des cartes, je te montre où est cette carte Alain, et où tu as à régler avec un petit tournevis

Ce n'est que la voix normalement ton soucis et non les sons
 
D

Denver

Non Membre
Merci - je file prendre une photo et t'envoie cela très prochainement.
 
D

Denver

Non Membre
Zoom Zoom...
Merci de me dire ce que t"en penses???
 

David

Big Boos
Membre du personnel
Big Boos
Oui c'est bien cette carte là
En bas à droite tu as 3 ajustables rectilignes, multitours

C'est là ou il faut régler

Un s'occupe de certaines voix, genre tilt et Slam Tilt
La vitesse est réglée avec l'ajustable R9 --> Voice Speed
LE volume de la voix, pour éviter l'écrétage, est réglé par R6 --> Amplitude Adjustement
Le dernier s'occupe du volume général du son (pas du mixage, mais un réglage pour éviter que le son ne sature grossièrement dit) R13 --> Amplitude Adjustement
 
D

Denver

Non Membre
Bonjour David, j'ai suivi tes conseils...
R13 ne modifie rien du tout de mon - je pense que cette ajustable est HS.
Le deux semblent OK - des variations sont audibles mais cela ne solde pas mon problème.
Mon flipper continue à parler en mode Robot...
Penses tu qu'en changeant cette pièce je puisse retrouver un son correct?

D'autre part, au fur et à mesure que je travaille dessus, d'autres pb apparaissent, je perd des lumières, le moteur qui autorise le passage de la boule vers le lanceur ne fonctionne plus...alors qu'il fonctionnait très bien avant...sais tu où je peux trouver une notice technique complète du jeu?
Mes fusibles semblent me jouer des tours...
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Non

Il y a un autre soucis alors
Potentiellement je dirais le convertisseur MC1408 mais je ne suis pas certain
Le mieux serait de me la confier

Pour le soucis de lanceur de bille, une bobine, si cela marchait et plus maintenant tu as des soucis de connectique et ou masses

Pour le manuel, des membres ont cela en pdf sans doute
Fait une demande pour cela et parcoure le forum, il me semble qu'il y a peu quelqu'un l'à mis en ligne ;)
 
Haut Bas