Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Flipper Flash ne lance pas de partie

M

Mertens

Non Membre
Bonjour,
je viens de récupérer un flipper Williams, un Flash de 1978, system 4. Resté à l'abri, il n'a pas fonctionné pendant quelques années. Après un léger nettoyage des cartes, il s'allume mais pas moyen de lancer une partie. Le code 04 00 s'affiche et lorsque je teste les deux diodes de la CPU celles-ci restent allumées. Dès lors, la CMOS RAM 5101 a été remplacé mais sans le moindre changement.
J'ignore maintenant quoi faire, quoi vérifier et comment, quoi remplacer...
Je remercie d'avance quiconque pourra m'aider pour solutionner ce soucis, merci
 

David

Big Boos
Membre du personnel
Big Boos
J'aurais bien dit aussi la Ram uniquement
Quelle Ram as tu mise ?
Car certaines n'ont pas la bonne vitesse ...
 
M

Mertens

Non Membre
bonjour,
merci de la réponse, c'est une ram acheté dans un magasin d'électronique, PCD 5101P, rien de plus!?!
 
M

Mertens

Non Membre
bonjour,
merci de la réponse, c'est une ram acheté dans un magasin d'électronique, PCD 5101 AP MRM 1 (ou I) 402Y.
 

David

Big Boos
Membre du personnel
Big Boos
Montre voir en photo ta mémoire

Je vends des PCD de Philips qui marchent bien, à voir, à vérifier, car le A me dit rien là
 
M

Mertens

Non Membre
Merci pour vos réponses, j'y regarde de plus près pendant ce week-end, bonne fin de semaine
 
Haut Bas