flip droit Bad Cats

B

benben

Non Membre
Bonjour
J ai le flip droit de mon bad cats qui n emarche pas.
Les fusibles sont bons, la bobine et l'EOS sont neufs et les fils après controles sont bien branchés.
Qu'est ce qui peut faire que cela ne marche pas?
Merci d avance.
Benben

105-6405.jpg
 

ladyluck91

Membres
Membre FF
Bjr. Ça sent le transitor dédié à cette bobine à changer, à voir avec le schéma sur la carte driver le n' correspondant , c'est facile à faire...
Avant vérifie sur la bobine neuve si elle a une diode...
A + Lionel
 
B

benben

Non Membre
salut et merci pour ta réponse.
La bobine a bien 2 diodes. Je vais essayer de trouver quel transistors peut etre lié à cette bobine, ou si toi tu sais merci pour le tuyau.
Je te dirai si c est bien ca.
Merci en tout cas.
a++
Benben
 

ladyluck91

Membres
Membre FF
Je n' ai pas cette doc. Si tu ne l'a pas , ouvre un autre post avec en titre demande de documention ' bad cats de gottlieb' il y aura certainement un membre qui te l'enverra sous peu en format pdf , tu pourra aussi vérifier le conecteur au cas ou...

A + Lionel
 

David

Big Boos
Membre du personnel
Big Boos
Non pas de transistors ICI

Juste des contacts

Tu devrait vérifier sur la carte cpu si le connecteur dédié au tilt est bien enfiché
Vérifier les fusibles
Vérifier le bouton de caisse

N'oublie pas de bien ajuster l'EOS aussi ;)
 
B

benben

Non Membre
Bonjour a toutes et tous.
Qd j'ai acheté le flipper, le flip de droite ne fonctionnait pas, j'ai tout essayé mais rien.
Inconscient, j' ai inversé le sens des diodes sur la bobine, et là ça a marché, pas longtemps en fait: la bobine a chauffée, le fourreau a fondu et du coup bousillé la bobine.
J'ai reçu une nouvelle bobine et j'ai changé le EOS, mais le flipper de droit ne marche toujours pas.
J'ai fais le test des contact et aucun contact avec le flip de droite. j'ai suivi les fils qui sont branchés correctement.
Pourquoi cela marche t il (pas longtemps) avec les diodes inversées, et pas du tout avec des branchements corrects?.
Quel rapport y a t il avec les connecteurs dédiés au tilt,qu'est ce que le bouton de caisse.
Il n'y a pas la petite étincelle de contact qu il y a sur le flip gauche.
Les fusibles sont tous bons.
Par contre il y a 1 support de fusible sur lequelle les lamelles sur un coté ce sont cassées à force de faire des verifs de fusiblles, le flip droit ne marchant deja pas avant, est ce que ca peut venir de la?
Faut il changer le support fusible ou peut on mettre un bout de metal pour remplacer les lamelles?
Merci à tous pour vos explications
Benben
 

David

Big Boos
Membre du personnel
Big Boos
Change le support à fusible
Je vends les originaux sur mon site

Ne teste pas le fusible de VISU, mais dépose les et teste les au multimètre

Les diodes ont un sens de passage, si tu inverses elle brulent de suite, se mettent en court circuit et ce qui en découle --> Fusibles HS et ou pont à diodes
 
B

benben

Non Membre
Salut,
J'ai bien contoler les fusibles au multimetres, j' ai du coup aussi controler le tilt et toutes les connexions, tous les fusibles une nouvelle fois, les fils..... .
Je veux bien changer les supports de fusibles malgré que je ne pense pas que ce soit ca, je n'ai que ces 2 supports à commander et que le minimum de commande et de 10 €.
Est ce possible qu' un fil se soit cassé ou coupé dans son " emballage".
Le bouton de la caisse fait bien le même contact que celui de gauche..., seulement pas de petit etincelles, ca veut bien dire qu il n'y a aucun courant qui passe?
Je n' ai pas trop envie d 'abandonner mais .......
Dans l'attente de nouveau controles a faire au cas ou il y en aurait!
A++
Benben
 

David

Big Boos
Membre du personnel
Big Boos
LE circuit pour les batteurs de flipper est terriblement simple

Commande par la masse via la cpu (Relais de tilt)

Fil, fusible et contact de caisse

EOS à vérifier
Contact de caisse à vérifier
Connectique à vérifier

Rien de plus sur cette génération.

Attention les diodes j'ai bien précisé
Il y a un sens .. La bobine mal branchée, un centième de seconde, et paf les diodes
Et paf les fusibles après ....
 
B

benben

Non Membre
salut,
Les diodes sur les bobines sont celles d origine, donc je ne pese pas qu elles soient dans me mauvais sens.
Je vais qd meme essayer avec une autre bobine , sinon je suivrait les fils du flip gauche voir si c est le meme circuit.
Sinon j'irai voir un specialiste de l'electronique...
A++
 

David

Big Boos
Membre du personnel
Big Boos
Si cela peut arriver avec une nouvelle bobine ou de l'avoir mise dans un autre sens

On peut mettre je dirais les cosses de la bobine, coté butée ou alors coté guide

Cela change son positionnement et PAF on intervertis les fils sans le voir dans ce cas ;)
 
B

benben

Non Membre
bonjour,
D'accord cela peut venir de la bobine, mais tout part du contact fait par le bouton de caisse lorsque l'on appui dessus, je pense.
A quoi est ce du que le courant ne passe pas?
Peut on commander juste 2 supports de fusible?
A++
Benben
 

jmi-x

Membres
Membre FF
benben a dit:
bonjour,
D'accord cela peut venir de la bobine, mais tout part du contact fait par le bouton de caisse lorsque l'on appui dessus, je pense.
A quoi est ce du que le courant ne passe pas?
Peut on commander juste 2 supports de fusible?
A++
Benben
t as mesuré tes fils au multimetre pour savoir si leur continuité etait bonne?
pour trouver une panne on part du debut, là ou t as du jus et on avance en suivant le circuit...là ou t as plus de jus t es pas loin de la panne (mauvaise soudure,fil coupé,contact oxydé,un gremlin....etc)
 
Haut Bas