Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Flash Gordon : pas de flash, parfois problème sur voix et bobine de po

N

neototem

Non Membre
bonjour

je suis toujours sur mon Flash Gordon, et il me reste 3 problèmes :

- le flash ne fonctionne pas réglé avec un nouveau tube
j'ai changé tous les condensateurs de la carte, mais rien
j'hésite à y mettre les doigts sous (haute) tension, comment controler la carte ?
j'ai récupéré un tube à éclats, mais pas sûr qu'il soit du bon type : je pense que je vais quand même essayer

- parfois les voix sont "en vrac"
j'ai changé tous les condensateurs et supports sur la carte , ce qui a bien amélioré la qualité du son, mais cela semble se produire quand plusieurs sons sont émis en même temps :
par exemple, "l'empereur ming t'attend" devient "l'empereur criiiik crrrrouuuk tends"
alors que le reste du temps c'est ok

- les monayeurs laissent filer les pièces,
la bobine de la porte est ok, et colle bien lors du test bobines
le mécanisme fonctionne si je pousse la tige à la main
je pense qu'il s'agit d'un problème de logique de commande, mais pas trouvé ce qui peut être la cause

merci d'avance de vos avis éclairés
 
A

Ancien Visiteur 1

Non Membre
Hello,

Peut-êtreun pb d'eprom son, surtout si ça se produit toujours au même endroit de la voix....
 
N

neototem

Non Membre
à priori, pas de soucis côté eprom sons, car les phrases son ok le plus souvent
par exemple, ok sur le joueur 1, et dégueux sur le 2, puis ça revient

je pensais plus à un problème de PIA ou de logique de commande dans la carte son , mais je ne vois pas comment vérifier?
 

David

Big Boos
Membre du personnel
Big Boos
Pour le PIA, prend et échange sur la CPU

Moi je pencherais sur le TSM , le vocoder
Tu en as sur RP au besoin si tu veux le remplacer

Vois si si pinoches sont pas complètement oxydées et prêtes à tomber (classique cela)

Pour les pièces la bobine te commande une tringlerie
Regarde si cela agit bien dans les monnayeurs (déplacement d'un U on dira métal)

Pour le Flash par contre essaye avec un tube de 60 joules
Attention il y a un sens sur les tubes à éclats, un + un - et un éclateur .

Vérifie la présence de haute tension et aussi que le transfo à impulsions ait une résistance et qu'il soit pas coupé
 
N

neototem

Non Membre
merci David

je pense que les composants "son" sont bon, parce que les voix sont correctes le plus souvent
j'ai essayé encore ce soir : je n'ai eu le cas qu'une fois ou deux
les pattes étaient un peu oxydées, je les ai nettoyées avec une brosse firbre de verre quand j'ai changé les supports

pour la bobine de porte :
la tringlerie marche bien : je peux faire fonctionner les monayeurs si je maintiens la tige en position "tirée" comme devrait le faire la bobine

pour le flash je vais essayer un nouveau tube qui semble quasi identique, et tester le transfo : réponse ce week end
 
N

neototem

Non Membre
le flash :
c'est réglé avec le nouveau tube : j'édite le titre
pas exactement assez long, mais ça passe, et le flash marche
pour le transfo, les test était douteux : 30ohms d'n coté, rien de l'autre, sans doute mon ohm-mètre pas assez sensible

pour le son :
j'ai permuté les deux PIA, et ça ne change rien
j'ai fait un test de tous les sons avec le bouton sur la carte : tous sont bon
cela confirme que le problème n'est pas sur le contenu de la rom
 

David

Big Boos
Membre du personnel
Big Boos
Grrr
Cela me rapelle un truc sur un Flash Gordon.... Version de mémoires CPu et sons pas compatible
Une fois cela marchait le sons et voix et une fois coupé ....

Si c'est cela ce sera pas facile...
Vérifie alors ta connectique et soudures des connecteurs
 
N

neototem

Non Membre
côté connecteurs, j'ai tout refait (males sur les deux cartes, et les connecteurs femelle correspondant

le son est bon le plus souvent, j'ai l'impression que c'est quand uniquement quand il y a un son en même temps que la voix, et même pas à chaque fois (environ 1 sur 10 ?)

je vais laisser tel quel, sauf idée géniale ou si j'ai le courage de tester tous les circuits y compris ceux soudés
je n'ai pas vu le schéma de la squawk and talk dans le manuel, uniquement l'implantation et la liste des composants
tu sais de quels autres flipper je peux regarder les manuels ? xenon, je pense ?
 

David

Big Boos
Membre du personnel
Big Boos
Il faudrait vois les versions de mémoires alors...

Non pas celui du Xénon car tu n'as pas le Flash Gordon avec une sound+ et Voclizer.

Nombreux Bally après ont eu cette carte
 

David

Big Boos
Membre du personnel
Big Boos
Oui vois cela si tu sais le faire

J'aimerais savoir quelles versions tu as sur la CPU et la carte sons
 
Haut Bas