Resolu Fish Tales - problemes de correspondance des sons / impossible de régler le volume

gegegolo

Membres
Membre FF
Bonjour à tous,
Nouveau membre de FF depuis l'achat de mon FT au mois de février 2020, j'apprends progressivement à le remettre en état (démontage complet et nettoyage, réparation batteur) et à le dépanner mais là je coince sur un problème avec le son et musique et je sollicite donc l'aide de la communauté.
Au mois de février, je pouvais régler le son mais du jour au lendemain, le son ne peut plus être réglé et les musiques ont commencé à s'inverser : exemple cri du monster fish à la capture du deuxième poisson ? coupure des musiques au caster club. Lorsque j'utilise les + et le - pour régler le volume, les musiques changent mais le son reste réglé très fort ? c'est à peine supportable
J'ai vu sur des discussions que le composant X9503 était à l'origine de difficultés pour régler le son donc je l'ai remplacé par un X9C503, mais pas d'évolution.
J'ai aussi tenté de revenir à la configuration d'usine mais pas eu d'effet.
Je suppose que la panne affecte un autre élément de la carte son mais je ne vois pas de composant visiblement défectueux (voir photo avant remplacement du X9503).
Si vous avez une piste je suis preneur.

Merci d'avance pour votre aide ou conseil.

20200429_190500.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
LE chip Xicor là est le circuit de volume numérique avec Eeprom

S'il était en faute tu n'aurais plus du tout de sons ou alors le son serait à fond
Rien à voir donc

Impossible à te dire la panne possible surtout le mélange des sons
As tu vérifié la nappe cpu, fliptronic, sons, vidéo
Car elle si elle déconne, cela peut faire des soucis dans le genre

Commence par la remplacer (au besoin tu la trouveras sur mon site pro --> Restorpinball)

Par contre si vraiment le volume reste à fond, si tu as acheté ce composant chez un concurrent, ou alors en chine, t'étonne pas .... (le Xicor)
 

gegegolo

Membres
Membre FF
Bonjour,
merci pour ces premiers conseils.
Le composant que j'ai changé X9C503 venait d'Allemagne , je ne sais pas s'il est fiable.
Le son est effectivement à fond tout le temps.
Je souhaiterai donc le remplacer à nouveau, quelle est sa référence dans restorpinball ? TDA8199 ou AOP LM1458 DP ou AOP TL082 ou une autre ref ?
Je vais aussi remplacer la natte sa référence est bien : Nappe Sons, Fliptronic, Afficheur Wpc ?
Merci pour tes précisions et après je passe une commande ++,
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Il n'est pas en vente sur la boutique, j'en ai de stock que pour les dépannages
Et uniquement les dépannages.
 

lolo indi

Déchamps
Membre FF
à mon avis :p produit rarrissime..................
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Déjà il est cherro à l'achat
En plus il n'y a plsu beaucoup de version originale ... souvent des copies de merdes ....qui marchent pas du tout (EEProm dedans d'HS )
 

gegegolo

Membres
Membre FF
Bonjour à tous,
Finalement je m'en sors bien, j'ai refais un nettoyage complet de la carte son à l'alcool isopropyl, brossage des contacts, nettoyage des nappes et tout est reparti.
Merci pour vos conseils.
 

David

Big Boos
Membre du personnel
Big Boos
Ah bien alors
C’était un faux contact sur le connecteur des données dans ce cas

Affaire classée donc en résolu par son auteur :)
 
Haut Bas