Question FIREPOWER 2 : Bille donnée mais impossible de jouer

jacob

Membres
Membre FF
Bonjour à tous.

Je viens de faire une nouvelle acquisition, un FIRE POWER II qui est en bon état mais un soucis de jeu.
Le flipper s'allume, les afficheurs fonctionnent, les tests fonctionnent la bille sort ....mais impossible de jouer.
Ce flipper est en 2billes, UN MANQUE BILLE peut il engendré le problème de jeu.
 

David

Big Boos
Membre du personnel
Big Boos
Déjà tu n'aurais pas le tilt d'actionné ?
Quant tu dis, rien ne marche, les tests lampes, bobines, contacts eux sont ils bons ?

Donc la bille est éjectée au départ ? Et les afficheurs en attente et tu as du son ?
Si oui vérifie les contacts du magasin à bille, la bobine outhole etc ...

Avant tout lance les tests bobines contacts afin de trouver la cause facilement
 

jacob

Membres
Membre FF
Non David, je n'ai pas ce que j'ai écrit: le flipper fonctionne mais impossible de jouer.
En remettant la deuxième bille, le flipper est jouable.
Ce matin, je l'ai remis en route hélas premier souci: le flipper s'allume en test donc bloqué: sur le test 04.
En passant des différents tests on revient en jeu mais l'afficheur des parties indique 00, on dirait que le flipper ne garde plus les parties en mémoire.
Dans cette position les 2 bobines Outhole et Ball Ramp Thrower(1 et 2 sur le schéma) fonctionnent sans arrêt.
Après plusieurs arrêts et remises sous tension du flipper, le reset se fait :tous les afficheurs indiquent le haut score puis 00 sur l'afficheur 1.
Par contre afficheur partie toujours à 00.
Après tout cela impossible de mettre des parties par les monnayeurs donc impossible de jouer.
 

David

Big Boos
Membre du personnel
Big Boos
La cpu à la mise sous tension t'affiche de suite 04 ?
Si oui il faudra ou remplacer une ou des mémoires

Après si tu ré appuis sur le bouton cela affiche et reste sur un "0" Cpu plantée donc
A dépanner alors
 

jacob

Membres
Membre FF
Sur la CPU c'est le chiffre 8 qui apparaît.
Pour les mémoires sont elles en vente sur RP ?
 

David

Big Boos
Membre du personnel
Big Boos
Ah "8" en test
Donc contact porte monnayeur simplement fermé lors du test
Tu avais la porte fermée ?
Si oui ouvre là et relance le test

Vérifie alors si cela persiste ou non
Me dire et on voit ailleurs
 

jacob

Membres
Membre FF
Nouveaux essais ce matin avec différentes anomalies:
Première mise sous tension: le flipper émet un son en continu et les 2 bobines Outhole et Ball Ramp Thrower(1 et 2 sur le schéma) fonctionnent sans arrêt.
Sur la CPU le chiffre de l'afficheur passe de 0 à 8 en continu.
Deuxième mise sous tension: le flipper s'allume directement sur le test 04 et rien sur la CPU
Troisième mise sous tension: idem à la première mise sous tension.

Constat: jamais la même anomalie à chaque mise sous tension.

Fait avec porte monnayeurs ouverte.
 

jacob

Membres
Membre FF
Nouvelle info: en vérifiant les connectiques dans le fronton, j'ai remarqué l'absence du connecteur A2J8.
Quelle conséquence peut avoir cette absence?
 

jacob

Membres
Membre FF
J'ai retrouvé les 8 fils 4 noir 4 gris sans le connecteur.
J'ai refait la connectique pas de risque si je la rebranche sur la driver.
Mais pour quelles raisons a t elle été supprimée ?
 

jacob

Membres
Membre FF
Après démontage et remontage des cartes Driver et CPU, le flipper est fonctionnel.
Sur la carte CPU, j'ai renfoncé les mémoires et quelques IC sur leurs supports.
Cela a-t-il pu causer la panne ??

Maintenant autre souci: le fusible de 5 ampères de la carte FLIPPER POWER SUPPLY grille à la mise sous tension du jeu.

Peut on remplacé une bobine SFL19-400/30-750-DC par une bobine SFL 20 300/30-800.
 

David

Big Boos
Membre du personnel
Big Boos
Sur la carte CPU, j'ai renfoncé les mémoires et quelques IC sur leurs supports.
Cela a-t-il pu causer la panne ??
Oui cela le peut surtout pour le code erreur 4

Pour les bobines non
Là cela ne sont pas du tout les mêmes !
 

jacob

Membres
Membre FF
Pour le fusible 5 ampères des flippers que puis je faire ?
La carte Driver en cours de voyage pour RP.
 

David

Big Boos
Membre du personnel
Big Boos
La carte Driver en cours de voyage pour RP.
Heu j'ai pas eu d'avis sur le mail d'RP
Attention il faut CPU et DRIVR Jacques ! 'n'oublie pas de m'aviser avant sur RP car les conditions ont changés, voir la page du formulaire pour dépannage !

Soit très patient je croule sous les colis là !

Un peu gros déjà un de 5 Amp qui claque à chaque fois, possible le pont de diodes, à vérifier
 

David

Big Boos
Membre du personnel
Big Boos
Ah bin c'est malin :D :D

(rire)
Bien on en a parlé, je verrais quand le second arrive histoire de faire cela ensemble :p
 

jacob

Membres
Membre FF
Quelle est la différence entre une bobine FL 19 400 30 750 et une bobine A24161 .
Sont elles compatibles ?
 

David

Big Boos
Membre du personnel
Big Boos
Dans tous les cas NON
Car c'est pas du tout la même bobine et encore moins la tension de service entre ces jeux là
Sans compter la taille physique

Respecte les bobines d'origine
Soit dans ton cas pour le Firepower 2 :

upload_2019-2-28_19-41-8.png
 

jacob

Membres
Membre FF
J'ai voulu respecter le manuel , c'est à dire une SFL-19-400 30 750-DC mais impossible de mettre cette bobine (bobine trop grande)
En regardant sur le plateau, une étiquette est présente à côté de chaque platine et il est indiqué FL 23 600 30 50 VOLTS.
De plus sur la platine gauche c'est une AQ 25 500.
Donc question bête, peut on remplacer une AQ 25 500 par une A24 161
 
Haut Bas