Question F14 Tomcat

corthi

Membres
Membre FF
Bonsoir à tous,
Je viens d'acquérir mon premier flipper électronique, un F14 Tomcat de chez Williams.
Bien sûr, il n'est pas totalement fonctionel.
Quelques problèmes de lumières essentiellement, des petits segments d'afficheur qui clignotent et le knocker qui "knock" pas...
Je cherche donc le schéma de ce flipper pour tenter de le dépanner moi-même.
Un défi qui m'intéresse...
Est ce que quelqu'un posséde ce schéma et peut-il me l'envoyer?
Merci d'avance
 

Fred G5

Membres
Membre FF
IPDB, et n'oublie pas de de présenter
 

David

Big Boos
Membre du personnel
Big Boos
Oui tout simplement le manuel sur Internet Pinball DataBase

Sinon pour tes soucis, il te faudra pour le Knocker vérifier dans le test des bobines
Vérifie aussi si un zozo l'aurait pas piqué dans le fronton ou alors tout simplement débranché

Pour les afficheurs il faudra nous montrer cela en photos
 

corthi

Membres
Membre FF
Merci pour vos réponses.
En parlant de schéma, je pensais a un schéma de cablage qui permet de suivre les câbles et comprendre le fonctionnement.
Mais je suis quand même preneur du manuel d'instruction, cela m'a permis de voir qu'il me manquait des pages dans le mien...
Dont l'une qui indique l'emplacement de knocker, pas du tout ou je le pensais.
J'avais repéré cette bobine, sous le plateau en haut à droite, qui pour moi ressemble à un knocker (voir photo)
IMG_3071.JPG
C'est quoi d'ailleurs

Mais en fait c'est dans le fronton et on voit bien qu'il manque le plongeur, sûrement la réponse à mon absence de clac...
IMG_3073.JPG
Peut-on d'ailleurs inverser à votre avis?

Pour les problèmes de lumières, j'ai pas mal de flasher qui ont perdu leurs résistances...
IMG_3072.JPG

Pour l'afficheur, c'est un segment au milieu des caractères qui clignotent, à priori sur afficheur 1 et 2.
Je fais des photos la prochaine fois...
 

Fred G5

Membres
Membre FF
Comme dit le manuel complet avec schéma de câbl
Avec cette c..... de pas pouvoir éditer..... je recommence

Le manuel complet se trouve sur IPDB avec les schémas de câblage normalement, si c'est pas le cas en cherchant un minima tu trouveras ailleurs

La bobine sous le plateau c'est l'éjecteur vertical, rien à voir avec le knocker
Ton knocker dans le fronton n'a plus de fourreau, il faudra en remettre un. Parfois les exploitants enlevaient cette pièce sur demande des cafetiers pour que sa fasse moins de bruit.
Les résistances de flash qui manquent, c'est un grand classique, avec les temps le pattes se brisent et la résistance tombe. faut juste en remettre des neuves
 

David

Big Boos
Membre du personnel
Big Boos
J'avais repéré cette bobine, sous le plateau en haut à droite, qui pour moi ressemble à un knocker (voir photo)
IMG_3071.JPG

C'est quoi d'ailleurs
Vertical Up Kicker, celui qui te lance les billes sur les rampes pour le blocage
 

David

Big Boos
Membre du personnel
Big Boos
Mais en fait c'est dans le fronton et on voit bien qu'il manque le plongeur, sûrement la réponse à mon absence de clac...
IMG_3073.JPG

Peut-on d'ailleurs inverser à votre avis?
OUi il manque le plongeur
Connaissant le jeu, je parierai qu 'il à été pique pour réparer le Kick Save à gauche, vérifie cela d'ailleurs ....
 

David

Big Boos
Membre du personnel
Big Boos
Pour les problèmes de lumières, j'ai pas mal de flasher qui ont perdu leurs résistances...
IMG_3072.JPG
Résistance à remplacer, grand classique, sur RP tu les trouveras :p

Commence à bien lire tout le manuel du jeu, oui en Anglais, pas le choix
Cela t'aidera aussi
 

Chucky

Membres
Membre FF
Salut

Bon jeu le F14 Tomcat.

Une fois ces résistances remplacées, ça va flasher à donf.

Très simple à faire, et j’avais aussi du remplacer d’autres composants, verts de mémoire, le tout réparé grâce à l’aide de David et des membres FF, tu pourrais consulter via le moteur de recherche ;), mon propre redémarrage du F14 Tomcat.

Bonne journée à vous
 

David

Big Boos
Membre du personnel
Big Boos
Une fois ces résistances remplacées, ça va flasher à donf.
Clairement avec les ampoules d'origine
Attention je tiens à le rappeler certains F14 on des ampoules 1251 et 89 ! Bien vérifier avant sur le plateau ou zones dédiées un étiquette blanche avec écrits en rouge, le signale
Car si on se trompe d'ampoules, ici c'est résistances qui fondent (car sur chauffe) et ampoules qui pètent en un rien de temps !
 

Chucky

Membres
Membre FF
Et il y a aussi une histoire liée aux versions proto « early », j’ai les fichiers en .pdf si besoin, pour rester tel que conçu à l’origine, ou apporter les corrections nécessaires.

Et ne pas cramer tout le travail que tu vas réaliser, comme l’as précisé notre Big Boss ;)
 

corthi

Membres
Membre FF
A l'adresse que donnait Christophe.V il manque les schémas mais sur IPDB il y a tout, enfin j'espère.
Avec les schémas et le tableau des matrices, je me suis rendu compte que les lampes qui ne fonctionnent pas sont soit sur la même ligne soit sur la même colonne.
J'ai donc quelques transistors a changer... avec peut-être les transistors de pré-commande...
J'ai un nouveau problème sur le flipper qui est arrivé d'un coup, est-ce que j'ai touché à quelque chose??
Le fusible des 50 volt grille.
Après plusieurs recherche, j'ai vu que quand j'appuie sur le flipper gauche pendant environ 4/5 secondes, le fusible saute.
Et c'est le flipper gauche du bas qui est en cause.
Mais là autant un coup circuit franc j'arrive à comprendre mais quand ça vient au bout d'un certain temps, je n'arrive pas à saisir la cause, un condensateur??
Avez vous une idée?
Pour ce qui est des ampoules dont parle Big Boos, j'ai effectivement la référence 89 sur une étiquette dans le fronton au milieu de 4 grosses ampoules.
Mais ces ampoules sont référencées 12821, 13498 et celles plus loin 44??
Par contre, chucky, je comprends pas bien les versions proto "early", peux tu m'expliquer?
Encore une question à vous soumettre, qu'est ce que c'est les gros blocs marron avec une led rouge au milieu que je trouve à côté des flippers haut/gauche et bas/droit sous le plateau? (voir photo)
IMG_3152.JPGIMG_3153.JPG
 

David

Big Boos
Membre du personnel
Big Boos
Mais ces ampoules sont référencées 12821, 13498 et celles plus loin 44??
A mon avis le code des pièces détachées Williams
N'ayant pas la "Part List" de ce jeu je ne sais te dire
Mais si deux références pour les grosses douilles, cela laisse bien à penser 1251 et 89

Sinon oui il y a eu deux protos, de ce jeu
Je les ai eus tous deux

Mais là n'est le soucis

Je me suis connecté quand j'ai vu tes photos
OU LALALALALALALAAAAAAAAAAAAAAA

SANS FAUTE tu me vires les cartes bricolées là avec des vis plantées dans le bois etc ...
Purée du grand n'importe quoi on verra de tout

Tu devras changer sans faute

Plongeurs + biellettes c'est HS (si l'eos s'ouvre pas bobine qui crame) et tous car j'ose pas imaginer ceux que je n'ai pas vu
Tu testeras la seule et unique bobine qui est juste la FL11630

Tu vireras la mauvaise bobine là FL11722 n'a pas sa place en bas
Les deux batteurs du bas FL11630 et les deux batteurs du haut FL11722
T'étonnes pas que cela merde

Après il faudra sûrement refaire les EOS ( si j'ai bien vu un n'en a plus du tout .... ) et surtout l'EOS OR en // qui sert au changement lors des initiales

En haut les deux batteurs EOS puissance
En bas EOS puissance avec en // EOS OR, et diode sur le contact de l'EOS Or
 

Fred G5

Membres
Membre FF
Oui les plaquette brunes n'ont rien à faire là, c'est pas du tout d'origine.

Les 2 batteurs sont à remettre au propre comme l'a indiqué David, bobine, fourreau, EOS etc....
Profite en pour faire un check des deux batteurs du haut car il y'a fort à parier qu'ils soient également bricolés.

Les F-14 version "early" ont quelques différences avec le reste de la production.
De mémoire, la platine afficheur n'est pas la même, la configuration des flashers sur le haut du plateau est différente 4 flasher au lieu de 2, les bobine sont 4 FL11630.
Par la suite c'est 2 FL11630 en bas et deux FL11722 en haut.
 

Chucky

Membres
Membre FF
Donnes moi ton mail, je te ferai suivre la doc que j’avais trouvé pour mon propre F14 ;)
 

corthi

Membres
Membre FF
Salut à tous,
Je reprends enfin, ayant retrouvé un peu de temps.
J'ai vu sur la doc qu'il y avait les 2 versions de bobines.
J'ai donc tout laissé en place mais j'ai regardé les contacts et j'en ai trouvé un qui était mal réglé.
Et c'est reparti, cool...
 

David

Big Boos
Membre du personnel
Big Boos
As tu supprimé tout le bricolage ?
 

Fred G5

Membres
Membre FF
Au passage il manque les condensateurs anti-arc 2.2µF 250V en parallèle des EOS. Tu va vite les cramer s'ils ne le sont pas déjà
Perso je te conseil de refaire ces batteurs au propre, tant mécaniquement qu'électriquement
 

David

Big Boos
Membre du personnel
Big Boos
Clairement
On lui avait déjà mentionné de refaire cela au propre
Sans ce faire il aura d'autre ennuis plus sérieux par la suite
 
Haut Bas