F114 F115 Demolition Man

P

pipiou_ch

Non Membre
Bonjour,

Au demarrage mon Demolition Man me met

"Check fuses F114 and F115" débil

Et les boutons de test ne fonctionnent pas RAHHHH

Il reste en mode attraction ( les lampes commandées fonctionnent)

Une idée

Pipiou
 

David

Big Boos
Membre du personnel
Big Boos
Possible que ton 12 V est absent ou alors que des optos sont pas alimentés
 

david04

David
Membre FF
Là : http://www.pinrepair.com/wpc/index1.htm#trouble
ils parlent de ce problème visible tres courant.

"Check Fuses F114/F115 (or F106/F101 on WPC-95) Error Message.
This error message on the score display is a very common problem on WPC games. "
 
P

pipiou_ch

Non Membre
The way the game determines if fuse F114/F115 is blown is through the game's switch matrix. Looking at the switch matrix chart, it can be seen that switch 24 on every WPC game is named "always closed". This switch 24 is monitored by the CPU's software. If the software see this switch is not closed, it assumes the power to the switch matrix is gone, and hence the F114/F115 (or F106/F101 on WPC-95) fuse error is displayed. The problem with this assumption is that the switch matrix fuse can be fine, but the switch matrix can be otherwise blown, thus giving a false fuse error

ooOOOoo ooOOOoo ooOOOoo
 

David

Big Boos
Membre du personnel
Big Boos
C'est aussi le cas, en fait quant il y a un soucis de lecture de la matrice à contact, car il ne lis plus les optos

C'est tout con en fait comment le flipper sait que le 12 V est absent --> lecture des optos

Si trop sont absent il dira 12 V absent et ce message de fusible

Les deux sont liés, optos, lectures des switch et donc aussi le message pour le 12 V accessoires
 

David

Big Boos
Membre du personnel
Big Boos
TIT TUT TUT
TIT TUT TUT

Remboursé par la CPAF arfff abu1 ;) (rire)
 
Haut Bas