Et me voici l'heureux possesseur d'un ...

  • Auteur de la discussion Membre supprimé ST
  • Date de début
M

Membre supprimé ST

Non Membre
Et oui voila j'ai gagné ma petite affaire !!! C'est fait ! Je suis l'heureux possesseur d'un ... D'un .......

Centaur ! De bally, 1981.

Et oui ce flipper mythique et emblématique fait maintenant partie de ma collection ^^

Mais alors ... y'as un paquet de boulot a refaire hein !

Je l'ai eu dans son etat a 440€. et a une heure de route de chez moi.

Il allait mais depuis que je l'ai remonté il vas plus ... :(







D'autres photos et les premiers symptomes du malade demain ;)


Stay Connected ;)
 

LorenZ

Membres
Membre FF
Bonne pioche!

Bienvenue au club black and White ;)
 
A

Ancien Visiteur 1

Non Membre
Bien vu, déjà la caisse/porte etc... ont l'air en fort bon état pour son âge!!
 
M

Membre supprimé ST

Non Membre
Oui la caisse et porte n'ont rien.

Seul le plateau a manger...

Et la backglass est legerement bullée sur tous les cotés. Par contre il as collé un espece de film plastique derriere... a mon avis si je l'enleve ... bye bye backglass...


Donc voila les premiers symptomes :

- Je l'ai allumé une premiere fois, et F3 a peter 2 X de suite.
Je cherche un peu et je vois que la petite prise a 2 fils est branché sur celle de 3 et vice versa (au niveau de la power board dans la caisse) Ca commence bien.

Je remets en ordre, et la ok, il ne crame plus et boote avec 7 flash.

On entends un petit clac des bobines, puis les scores affichent des 000000 tres scintillants.
Pas de lumiere sur le plateau.

Puis je ne sais pourquoi, les scores se sont eteinds, et quelques ampoules du plateau se sont allumées.

Maintenant si je le rallume, j'ai la carte en haut a gauche qui affiche une LED fixe et tres faible,
et la carte en bas a droite qui clignote 2X puis une breve fois, et c'est tout.

Pas de scores, pas de lumieres (seuls 4 inserts...) rien...


Etant donné que j'avais jamais vu un systeme Bally de ma vie, soit j'ai merdé encore quelque part soit ben j'attends vos conseils et aide au dépannage ^^
 
M

Membre supprimé ST

Non Membre
Voila pour ce qui est des releves de tensions ... apparement ce monsieur est legerement en manques...

Premiers Tests (Power Supply Board)

TP1 7.5V
TP2 150V
TP3 12.1V
TP4 0V
TP5 43V

La on remarque tout de suite un problemes... et meme en comparant avec ce que je dois avoir c'est broquette.

JE pense immédiatement a cet espece de fusible cramer qui n'as rien a faire la...

Je l'enleve et mets un raccord de lustre a la place (temporaire...)

Je reprends les tensions (et deja le backbox s'allume!!!)

TP1 6V
TP2 215V
TP3 16.2V
TP4 3.1V
TP5 42.8V

On peut voir maintenant que il me manque certains voltages...

Notamment sur TP2 et TP4
Par contre lui TP3 en as trop...


Mais je ne sais pas ou jouer pour modifier le voltage...

Et si je teste le 5V de la CPU, ben j'ai 1 V.... Voila donc surement pourquoi elle ne boote pas... ou plus.
Maintenant je suis curieux de savoir pourquoi
 
A

Ancien Visiteur 1

Non Membre
Ouch... il aurait ptêtre fallu vérifier tout ça AVANT de brancher la cpu & co, comme le suggère pinrepair..
 
M

Membre supprimé ST

Non Membre
Bah oui je m'en suis douté... Mais un peu tard... tu sais bien quand on debute hein ... :(
 

dosadi666

Membres
Membre FF
En tout cas, la caisse a l'air d'avoir une belle gueule !

Et puis, ce plateau est vraiment trop beau ! Unique dans son style ! vivi
 
M

Membre supprimé ST

Non Membre
ouaip et le plateau cette fois je vais pas lesigner sur la qualité pour le refaire ! Mais j'ai du boulot monstrueux tu verras avec les photos en details.

En tout cas cette fois ci, peinture et vitrif ! Faudra juste trouver les deux personnes capable de faire ca avec moi !
 

David

Big Boos
Membre du personnel
Big Boos
Déjà Benoit refait l'alimentation

Il y a eu du bricolage au niveau de l'alim les portes fusibles absent et à la place deux espèces de disjoncteurs ou les fils ont chauffé aussi ....

Après tu as mes articles sur les flashs des cartes et tensions

Je vois que tu as la version avec Echo, encore en place, espérant qu'elle fonctionne ;)

Pour tes tensions refait déjà l'alimentation qui en a bien besoin à ce que je vois rien qu'aux photos

TP3 tout à fait normal
 
M

Membre supprimé ST

Non Membre
ok, mais a part remettre des portes fusibles, il faut changer d'autres composants ?

PArce que j'ai un collegue au boulot qui pourrait me le faire... Mais si il faut refaire toutes les cartes je te les envoies evidement ;)

Et c'est quoi la taille des portes fusibles qu'il faut pour un Bally ?

Car y'as un magasin d'electronique pas trop loin de chez moi qui en vends mais il a plusieurs tailles ...
 

medusa

Membres
Membre FF
la taille est la même que les autres sur ton rectifier board

pour ce qui est de la connection de la carte son sur l'écho board, mes connecteurs sont comme les tiens, cela doit être de série alors

pour ta CPU, franchement - cela ne m'étonneraît pas que l'accu ait commencé ses dommages
 
A

Ancien Visiteur 1

Non Membre
Pour les retouches plateau ça doit pas être <trop> difficile sur ce modèle vu le nombre de couleurs :)
Par contre il lui faudra aussi un nouveau set de décors, le transparent ne l'est plus vraiment.
 

David

Big Boos
Membre du personnel
Big Boos
Les fusibles regarde mes articles ou sur RP

Il t'en faut des temporisé

Les pinces à fusibles y sont aussi, et ce sont des pinces support à fusible qu'il te faudra et vire moi des deux disjoncteurs de maisons qui ont étés mis dans le flipper

Surement soudé par dessous de l'alim .....
 
M

Membre supprimé ST

Non Membre
re tout le monde alors,

La carte Alim vas chez un collegue a moi demain, un electronicien, qui apparement sait ce qu'il fait, et c'est une bonne connaissance donc je lui fait confiance.

Je pourrais j'espere donc ce week end verifier le reste de l'electronique et commencer le démontage.



Effectivement en démontant les fusibles de batiment etaient soudes en dessous.... Pas chouette.


Il me faudra un nouveau decor au niveau des transparents... mais encore faudra t'il le trouver... mais honnetement c'est moin choquand en vrai que sur photo ou ils parraissent bien jaunes en effet...
Peut etre qu'un peu de Red Devil fera aussi l'affaire...

Pour la peinture non ca va pas etre trop chaud, mais moi je suis tellement naze que je prefere attendre de trouver une personne qualifiée.

De toute facon ils y pas pas mal de pieces petées ou trop usée en mecanique donc je l'aurais pas finis avant 2-3 mois ...

Les cibles ORB sont remplacées par des a explosions rouge... :(
et les 1-2-3-4 il manque le 4 et la 3 ne tiens pas remontée... lol

Quand aux flipps, si je les monte a la mains ils restent coincés vers le haut, on peut le voir sur une photo, donc a mon avis, biellette et tout le tralala a changer...
 
A

Ancien Visiteur 1

Non Membre
Malheureusement le Red Devil ne poourra rien pour les plastiques jaunis dans la masse, ni quoi que ce soit d'autre. Le set de décors se trouve, chez bayarea ou ailleurs.
 

dosadi666

Membres
Membre FF
Pour les sets plastiques, c'est super cher c'est sûr... Mais ça fait vraiment la différence au final ! vivi
 

David

Big Boos
Membre du personnel
Big Boos
OUi on ne peut pas supprimer le jaunis des décors, ce sont les Uvs qui bouffent les plastiques, inévitable

Soit ou tu les laisses ou plus tard tu en trouveras un set sur internet

Sinon voit déjà pour bien refaire l'alimentation c'est un maillon essentiel avant tout

Sans cela rien ne peut fonctionner et contrôle toutes les tensions avant de brancher les cartes du fronton
 
M

Membre supprimé ST

Non Membre
ok, je regarderais pour les décors une fois tout le reste terminé.

Donc dès que je recois ma carte en retour, je refait un test des Tensions avant de brancher tout le reste c'est ca ?

Je les posterais ici, mais si jamais elles sont ok, je peux rebrancher le reste ? ou vaut il mieux que j'attende la suite de vos conseils ?


Encore merci j'ai vraiment hate de m'y mettre il est trop beau ce foutu flip !! ^^
 
Haut Bas