Erreur carte son sur NGG

alien

Membres
Membre FF
salut à tous,
j'ai besoin de votre aide svp,sur mon no good gofers,à l'allumage,il m'indique"erreur carte son CKSUM S5"
et bien sur ,j'ai des petits problèmes de son,parfois il se coupe ou il manque certains sons,au bout de 2 ou 3 parties tout est normal,merci pour votre aide sup.
 
A

Ancien Visiteur 1

Non Membre
Hello,

Ca ressemble à un pb avec l'eprom indiquée (S5). 1ère étape, la sortir et la rerentrer de son support et vérifier les soudures du support. 2ème étape si ça va pas mieux, en faire programmer une neuve et la remplacer..

PS: si tu as de la bombe contact (KF F2) en sprayer un coup sur le support et les pattes de l'eprom quand elle est sortie. Et bien attendre qques minutes qu'il soit évaporé avant de rallumer le flip.
 

alien

Membres
Membre FF
merci pour ton aide crrispy,j'ai nettoyé,un coup de bombe,soudures ras,toujours pareil,,je crois que je vais la changer,par contre l'erreur est indiquée seulement à "froid",si je laisse le flipper allumer quelques minutes,je coupe,puis rallume,là plus de message d'erreur?

david tu fais ces prom son,j'ai pas vu sur RP?
 

David

Big Boos
Membre du personnel
Big Boos
Code erreur, la mémoire est HS

Mais comme je te disais ce matin, il est aussi probable que la gestion des mémoire soit défectueuse

On verra une fois que tu auras mis l'Eprom en place
Oui je l'ai fait pour toi sur RP et tous les autres bien sur

Si une mémoire manque sur RP et que vous en avez besoin, simple un email et je vois si je puis la faire ;)
 

alien

Membres
Membre FF
David a dit:
Code erreur, la mémoire est HS

Mais comme je te disais ce matin, il est aussi probable que la gestion des mémoire soit défectueuse

On verra une fois que tu auras mis l'Eprom en place
Oui je l'ai fait pour toi sur RP et tous les autres bien sur

Si une mémoire manque sur RP et que vous en avez besoin, simple un email et je vois si je puis la faire ;)
merci ,ça c'est du rapide sup.
 

David

Big Boos
Membre du personnel
Big Boos
Au départ à rien

Mais certainement quelqu'un a du essayer de refaire les soudures des support de mémoires

Sans doute que les supports ont eus un soucis ou alors qu'il y a eu changement de support et que la personne qui l'a fait à arraché les rivets de métallisation .... Classique dans le genre quant on ne maitrise pas ce travail sur ces cartes si fragiles à ce niveau là
 

alien

Membres
Membre FF
Donc j'ai changé s5 ,est toujours le même message d'erreur,je pense que cela vient du support ,qui est "bricolé" avec ce fil,par contre quand le flipper est" chaud" le son remarche bien et plus de message d'erreur, avec quand même quelques petits bugs,coupures son aigu....
 

David

Big Boos
Membre du personnel
Big Boos
A voir

Je verrais cela
Mais je suis sceptique pour le défaut à chaud, cela semble plus être l'IC de gestion des mémoires (adressage des boîtiers)

Mais de toute façon je referai d'office ce bricolage de support avec un tout beau en tulipe ;)
 

David

Big Boos
Membre du personnel
Big Boos
De rien, tu as usité mes services pour cela

Oui le reste ;) j'en doute pas
 
Haut Bas