Enigme fonctionnement d'un T2

T

tom65

Non Membre
Salut
sur un Terminator 2
Depuis quelques temps dés le démarrage, il fait des clignotements lumineux de toutes les ampoules associés à des petits cliquetis.
Cela diminue à partir de quelques parties puis recommence parfois mais plus modérément.

Par ailleurs, la balle part toute seule à l'engagement. (pas le temps d'appuyer sur la gachette)

et aujourd'hui les flipps sont mous.....

Pouvez-vous m'aider pour arranger cela svp ?
 
A

Ancien Visiteur 1

Non Membre
Bonjour,

Etonnant comme symptômes. Que donnent les tests lampes, contacts?....
 

David

Big Boos
Membre du personnel
Big Boos
Pas facile à comprendre ton soucis

Est ce que les lampes sont les lampes d'illumination ou alors ce sont les lampes commandées ?

Les batteurs de flippers changent il de puissance aussi sans raison ?
 
T

tom65

Non Membre
David a dit:
Pas facile à comprendre ton soucis

Est ce que les lampes sont les lampes d'illumination ou alors ce sont les lampes commandées ?

Les batteurs de flippers changent il de puissance aussi sans raison ?
OK je vais voir mais je n'ai acces au flipp que le WE (maison de campagne ...)

est ce que je peux remplacer la carte "driver" du T2 par la carte "driver" d'un Creature Black Lagoon

est ce 100% compatible ?

Merci
 
A

Ancien Visiteur 1

Non Membre
Oui mais avant de remplacer des cartes comme ça il vaut mieux essayer de diagnostiquer la source du problème...
 
T

tom65

Non Membre
Crrispy a dit:
Oui mais avant de remplacer des cartes comme ça il vaut mieux essayer de diagnostiquer la source du problème...
oui bien sur... je vais passer par tous les test lampes, switch etc ...
le seul truc c'est que je voudrais laisser la machine fonctionnelle dans la maison de campagne

et ensuite pouvoir reparer la carte chez moi si besoin...

donc 2 questions :

- Peux t'on passer la "driver" du creature vers le T2 (apparement oui) -attention carte fliptronic sur Creature et pas de fliptronic sur T2-

- Ensuite inversement puis je monter la drivers du T2 sur mon creature pour pouvoir faire tous les tests dessus a la maison et voir l'y laisser ensuite quand tout sera OK

Merci a vous
A+
 

David

Big Boos
Membre du personnel
Big Boos
tom65 a dit:
David a dit:
Pas facile à comprendre ton soucis

Est ce que les lampes sont les lampes d'illumination ou alors ce sont les lampes commandées ?

Les batteurs de flippers changent il de puissance aussi sans raison ?
OK je vais voir mais je n'ai acces au flipp que le WE (maison de campagne ...)

est ce que je peux remplacer la carte "driver" du T2 par la carte "driver" d'un Creature Black Lagoon

est ce 100% compatible ?

Merci
Hélas NON

Si tu n'as pas de relais sur la carte du Creature, tu n'auras pas les flippers qui fonctionneront, ni les changements de lanes avec les Batteurs

La différence de driver peut ne pas faire marcher tes flippers car le T2 n'as pas de carte Fliptronic

Soit, sinon je déconseille de faire le mix des cartes
Car si un soucis se trouve sur un jeu, la carte en état risque de ne plus l'être longtemps ... bbq
 

Papo06

Membres
Membre FF
Comme dit david, échanger des cartes c'est le meilleur moyen d'avoir 2 flips en panne... il faut dépanner petit à petit en remontant du plateau à l'électronique (et pas l'inverse, réparer une driver alors qu'il reste des bobines grillées ou des court-circuits sur le plateau c'est totalement inutile ça va regriller instantanément)

Pascal
 
T

tom65

Non Membre
Probleme resolu en fait avec la machine sous les yeux c'est bien plus simple.....

donc deconnexion et reconnexion de toute la CPU , resserage des vis de fixation CPU plus rien ne bouge et tout est OK "plus d'arbre de noel !!" a l'allumage

Merci a vous
 

David

Big Boos
Membre du personnel
Big Boos
Dans ce cas ce serait un soucis de nappe CPU / DRIVER
 
Haut Bas