Resolu Elvira Party Monster - Lettre ELVIRA

Fred G5

Membres
Membre FF
Je retape actuellement un Elvira Party Monster pour une connaissance.

Là j'arrive à la fin de la restauration, mais je me trouve confronté un petit souci au niveau des "Adjustement" ou paramètres de jeu.

Sur l'ajustement n°37 il est possible de régler le nombre de lettres E-L-V-I-R-A qui sont allumées au départ d'une partie, sa va de tout éteint à ELVI. Par défaut ELV sont allumés.
Pour testé j'ai une fois mis tout sur OFF et cela a bien fonctionné, plus de lettre allumé au départ.

Par après j'ai voulu les remettes les lettres ELV actives et pas moyen, cela ne fonctionne plus même après un Factory reset et enlevé les batteries plus moyen de rallumé ces lettres....
Il semble que les autres paramètres, monnayeur ect... sont bien pris en compte

Je précise que la CPU est très propre sans oxydation et qu'il n'y a pas d'erreur à l'auto-diagnostique . La RAM garde bien sa mémoire
Peut être un souci de version de ROM qui est en version 1 chez moi

Si quelqu'un a une idée, je suis preneur car là j'ai du mal a comprendre......:(
 

David

Big Boos
Membre du personnel
Big Boos
Réglage 37 effectivement ....E - EL - ELV - ELVI - ELVIR

Il y a aussi le réglage 40 qui mémorise l'état des lettres en question. Le réglage est par jeu (3 billes ou 5 billes) par joueur uniquement ou alors toujours.

Plus je suis curieux si cela ne sont pas les deux réglages là
 

Fred G5

Membres
Membre FF
Après quelques partie de rodage il semble que tout fonctionne en fait.

Apparemment il faut au moins une fois allumer toutes les lettres en cours de jeu jusqu'à allumer le spot 3 Million (en fonction du paramètre 40).
Une fois le 3 million passé les lettres se rallument bien en tenant compte du paramètre 37
 

David

Big Boos
Membre du personnel
Big Boos
Oki
Reviens nous dire si cela à évolué ou si cela est bon

SInon oui en un sens, que ce soit la loterie, les réglages en % il faut avoir totalisé minimum 10 ou plus de parties
J'avais lu le minus mais j'ai oublié
On le trouve dans un manuel de Williams qui explicite cela sur les sys11
 

enkaho

Membres
Membre FF
abu1It’s not a bug , it’s a feature...
 

Fred G5

Membres
Membre FF
Je confirme que tout est rentrée dans l'ordre pour les lettres

J'ai également résolue un souci au niveau de l’éjecteur du multiball qui balançait violemment les billes 2 et 3 sur le décor central au lieu d’aller au milieu des bumpers.
Un problème récurant sur les Elvira même quand ils étaient neufs. Après une observation minutieuse du problème il s'agit en fait d'un défaut de conception facile à régler.
Je peut lancer un sujet là dessus si ça intéresse quelqu’un.
 

David

Big Boos
Membre du personnel
Big Boos
Ah mais oui cela intéresse
Ne pose pas la question, hop action :D
 

enkaho

Membres
Membre FF
Sait on jamais si un Elvira atterri par hasard un jour chez moi ... info interessante a prendre !
Je vote pour le sujet yesss
 

Fred G5

Membres
Membre FF
Ok sa marche, je vous prépare cela pour le week-end ;)
 

David

Big Boos
Membre du personnel
Big Boos
Quoi , ha non on veux cela pour ce soir

22H tu as fini hop zou affaire réglée :p MDR
 
Haut Bas