Ecran d'affichage HS ?

J

Jess

Non Membre
Bonjour a tous,

Je viens d'acheter un Bad Cats Williams dont l'écran d'affichage ne marche pas.
ça n'empèche pas de jouer bien sur mais je voudrais résoudre se problème.
De quoi cela peut-il venir ???

Merci d'avance pour vos réponse!
 

laurent

pin-ball
Membre FF
slt Jess

sur les williams le grand classique c'est la connectique a verifier dans un premier temps sur ta cpu ton alim et ta master display ( prend un multi metre est verifie cela ) ou tes soudures sous les cartes qui sont a refaire bien regarder cela

ensuite voir ton alim si les +100 et -100 v et +5 v sont bien present ,ce qui alimentent tes afficheurs suit le cablage sur ton schema cela te donneras les point entrées sorties des alimentations

commence par cela , aprés on ira plus loin si tu tout cela est ok

si tu peux envoyer une photo de tes afficheurs et de la carte electronique de celle ci cela peut eventuellement
nous donner des indiquations

bon test

@+
Laurent

[Modo : Déplacé dans Flips Electroniques]
 
J

Jess

Non Membre
Merci beaucoup pour toutes ces précieuses informations et cette rapidité !!!

Je vai voir ça ! même si je comprend pas tout ! faut dire que j'y connais rien mais je connais quelqu'un qui s'y connait en électricité alors je pense qu'il pourra vérifié ça !

Pour la photo, j'essaye d'envoyer ça mardi car le week end j'ai pas internet !

Merci !
 

David

Big Boos
Membre du personnel
Big Boos
Les deux afficheurs 16 digits HS simultanément .... Pas croyable

J'opte aussi pour un soucis d'alimentation haute tension

Tu as deux fusibles sur l'alimentation, vérifie les pour la partie haute tension
Et comme mentionné ci dessus

Présence du +100 Volt, -100 Volt et du +5 Volt

Il te faut un multimètre pour vérifier cela
C'est facile va ;) au besoin tu mets la photo de la carte d'alimentation et je te mets les ponts que tu auras à mesurer
 
Haut Bas