Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Dysfonctionnement Pink-Panther

seb890

Membres
Membre FF
Bonsoir à tous.
J'aurais besoin de vos lumières pour un petit problème:
- en pleine partie, le jeux donne les billes dans le couloir de lancement sans raison, et sans pour autant changer de tableau. La solénoïde 6 ( trough ) s'active.

- A contrario, parfois, après avoir couler, ce solénoïde oubli de s'activer. Donc pas de bille dans le couloir. Jeux bloqué !

Si quelqu'un a une petite idée, je suis preneur.

Merci
 

seb890

Membres
Membre FF
Bonjour lolo indi,
J'ai contrôlé le contact magasin (sw73) = correct
Et en test contact, il répond bien.
Et puis lorsque le jeux est lancé , ce contact n'ai pas activé. Il se ferme si les 3 billes sont présentes.
Le problème doit venir d’ailleurs. ???
 

David

Big Boos
Membre du personnel
Big Boos
Il faudrait que tu démontes l'arche
Passe en test contact (le test 18) et vérifie chacun des contacts en posant la bille
 

seb890

Membres
Membre FF
Salut David,
En test contact RAS
C'est aléatoire. Et puis si c'était le contact, il ne me donnerait pas de bille sans raison en plain jeux.
Peut-être une coïncidence, mais il a tendance à le faire plus souvent en multijoueur.
Quand il ne veut pas donner de bille, je n'ai pas d'autre solution que de simuler la bille en réception, en activant le outhole (contact 63)
 

David

Big Boos
Membre du personnel
Big Boos
Pourtant je pense bien à un soucis de contacts dans ton cas
Si si si le contact OUthole ou un d'entre eux déconne, en plein jeu tu peux avoir ce cas, comme dès le départ
 

David

Big Boos
Membre du personnel
Big Boos
Le contact du Outhole et ceux qui tu as à droite sous l'arche proche du lanceur de bille (ceux ou celui)
 

seb890

Membres
Membre FF
Ok
Outhole 63
celui proche du lanceur (magasin bille) 73
Au test , c'est ok avec la bille
Je vais quand meme les inspecter visuelement

Sur le schema matrice, est ce que ca ne peut pas venir d'un des contacts de la colonne ou la ligne commune à un de ces 2 contacts ??
 

David

Big Boos
Membre du personnel
Big Boos
Si en test 18 aucuns ne s'affichent je doute un autre soucis
Mais il est pas impossible une diode de contacts HS
 

seb890

Membres
Membre FF
bon ba, contrôle et nettoyage des contacts.
Test 18 => contacts ok (déjà ok avant)
Diodes OK
Bref, rien trouver d’anormal.
Le jeux n'a pour l'instant pas reproduit le symptôme.
A suivre....
Merci à tous pour les divers infos
 

David

Big Boos
Membre du personnel
Big Boos
Sans doute un contact mal ajusté je ne vois rien d'autre
 

BAR DE LIGNE

Membres
Membre FF
Bonjour lolo indi,
J'ai contrôlé le contact magasin (sw73) = correct
Et en test contact, il répond bien.
Et puis lorsque le jeux est lancé , ce contact n'ai pas activé. Il se ferme si les 3 billes sont présentes.
Le problème doit venir d’ailleurs. ???
BONSOIR as tu fini par trouver la panne aleatoire de tes billes stp
et bonne annee a tous
 

BAR DE LIGNE

Membres
Membre FF
bon ba, contrôle et nettoyage des contacts.
Test 18 => contacts ok (déjà ok avant)
Diodes OK
Bref, rien trouver d’anormal.
Le jeux n'a pour l'instant pas reproduit le symptôme.
A suivre....
Merci à tous pour les divers infos
bonsoir as tu trouve le soucis de ce switch 73 ,? j ai le meme soucis pour la remise en route de mon pink panther
 

David

Big Boos
Membre du personnel
Big Boos
Tu as déterré un post de 2016
Je doute que tu obtiennes réponse, plus de nouvelles depuis :(
 
Haut Bas