Doctor Who, problème mini plateau

dracula

Membres
Membre FF
Re-coucou à tous,

Je laisse le Dracula de coté pour me changer un peu les idées sur le Docteur Who.

1er) Le mini plateau monte et descend tout le temps. Est-ce normal ?
un des optos sur la reglette de six est HS, est-il possible de changer juste les ampoules opto ?

2em)Sinon, le plateau affiche erreur lors du mode test. Voila se qui est inscrit:
"Erreur mini plat sens G inert"

3em)Sous le plateau, il y a une petite carte avec des composants "TIP102" (voir photo).
- A quoi sert cette carte ?
- Pourquoi se dessoude t'il tout seul (surchauffe certainement), mais pourquoi ?




J'ai bien trouvé le bouton sur le flipper, mais je ne trouve pas où sont les goblets pour le café ... marrto
 
J

jfk

Non Membre
a mon avis le mini plateau ne trouve pas le switch d arret quand il monte c est pour ça qu il ne s arrete pas , si c est un opto , je ne sais plus , c est peut etre qu il est sale ou deffectueux .
j avais eu le meme soucis sur le miens apres avoir betement trop graissé le rail , la graisse debordait et genait l opto ou le contact ..
 
A

Ancien Visiteur 1

Non Membre
Eh bé il a l'air bien propre ce flip, le dessous a l'air presque neuf! Bon achat!
 

David

Big Boos
Membre du personnel
Big Boos
Pour les optos OUAIP

Sur RP tu commande les optos WT10 et WR10

Tu verras ce seront les même si je m'abuse de ma ref que je viens de te donner

Si ton mini plateau n'arrête pas de bouger, tu as le µSwitch de la came moteur qui ne marche pas ou alors n'est pas en contact avec

Pour le TIP 102 qui fait fondre l'étain alors là il y a une surcharge mais dire quoi encore, pas d'idée
 

dracula

Membres
Membre FF
Bon il est 2H20 et je viens de trouver la solution.
La petite carte sert justement à alimenter le moteur du plateau.
Le composant TIP107 est en court circuit.


Bon reste plus que deux optos à changer + des lampes clignotantes + 1 TIP107 et il sera comme neuf.
Je connais un monsieur RP qui va etre content en pieces détachées.
 

David

Big Boos
Membre du personnel
Big Boos
:lol:

Merci pour ta fidélité et ton autre post ;)

Le TIP 107 et en CC, regarde alors si le moteur est pas sur chargé tout de même
Regarde que la mécanique se mouvoit bien
 

David

Big Boos
Membre du personnel
Big Boos
PS> Ne jamais shinter le contact spécial de sécurité sur le haut de la caisse à gauche qui détecte la présence de la vitre du flipper (vitre du plateua)
 

dracula

Membres
Membre FF
Euh, t'es venu à la maison sans que je te vois ou t'es devin ?
Effectivement, le contact vitre est schunté, c'est grave docteur ?
Sur l'autre post, tu parlais que tu pouvais l'avoir. Tu parlais du vaiseau Terminator 2 (avec la tige) ou du moteur du Hurricane, voir les deux ?

A quel prix tu peux m'avoir ça ?
 

David

Big Boos
Membre du personnel
Big Boos
Pour le moment je ne puis te dire mais si je commande le matos je prendrais cela, ainsi que des boites etc .....
 

dracula

Membres
Membre FF
PS: avant de prendre le vaiseau et/ou le moteur, donne moi le prix...
Suis pas illimité dans les finances ...

Tiens pendant que j'y suis, que puis-je mettre comme protection en dessous d'une rampe pour pas que la bille abime le plateau lors de sa chute ?
 

David

Big Boos
Membre du personnel
Big Boos
Oui un bout de mylar

C'était souvent le cas d'origine sur les plateau
Par contre ne mets pas d'enduit dessous si le plateau est HS
Il faudra une résine à bois Synthofer ;)
 

dracula

Membres
Membre FF
Pas besoin de mastic ou autre, la peinture et le bois ne sont absolument pas abimés.
C'est pour mon Stricker Xtreme, mais je vais faire un autre post à la rubrique restauration...

Crrispy a dit:
Eh bé il a l'air bien propre ce flip, le dessous a l'air presque neuf! Bon achat!
Oui les 3 flippers sont pratiquement état neuf, le plateau Du Hurricane a été refait avec un super mylar tout beau tout neuf. Sur les autres flippers, le mylar est d'origine, mais tout beau tout neuf. Les decors sont nickels chrome.
Bien sur il y a eu quelques petites pannes, mais facilement localisables (grace aux forums).
 

dracula

Membres
Membre FF
ça y ai, je viens de recevoir les pieces... Merci David

Hélas, ça ne fonctionne toujours pas, le moteur tourne sans cesse depuis que j'ai mis le TIP107 "Q2"
J'ai peur que le LM339 soit HS. Mais comment en etre sur ?
Petite info comlementaire, avant que je mette Q2 en place, cela avait l'air de fonctionner ... Bien sur, il devait me manquer une fonction sans Q2, mais laquelle ?

quelques infos :
-) le contact moteur est un opto et j'ai vérifié tout les contacts dans le mode test.
Tout est ok de ce coté là.
-) Lorsque je mets le flipper en route et que j'apuis sur "enter", il n'y a aucun default de marqué...
-) Quand je mets en mode test, le moteur tourne puis se met 3 seconde à touner dans le sens inverse quand la borne 2 de J1 change de polarité.
Quand elle rechange de polarité, le moteur se remet à tourner dans l'autre sens indefiniment jusqu'au prochain changement de polarité.

J'ai une tension de 18 V entre la borne 1(-) de J1 et le +12V(Borne5) et cela reste à cette valeur même si le plateau toune en sens inverse quand la borne 2 de J1 change de polarité.

Si je débranche le fil 1 de J1, le moteur s'arrete et le mode test se met en arret.

-) J'ai pris des mesures:
entre la sortie 1 de LM339 (+)et la borne 1 (-) de J2 : =16V
entre la sortie 2 de LM339 (-) et la borne 4 (+)de J2 : =16V

entre la borne 2 (+) de J2 et la borne 1 (-) de J1 = 16V
entre la borne 5 (+) de J2 et la borne 1 (-) de J1 = 16V
entre la borne 1 (-) de J2 et la borne 4 (+) de J1 = 20V
entre la borne 4 (-) de J2 et la borne 4 (+) de J1 = 20V





---------------------------------------------------------------------------------

Ensuite, j'ai remonté les fils 1 et 2 de J1 => borne 3 et 4 de J122
et là, je remarque que contrairement au schéma, les fils 3 et 4 de J122 sont inversé...
Donc j'ai essayé d'inverser les fils, le moteur ne tourne plus en permanance, mais il tourne que d'un seul coté (oposé a avant), même pendant le test mini plateau. Pendant sa phase ou il doit tourner dans l'autre sens, il ne bouge pas.
Ensuite j'ai fait un test de jeu et le plateau à du mal à bien se caler (normal il se cale pas dans le bon sens de rotation (enfin je pense)).
Ensuite de nouveau mode test puis entrée et là cela me marque "erreur mini plateau sens droit inerte".
Hum, je pense malgré l'inversion sur le schéma, l'ancien branchement été mieux, non ?



Je me sens un peu seul la dessus .... ::lol::
 

dracula

Membres
Membre FF
Bon, merci à tous pour votre aide blblblbl

mais ça y ai j'ai trouvé la reponse, il s'agissait du TIP 102 en Q20 sur la CPU qui était en court-circuit.
 

David

Big Boos
Membre du personnel
Big Boos
:lol:

Personne n'a répondu
Excuse moi j'avais trop à faire ce weekend

Sinon sur la CPU ??? Disons plus Driver
 
Haut Bas