divers problemes sur un indiana jones....

  • Auteur de la discussion Ancien Visiteur 1
  • Date de début
A

Ancien Visiteur 1

Non Membre
voila mon indiana jones n'avait pas tourné depuis 3 mois,entre temps j'avais pris les plaques opto de bouton de batteur pour un flip.
hier je reinstalle les plaque opto derriere les boutons pour pouvoir rejouer,mais le batteur de gauche ne marche plus,meme dans les tests contact rien ne se passe quand on appuie sur le bouton...
la plaque opto est bonnne car elle marche a droite.

j'ai essayé de mettre une autre carte fliptronic,mais les deux fusibles qui protegent les batteurs ont fondu apres que les deux bobines de batteur reste activée en maintien.
de plus maintenant sur un autre flip,le batteur de gauche ne marche plus....

donc je remets la carte qui etait a l'origine sur l'indy et là le deviateur de la rampe droite est tout le temps en maintien et pareil pour la bobine du batteur droit....

le deviateur est activé par la fliptronic.
j'ai changé le tip36 et le tip102 qui commande le batteur droit mais cela ne change rien a mon probleme....
donc je me dis que ce n'est pas la faute des transistors et que cela ne change a rien de changer ceux du deviateur.

toute aide est la bienvenue!marrto
 

l'Kranke

Membres
Membre FF
Je ne connais pas trop la technologie de ces flips, mais cela ressemble à un problème de mauvaise masse.
Je commencerais par là.
 

David

Big Boos
Membre du personnel
Big Boos
Non pas un soucis de masse là

Il n'y a que des transistors et des diodes

Jb> cela ne suffit peut être pas les deux gros transistors, il faut changer celui de commande et peut être aussi la diode en série, qui est une diode d'anti retour (normalement si elle crâme pas)
 
A

Ancien Visiteur 1

Non Membre
merci david.
effectivement j'y ai pensé d'ou voila ma question.
sur la fliptronic,puis changer un transistor 2n4403 par un 2n4401??
 
A

Ancien Visiteur 1

Non Membre
bon j'ai mis un 2n4401 a la place d'un 2n4403.
et c'est le phenome inverse qui se passe.
le batteur se leve quand on allume le flip et redescend quand la cpu a booté.
donc ce n'est pas les transistors qui me provoque cette panne.....
je pencherai pour un c.i de mort,un lm339 mais lequel??
 

david04

David
Membre FF
Je suis pas assez calé pour t'aider, mais en utilisant google en tapant 2n4401 on trouve ça:
http://www.datasheetcatalog.net/datasheets_pdf/2/N/4/4/2N4401.shtml
et en tapant 2n4403:
http://www.datasheetcatalog.net/datasheets_pdf/2/N/4/4/2N4403.shtml
ça a pas l'air d'être la même chose...
 
A

Ancien Visiteur 1

Non Membre
j'ai changé les deux lm339 et j'ai recuperé le batteur gauche,il refonctionne mais j'ai toujours le deviateur et le batteur droite qui reste en maintient...
j'ai remarque que la banque de cible n'etait plus detecté,des qu'on abat la banque de cible,le deviateur revient en position normal,tout ça sans mettre une partie en mode veille....débil
 
A

Ancien Visiteur 1

Non Membre
une autre info,avec la carte fliptronic branchée avec tous ces connecteurs fais delirer le flip...c'est a dire l'afficheur deconne,le son fait des"dong" en continu.
 

David

Big Boos
Membre du personnel
Big Boos
Tu as un soucis alors d'interface d'entrée de la carte fliptronic

Je penchais un moment la dessus aussi

Si tu as eu les LM339 d'HS alors tu as du avoir un soucis de lecture des contacts, des EOS et aussi des optosFlip.
Marrant que tu n'avais pas cela d'affiché

Mais cela peut être en cause avec l'interface d'entrée (bus bidirectionnel) de la carte
 
A

Ancien Visiteur 1

Non Membre
y'a un gros hic quelque part car je reviens de perdre le batteur de gauche....pas de detection,rien.....
si je debranche la nappe grise de la fliptronic,le flip ne delire plus,pas de"dong" en permanence et toujours pas de detection de la banque de cible.
la bobine du deviateur a chauffé et elle est morte a force d'etre en maintien....
la detection des opto des boutons de flip passe t'elle par une carte opto sous le plateau ou c'est géré par la fliptronic??

le bus directionnel est ou et a quel reference??
merci encore!
 
A

Ancien Visiteur 1

Non Membre
bon apres avoir changé tous les c.i sur la carte fliptronic,tout refonctionne!

il reste plus qu'a depanner l'autre carte fliptronic....va savoir pourquoi le flip gauche ne marche plus apres avoir fait l'essai sur l'indiana jones.
 
Haut Bas