Question Diagnostique / Réparation de mon Eightball Deluxe

Vanna

Membres
Membre FF
Bonjour à toutes et à tous,
Je suis nouveau ikoo. Je viens de me mettre dans le diagnostique/réparation de mon Eightball Deluxe.
Ce flipper est, en faite, a mon père et j'y ai beaucoup joué gamin. Çà fait quelques années qu'il ne fonctionne plus et nous avions fini par manque de moyens et de personnes compétentes à portée (c'est un sacré flipper) par en faire un objet de décoration, dommage.
Maintenant que j'ai bien grandi, et que la nostalgie parle, j'ai très envie de l'entendre sonner et de refaire quelques parties avec mon père. Alors je me lance plus1.

ph1_flipper.jpg
Verres démontés.​

  • J'ai commencé par ouvrir le flipper, sortir, protéger et ranger la vitre décorée du tableau des scores et la vitre du plateau de jeu.
  • J'ai le manuel papier et je trouve en ligne le PDF ainsi que le PDF général des flippers des chez BALLY.
Eightballe Deluxe (manuel A : MA) : https://www.ipdb.org/files/762/Ball...lish_Manual_includes_paginated_schematics.pdf
Bally (manuel B : MB) : http://files.arcadeinfo.de/Anleitungen Flipper/Bally Electronic Pinball Games Repair Procedures F.O. 560-1.pdf
(d'ailleurs je viens de le trouver en français sur le forum ;)).

Quelques constats visuel :

  • Les fusible suivant sont grillés :
-F3 de la carte d'alimentation A2 (AS-2877-6).
-F1 de la carte "Solenoid driver/voltage regulator" A3 (AS-2518-22).

  • La carte MPU MODULE n'a pas la même référence que dans le manuel. (voir photo)

ph2_MPU.jpg

ph3_MPU.jpg


AS-2518-35 dans le manuel et dans mon cas : AS-29-62-8 (qui est, avec quelques recherches, la carte MPU du flipper PARAGON) . Avec une étiquette indiquant "B 183045" et il est écrit directement sur la carte "OK 150689".

  • La carte d'alimentation A2 (AS-2877-6) a été modifié : le BR2 (keskeuquoi?) a été déporté sur le support métallique de la zone d'alimentation et relier/soudé a la carte (pas très très proprement). (voir photos)

ph4_alim.jpg ph6_alim.jpg

  • Le connecteur J3 de carte MPU est déconnecté.
  • Le connecteur J3 de la carte Solenoid driver/voltage regulator est abîmé, un peux brûle sur une zone et le PIN correspondant a cette zone (?) et déconnecte. Enfaîte le connecteur est sépare en deux. (voir photos)

ph7_A3J3.jpgph8_A3J3.jpg
Essais et début de diagnostique:
J'entame la lecture des manuels et comprends la présence du système de test. Je vérifie la prise électrique de flipper (sale et mal vissée) et je le branche.
D'abord, rien puis en fouillant un peu je constate que le bouton en plastique derrière la porte (à l’intérieur a gauche) que je crois identifier comme "interlock safety s.w" est en position OFF. Je débranche, je tire dessus (ON), je branche, j'allume et hop, des lumière de partout.
ph9_interlock.jpg
Je suis le diagramme du Self-Dignostic-Test (figure IV), l'allume, et la LED sur le module A4 (que j'ai bien identifiée) ne fait rien. Je regarde les symptômes : le manuel du Eightball me dit de changer la carte A4 (MA,p8), un peu rude, le manuel général BALLY va plus loin (MB,p8), j'effectue les tests. (Je vais les refaire dans un second temps)

Point de test = Valeur attendue / Ma valeur / ou

MPU MODULE A4

TP1 = 5 ± .25 VDC / 0.27 VDC /
TP2 = 11.9 ± 1.40 VDC / 0.04 VDC /
TP3 = 21.5 ± 2.7 VDC / 21.9 VDC /

"If incorrect, go to Power Transformer Diagnostic Table." Ce que je fait. (MB,p18)
J'effectue les tests.

POWER TRANSFORMER MODULE A2

TP1 = 5.4 ± .8 VDC / 7.7 VDC /
TP2 = 230 ± 27.4 VDC / 226 VDC /
TP3 = 11.9 ± 1.4 VDC / 0.09 VDC /
TP4 = 7.3 ± .9VAC / 6 VAC /
TP5 = 43. ± 5.4 VDC / 43.6 VDC /

Pas très bon tout ça. Par acquis de conscience je teste la continuité entre les modules via le schéma VI (MB,p20). Tous mes tests sont valides mais je ne saisie par ou se situe "general illumination" et "A8 sound module" donc je n'ai pas fait le test pour eux. Mais en gros, continuité : OK.
Suite au test de continuité le manuel décris une mesure du voltage du transformateur (MB,p18). Ne la comprenant pas très bien je ne m'y suis pas risqué. Enfaîte j'ai déjà pris un châtaigne 16A, je me méfie et réfléchie un peux plus ().
J'écrit la phrase ici:

" If incorrect, (out of limit, but not zero), mesure line voltage at transformer across input leads. A variation of ± 10% is acceptable."

A ce moment la je réalise d'une part que faire des tests avec des fusible mort, ça sert pas a grands chose et de l'autre que mon premier problème vient de l'alimentation.
Le fusible F3 de la carte d'alimentation est un 4A/32V
F1 de la carte "Solenoid driver/voltage regulator" est un 16A/(?8V?), (enfaîte il est marqué "8 AG-3/16Amp")
Je contacte un fournisseur électrique près de chez moi et il me signale qu'il n'a aucun fusible 4A. Je lui explique et il me dit qu'un 5A fera très bien l'affaire et "qu'importe le voltage".
Soit, je vais dans mon brico acheté mes fusibles 5A et 16A et constate que le format du 16A en céramique ne corresponds pas (évidemment()). Je vais trichez en desserrant à l'aide d'une pince l'accroche du fusible. Pas sûr que le contact soit bon. Je vais changer le fusible.
BREF, mes nouveaux fusible en place, j'allume et la, le fusible F3 de la carte d'alimentation grille. Je le sort en remet un autre, débranche J3 (comme indiqué) et recommence. Il grille de nouveau.
Je refait mes test :

Point de test = Valeur attendue / Ma valeur / ou

MPU MODULE A4

TP1 = 5 ± .25 VDC / 0 VDC /
TP2 = 11.9 ± 1.40 VDC / 0. VDC /
TP3 = 21.5 ± 2.7 VDC / 22.2 VDC /

POWER TRANSFORMER MODULE A2

TP1 = 5.4 ± .8 VDC / 7.9 VDC /
TP2 = 230 ± 27.4 VDC / 230 VDC /
TP3 = 11.9 ± 1.4 VDC / 0 VDC /
TP4 = 7.3 ± .9VAC / 5.8 VAC /
TP5 = 43. ± 5.4 VDC / 45 VDC /

Je démonte la module A2, le retourne et constate qu'il pas vraiment en bon état. (voir photos)


ph10_A2back.jpg

ph11_A2back.jpg

ph12_A2back.jpg

ph13_A2front.jpg

ph14_A2front.jpg

Enfin, voici le schéma de l'alimentation:

shema flipper alim-page-001.jpg

J'en suis ici pour le moment et cherche a mieux identifier le problème et à le réparer ou remplacer ce qui est défectueux. J'ai essayé d’être le plus complet possible mais j'ai très probablement oublié de signaler des éléments, manqué des tests, etc..
Je suis bien sûr à l'écoute de vos conseils (c'est pour ça que je suis la :)) et je compte bien vous faire suivre au fur et à mesure cette réparation.

m_ci
 
Dernière édition par un modérateur:

lolo indi

Déchamps
Membre FF
très bon exposé! :)
refaire certaines soudures serait déjà un début mais il y a un mais.............
tu nous dit la suite.
 

David

Big Boos
Membre du personnel
Big Boos
Ta cpu est uen AS 2518-35

Pour l'alim c'est à refaire

Deux ponts de diodes 35 Amp à souder et cela sera net
LEs mecs faisaient cela pour pas tout démonter clairement ou n'avaient pas les bons ponts de diodes
COmbien de fois j'ai déjà du refaire tout cela ....

Soit la zone noircie des 4 diodes de puissances 1N5404 c'est normal
Par contre si cela à rôti au niveau du support de fusibles je te conseille de suite d'aller sur mon site pro , d'acheter les pinces pour fusibles 6*30 et refaire cela

Il n'y a pas de fusibles de 16 Amp
OUARFFF
3/16 = 3 divisé par 16 = 0.1875 soit 0.25 Amp en valeur normalisée et là je t'invite à commander sur mon site pro ce dit fusible à la taille toute spé

Sinon lire mes articles, plsu que de chercher chez les étranger ....car j'en ai écrit ...
Tu remplaces cela par un support 5*20 et mets un fusible céramique temporisé 5*20 de 0.63 Amp

Si tu as mis un 16 Amps toute la partie haute tension à fumée et tous les transistors sont surement HS ...

Pour le +5V vu le connecteur J3 si bien Femelle que le mâle refait tout cela au propre avant d'aller 1 mm plus loin


Car cela est confirmé par le fait que F3 saute c'est le +12V non régulé qui le sera via la carte driver par le régulateur et fera le 5.2V environ
 
Haut Bas