Des ampoules récalcitrantes

  • Auteur de la discussion Chief Pontiac
  • Date de début
C

Chief Pontiac

Non Membre
Hello la communauté,

Je suis à 100% sûr que l'un de vous a une solution simple à mon problème d'ampoule:

Alors voilà, sur mon Star Wars data east, j'ai une ligne d'ampoules clignotantes qui restent constamment allumées dès que le flip est sous tension. Ces ampoules appartiennent à la première ligne de la matrice "lampe". Pour info, voici leur nom :

-S- #01
D.S Lune 1 #09
X-MODE #17
Cabinet start button #25
X-Wing 1 #33
10 Millions Gauche #41
Rampe hyper-espace #49
R2D2 Dome de gauche #57

Le problème vient apparemment de la Cpu (il s'agit d'une Cpu "French CPU 1.03").
Existe -il une manip simple pour solutionner le problème?
Merci pour votre aide. sup.
 
A

Ancien Visiteur 1

Non Membre
C'est peut-être simplement le transistor qui pilote cette ligne qui est H.S. , commencer par le changer.
 
J

jfk

Non Membre
salut
oui ça ressemble a ça car tu en a 8 et les transistor commandes des lignes de huit ampoules !
donc si tu as la notice cherche qu elle est cette ligne sur la matrice des lampes et regarde quel transistor s en occupe .

il faudra verifier les douilles et les soudures des fils et diode (qui sont sur les douilles) pour etre sur qu il y a pas un defaut qui aurait fais claquer le transistor .
 
C

Chief Pontiac

Non Membre
Alors,
J'ai regardé de prés le transistor qui est sur cette ligne (Q72), effectivement, les soudures ne sont pas belles au niveau des trois pâtes. Donc je dois le changer, mais pourquoi ce transistor est mort, vieillesse du composant ou un défaut => j'ai pas très bien compris l'histoire de la douille, à quoi sa ressemble ? Et quel genre de défaut de soudure peut faire claquer un transistor ?

Merci pour votre aide !
 
A

Ancien Visiteur 1

Non Membre
Comme je dis toujours, n'importe quelle machine, dispositif ou composant fonctionnait bien juste avant de tomber en panne :) A moins qu'il y aie effectivement un pb sur cette ligne de lampes, il ne faut pas trop se demander pourquoi le transoistor est HS, mais commencer par le changer, souvent c'est effectivement leur grand âge, ou un pb transitoire, bref... Par contre, rien à voir avec un défaut de soudure a priori, les lampes restant allumées c'est qu'il est probablement grillé tout simplement.
Là où ça deviendra un peu plus ennuyeux c'est si tu le changes et que le nouveau regrille, mais on verra déjà.
Les douilles, ce sont les supports dans lesquels les lampes sont insérées. Pour la matrice de lampes commandées par la cpu, il y a une diode soudée sur chaque douille, parfois elles peuvent être défectueuse aussi ou se dessouder avec les vibrations (j'ai déjà vu une patte carrément sectionnée par l'usure), ne pas hésiter à tripoter un peu toutes les concernées pour vérifier les soudures.
 
C

Chief Pontiac

Non Membre
Salut,
je viens de recevoir mon nouveau transistor (merci RP), changé ce matin (pas facile, surtout que le matos que j'ai n'est pas vraiment destiné à faire des soudures de précision, mais plus des soudures de tuyauterie^^) c'est pas très beau, mais sa marche nickel, MERCI Crrispy et jfk.
A+
 

David

Big Boos
Membre du personnel
Big Boos
Ce quie st curieux d'après ta liste de lampes, c'est qu'il y a pas de commun

Peut être les as tu mal lues

Normalement si défaut il y aurait eu un chiffre en commun

Disons comme cela : 1* --> 12 --> 13 --> 14 --->.... 18
ou *2 --> 12 --> 22 --> 32 -----> 82

Je cite en example cela pour compréhension
 
Haut Bas