depannage ELEKTRA

alain

Membres
Membre FF
BONJOUR A TOUS

Je cherche le plan pour l'implantation de tous les caoutchoucs pour un Flipper Elektra.
j'ai également un souci de cpu, la led ne s'allume pas,j'ai refait le circuit de reset, testé la led, j'ai remarqué que u7 devient chaud bouillant très rapidement
Si vous pouvez m'orienter sur une piste, je suis preneur

d'avance merci de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Comme j'ai eu un mail de ta part sur RP

Tu as un plan d'implantation fournis avec le kit ;) et surtout que ce dernier je l'ai modifié suite à des différences de jeux. ;)

Soit une réponse effectuée ;)

Pour le soucis de ta CPU montre voir un peu en photo ce que tu as changé
Que la Ram 6810 devienne bouillante, c'est pas normal
 

David

Big Boos
Membre du personnel
Big Boos
Ta cpu est bouffée par l'acide. .... A refaire
 

alain

Membres
Membre FF
merci
je vais me mettre au nettoyage, l'oxydation est elle la cause du probleme de u7 bouillant?

encore merci
 

David

Big Boos
Membre du personnel
Big Boos
Non j'en doute

Mais tout le bas est bouffé
IL suffit d'une piste cuite pour envoyer du 12V en place de 5V et cela cuit les composants .....
 

alain

Membres
Membre FF
bonsoir

j'ai enleveé l'oxydation, et changé le support de U11 qui était cassé, mais rien de nouveau la led ne s'allume toujours pas????
 

alain

Membres
Membre FF
bonjour

merci quand même pour les conseils, je continu à chercher et je vous tiendrais au courant de l'évolution
 

alain

Membres
Membre FF
bonjour
j'ai changé les supports de u7 et u8, changé à nouveau q2 , maintenant la led s'allume mais ne flash pas
j'ai remplacé u2,u6,u9,u11,u16 et u15, c14 et c15,j'ai vérifié les pistes entre u2 u6 et u9 je n'ai rien trouvé d'anormal
si je courcircuite broche 40 et 39 de u9 la led reste allumée

merci d'avance et bonne fête
 

David

Big Boos
Membre du personnel
Big Boos
Confie moi la carte
Car je ne saurais t'aider là à distance
 
Haut Bas