demolition man qui lance bille a répétition

M

mad63

Non Membre
bonjour
j ai un demolition man qui essaie toujour de lancer ces bille en pleine partie des fois il y arrive et c est multibille continuel ...lol
sinon j entend claquer la bobine comme si il essayer de l ejecter en pleine partie alors que je joue déja...il essaye de lancer bille sans pour autant y arriver....des idée...? pour resoudre probleme?
merci d avance de vos reponse fructueuse^^
 

dosadi666

Membres
Membre FF
J'en suis pas certain, mais sur le Demolition Man, il y a pas un système avec 2 cartes optos au niveau du stockage de billes ?

Car si c'est le cas, comme pour tous les flippers avec ce système (STTNG, Indiana Jones, ...)... ça déconne souvent ! :lol:

Enfin, si comme tu dis il envoie des billes en pleine partie sans raison, j'imagine que ça vient de là... Ou peut-être de la carte qui gère les optos (sous le plateau elle aussi)...
 

David

Big Boos
Membre du personnel
Big Boos
Tu devrais déjà aller en test contact, et vérifier que les billes soient bien lues

Tu peux toucher la connectique pour voir si cela déconne aussi en ce sens

Optos ou µSwitch de toutes façons le soucis est bel et bien là

Si optos il faut souvent les nettoyer car sâles
Sinon les cartes sont en défaut, résistance des del souvent en faute ou soudures tout simplement

Les µSwitch, lames à régler, ou changer le µSwitch
 
D

Dr jones

Non Membre
j ai eu le meme problème sur mon DM et c etait juste un fil qui c etait retiré d un de mes connecteurs arfff Donc a vérifier aussi sup.
 
M

mad63

Non Membre
ok
je vais tomber le systeme bille ,nettoyer opto verifié quelque composant,........pas de switch pour les bille dans le demolition man
et tester au niveau de la molex femelle si y aurais pas un fil mal enclenché
merci bien pour tout ces conseil^^;)
 

David

Big Boos
Membre du personnel
Big Boos
Toujours le soucis alors ?

Tua s fait ce que je t'avais conseillé au téléphone de passer en tests contacts et de bien vérifier que cela soit affiché sur l'écran ?
 
M

mad63

Non Membre
désoler de ne pas avoir repondu plus tot....d autre préocupation entre temp....du jamma...lol
j ai un collegue qui va passer y jeter un oeil et me verifié ça
en tout ças merci bien pour tout ....
d ailleur je mettrais un nouveau post car j ai le last action hero qui tourne nichel mais j ai 2aimant qui marche sur 3......quand je met le fusible du dernier et que j allume le flipper y gronde...( c est du 3A )...si je l enleve ça remarche avec 2....des idée??
merci d avance^^
 

David

Big Boos
Membre du personnel
Big Boos
On fera un autre post = message pour le LAH ;)
 
Haut Bas