Question Défaut de tensions sur driver WPC, Indiana Jones

Paesparon

Membres
Membre FF
Bjr David et autres Membres du FF j'ai besoin d'aide Merci
David suite a des vérifications test et réglages fish tales pendant les manipulations des boutons test et réglages subitement mon flipper ne fonctionne plus tu m'as demander de controler les fusibles c'est fait OK tout va bien ainsi de vérifier les controles des tensions WPC ,DRIVERS ECT... s'il te plait par contre j'aimerai avoir un shéma avec les points des controles des tensions Merci, la position actuelle de l'état du Flipper,sur carte drivers Led lampes témoins rouge 2 et 3 plus Led 12v et 18v ces 4 Leds restent Eteint est ce que c'est normal David le poisson Frontal Reste Bloqué est ce que ce poisson peut se mouvoir a ton avis tout ces petits problémes pourraient provenir de la carte ALIM ci-joint photos
Merci pour tes conseils a plus
Paul Membre Paesparon
 

Fichiers joints

David

Big Boos
Membre du personnel
Big Boos
En fait il va falloir relever toutes les tensions sur la carte driver

Là où tu verras de notifié un TP qui veut dire Test Point = Point de test

Le TP GND est la masse si tu veux, donc sonde noire du multimètre là
Toujours en VDC le multimètre, gamme 20 et 200V suivant la tension qui sera mesurée

Exemple de points de tests

upload_2019-3-21_19-29-26.png

upload_2019-3-21_19-29-46.png


upload_2019-3-21_19-30-21.png

Je t'ai mis les plus importants ici
 

Paesparon

Membres
Membre FF
Bjr David et autres Membres du FF
David voici les résultats de relevés de tensions sur carte driver fish tales
TP6 indiqué 50 vdc relevé a 81 v C8 OK R260 10k relevé bon 10K
TP7 indique 20v relevé a 24v C11 OK
TP1 indique 12vu relevé a 16v54 R 250 1K relevé bon 1K C30 OK
TP2 indique 5v relevé bon a 5v C9 OK C4 OK
TP8 +18v relevé a .427 point 427 R192 = 270 relevé a .269 point 269
R200 =2 dessus et dessous a 1K mais chffrage qui s affole incorrect pas stable relevé dessus =998 dessous =208
TP3 12vr relevé a .365 point 365
TP4 ZC relevé 3.68
David Merci de me donner ton Avis sur ces résultats
Paul Membre Paesparon a bientot
 

David

Big Boos
Membre du personnel
Big Boos
Bien tu as donc le +12V digital manquant et le +18 lampes

As tu au mode repos du jeu, les lampes commandées qui fonctionnent ? Sous les inserts ?
Car je me demande si mauvaise mesure ici ???

Sinon si le +18V est absente, d'office le +12V digital l'est aussi car il est créé par la tension du +18V
Donc vérifier les fusibles et ou sinon le connecteur d'arrivée et pas juste les vérifier de visu
Les sortir et tester au test de continuité ! (signal sonore indiquant le passage) ou avec l'Ohm-mètre et cela doit afficher "0" Ohm
 
Haut Bas