Confusion dans les switchs de mon D&D

P

Philippe

Non Membre
Bonsoir à tous,

1) Voilà plusieurs jours que je ne parviens pas à résoudre ces 3 problèmes.
Lorsque que suis en mode test dans le menu switch, tous va bien. Le display m'indique: All Switch open.
Jusque là, tout va bien.
Toutefois, lorsque j'actionne plusieurs switchs, le display m'indique les switchs que je ferme manuellement mais aussi d'autres switchs qui sont sensées être ouvertes. EX: Level switch closed(actionné main+ slingshot gauche closed(actionné main) = bumper top (non actionné à la main)en plus des 2 autres.
J'ai beau vérifier le câblages, je ne trouve pas la piste pour résoudre le problème. J'ai bien les 9 flashs sur la MPU.

2) Si je joues une partie en multibille, je ne parviens pas à faire monter le bonus multiplier, il reste toujours à 2. Même si je prends plusieurs fois le couloir supérieur gauche sans avoir perdu de bille. J'ai déja changer les réglages. Mais rien.

3) Est-il normal que lorsque je tape sur les chiffres de la pseudocalculette dans le menu test, cela m'indique: ex: dust ou autre?

Merci d'avance.
 

David

Big Boos
Membre du personnel
Big Boos
Touche les pas avec les doigts mais avec un isolant

Refait le test

Si ce n'est pas cela il faudra vérifier les condensateurs de 47 nF sous le plateau, en parallèle sur les contacts

Un peu merder et toute une ligne ou colonne sera affectée

Ceci tu le verras facilement en ferment un "dit" contact et en regardant tout ce qui sera affiché.

Normalement un seul affiché

Si 5 d'affichés alors un soucis ligne ou colonne

Mais donne moi les détails de ce que tu trouveras
 
Haut Bas