Compteurs qui ne comptent plus

cyrgui

Membres
Membre FF
Bonjour à tous,

Après un nettoyage complet de mon Williams GOLD RUSH, ce dernier fonctionnait parfaitement.

Mais, soudain, les compteurs ne tournent plus...

J'ai vérifié qu'il n'y avait pas de blocage. Lorsque je les positionne à la main sur un chiffre (flipper éteins) et que je le rallume, les compteurs se remettent bien à zéro. Donc les bobines des compteurs ne sont pas grillées.

Cela se produit sur les 4 tableaux.

Lorsqu'un contact active le relai des 10 points, le relai reste collé, le seul moyen est d'activer à la main un rouleau des 10 points pour que le relai se décolle.

Le compteur des 100 est bien activé par les contacts du plateau, mais il ne fait pas tourner le rouleau des 100.

Le player Unit distribue bien les tableaux.

Je suis plus que perplexe, merci pour votre aide !
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour .Contole en premier le player unit (c'est le compteur qui est dans le fronton)Regarde les picots et les plots Ils doivent être propres et le contact doit être franc.Bonne soirée.
 

cyrgui

Membres
Membre FF
J'ai bien nettoyé et vérifié contact par contact le player unit. J'ai comparé son positionnement avec celui de mon OXO. Cela ne change rien...
 

David

Big Boos
Membre du personnel
Big Boos
Tu sais mettre une partie en route cependant ?

Il va falloir que tu vérifies déjà les contacts de plateaux si tu en as pas un double qui est fermé en permanence

Ce qui bloque le relais des 10 points et ne permets plus d'avancer (si je me souviens de ce soucis que j'ai eu sur un WMS un jour)
Déjà un truc tout bête

Dessoude un fil du relais de 10 points et vérifie qu'alors tout le jeu fonctionne
 

cyrgui

Membres
Membre FF
Merci David pour tes conseils.
Finalement, le problème venait du contact du relai de TILT qui était défectueux et qui donc empêchait les compteurs de fonctionner.
Contact nettoyé = flipper de nouveaux fonctionnel !
 

David

Big Boos
Membre du personnel
Big Boos
Hey bien

Mais dans ce cas là tu aurais du avoir le voyant de TILT allumé ?
Étais ce le cas ?
 

cyrgui

Membres
Membre FF
Non, car sur le relai du "Tilt" il y a plusieurs contacts : celui qui rend inactif les bumpers et flippers,..., et celui qui rend inactif les compteurs. C'est celui ci qui s'est encrassé subitement !
 

David

Big Boos
Membre du personnel
Big Boos
Ah directement la coupure du 24 V
Celui qui est fermé au repos ;)
Oki
 
Haut Bas