cibles qui ne remontent pas

G

guiyom

Non Membre
bonjour,

j'ai aucune des cibles tombantes "as de pique" sur diamond lady qui remontent (en gros elles sont constamment en bas) , d'ou vient le problème :
- des bobines ?
- d'un fusible ?
- d'une carte ?

comme je suis pas très malin futfut , je préfère poser la quesion

merci d'avance
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Tu veux dire , aucun bloc de cibles ne remonte , ou juste un bloc ne remotne pas ?

Si c'est aucun bloc, je regarderais le fusible F14 sous le plateau. Mais peut etre qu'une bobine grillée, et/ou un transistor grillé sur la driver, a peut etre fait sauter ce fusible ?
A la limite, controle et changes le fusible au besoin, et allumes le flip. Si une bobine colle dès l'allumage, éteind de suite le jeu, car tu vas regriller le fusible. Il faudra alors dépanner, mais d'abord dis nous ce que cela donne.


Si c'est un seul bloc, dis nous lequel (gauche, dreoite, centre ou entre batteurs) et on regardera.
 
G

guiyom

Non Membre
oui, aucun bloc de cible ne remonte, on va controler les fusibles

merci
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Au multimetre bien sur, flip eteind et fusible sorti au moins d'un coté vivi
 
G

guiyom

Non Membre
oui, F14 naze, je pense faire un petit bricolage sur la driver pour nettoyer et controler tout ça :


ça me semble nécessaire
 

David

Big Boos
Membre du personnel
Big Boos
Par contre il faudra dépanner les cartes à transistors auxillaire

Refaire les soudures

Mettre des 2N 2955 neuf pour remplacer ceux qui ont grillés

Voir aussi sur la driver si tu n'as pas des transistors HS aussi
 

David

Big Boos
Membre du personnel
Big Boos
Les gros transistors sur la carte Aux

 
G

guiyom

Non Membre
Salut,

on a changé un transistor qui était naze grace à un qui était en rab dans la caisse.
on a testé ça avec un morceau d'alu à la place des fusibles F13 et F14 qui étaient morts et 2 groupes de cibles remontent sur les 3.

maintenant, on sait qu'il faudra changer une bobine qui est complètement fondue à l'intérieur ansi que les 2 cartes à transistor qui ont été bricolées à la va vite je pense ... voila des illustrations :

 

David

Big Boos
Membre du personnel
Big Boos
Les cartes à transistors sont des MA ????

J'en ai trois que je vais lister sur RP sous peu

Clair elles a été bricollée, et cela à bien cramé à un endroit

Pour la bobine et fourreau à changer sans faute

Mais cela me signale de suite deux transistors HS

PS> mets un fusible, et pour les transistors il y a des articles sur FF pour le comment tester
 
M

mk2

Non Membre
guiyom a dit:
on a testé ça avec un morceau d'alu à la place des fusibles F13 et F14 qui étaient morts
A ne jamais faire ca.......a moins de vouloir faire un carnage arfff
 
G

guiyom

Non Membre
MA 1013 pour les cartes,

par contre je croyais avoir vu (grace aux articles déjaà consultés) qu'un seul transistor HS ??? il y en aurait 2?

pour les fusibles, on ne le refera plus c'est promis.
 

David

Big Boos
Membre du personnel
Big Boos
Pourquoi deux, simple, si le gros de commande le 2N2955 est cuit en court circuit le MPSU 45 de la carte driver le pilotant sera cuit aussi
 
G

guiyom

Non Membre
je revient ce sujet pour une petite question :

on a changé la bobine, le fusible et les transistors mais il y a toujours un soucis. le bloc de cible du milieu remote bien à l'alumage du flip mais la bobine reste en position haute et le transistor de la driver chauffe.

que se passe t-il?
 

David

Big Boos
Membre du personnel
Big Boos
Surement un transistor en court circuit ou alors une masse défectueuse
 
G

guiyom

Non Membre
comme je suis toujours novce ... je voudrais savoir comment je peux repérer le court-circuit ou la masse défectueuse ???

merci
 

David

Big Boos
Membre du personnel
Big Boos
Tu as des articles à te disposition

Le test de continuité
Testons diodes et transistors

J'ai tout expliqué dans ces articles là ;)
 
Haut Bas