Cibles ne fonctionnent pas sur flipper Guns N Roses

J

Janvion02

Non Membre
Bonjour à tous !!
J'ai un petit souci sur le flipper Guns N Roses. voilà les cibles piano ne remontent pas, bien que le flipper soit sous tension, quelqu'un peut-il m'aider ? Sur la photo on voit qu'il n'y a qu'une cible sur trois de relevé. Il s'agit des cibles juste à côté du chanteur, là où il y a le R et le O
 
A

Ancien Visiteur 1

Non Membre
Bonjour,

J'imagine que tu veux dire sous tension et une partie démarrée, et que toutes autres bobines fonctionnent?
1) faire le test bobines pour voir si là elles remontent ou pas. Il est probable que non
2) regarder la bobine qui les fait remonter, sous le bloc de cibles donc. Potentiel fil coupé/dessoudé à ce niveau
3) vérifier aussi la diode qui est sur cette bobine, souvent elles se dessoudent ou pareil que les fils, une patte peut se casser net, si c'est le cas il est probable qu'il faille traiter le cas 5) ci-dessous en plus
4) vérifier la bobine elle-même, il doit y avoir 50 à 70V sur les 2 pins au repos, si il n'y a que d'un côté, elle est coupée
5) si tout ça est bon, c'est probablement le transistor de commande de la bobine qui est HS, à identifier sur le schéma et à changer
 

David

Big Boos
Membre du personnel
Big Boos
Tu as plusieurs possibilités

Pas de lecture de contacts
Bobine grillée
Transistor grillé
Connectique mauvaise

Il faudrait que tu commences, flipper éteint, à lever le plateau et :

Voir si l'ensemble mécanique marche bien et ne bloque pas
Que la bobine ne soit pas fondue
Tester la bobine avec un multimètre

Déjà cela et après on continue à prospecter une fois ton rapport la dessus
 
J

Janvion02

Non Membre
Merci messieurs, je vais vérifier tout çà et vous tient au courant au plus vite
 
Haut Bas