Carte son Black Rose

T

thonyo83

Non Membre
Bonjour, je me suis aperçu qu'un ampli de ma carte son chauffait énormement.
En la démontant j'ai vu que c'était limite (voir photo).
Ma question est : faut-il changer uniquement l'ampli ? Où y a t-il d'autres composants à vérifier ?
Merci d'avancce.
 

David

Big Boos
Membre du personnel
Big Boos
Quel est l'ampli ?

Un TDA un LM1875 ?

Normalement cela doit pas chauffer autant

Possible que l'ampli soit HS mais aussi un HP en court circuit, l'alimentation de l'ampli défectueuse, mais aussi une suroscillation.

Soit pas facile de répondre ainsi

Vérifie les tensions sur la carte et au pis change l'ampli mais cela n'est pas certain de résoudre ton soucis

Teste l'impédance des hauts parleurs, si un ne serait pas grillé
 
T

thonyo83

Non Membre
c'est un lm 1875 , en fait je peu jouer 5 min et ensuite on ne peut pas poser le doigt sur le disipateur thermique tellement il est brûlant et le haut parleur de la caisse emet un bruit parasite à interval régulier.
J'ai changé le haut parleur de caisse il y a quelque temps (avec la référence) car c'était du bidouillage mais cela fonctionnait trés bien jusqu a ces quelques jours.
J'ai demonté le panneau du fronton pour voir les 2 hauts parleurs du haut.l'un des 2 n'est pas sur tresse de masse.Est-ce important ?
 
T

thonyo83

Non Membre
j'ai testé les 2 haut-parleurs du fronton l'un a 3.6 ohms pour 4 ohms et l'autre 1 ohms pour 4 ohms et celui de la caisse 3.9 ohms pour 4 ohms.
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
1 ohm pour 4 ohms ca me parait un peu court, nan ?
 
T

thonyo83

Non Membre
je pense aussi, donc je suis à la recherche d'un haut parleur médium 25 w 4 ohms (réf Bally 5555-12856-00) où d'un équivalent.
Merci d'avance.
 

David

Big Boos
Membre du personnel
Big Boos
Va au magasin à VOUATURRRRRRRRRr :lol:

Achète un médium pour bagnole

On s'en faut de la puissance et aussi du look

Trouve juste celui qui va en place pour le montage
L'impédance se doit d'être 4 Ohm

En tous cas 1 Ohm c'est du Grilladin de HP pas étonnant qu'il bouillonne l'ampli
 
T

thonyo83

Non Membre
Bonsoir
Aprés reception et installation de mon haut-parleur de substitution (4 ohms 50 w au lieu de 4 ohms 25 w) je
n'ai plus de parasite comme avant.
Aprés plusieurs partie tout va bien.
Par contre le dissipateur de mon ampli U1 est toujours aussi chaud (même brulant).
J'ai reçu un nouvel ampli, dois le remplacer oû faut-il vérifier autre chose avant.
Merci d'avance
 

David

Big Boos
Membre du personnel
Big Boos
L'ampli à du prendre un coup, c'est possible

Normalement non pas d'autre choses à remplacer
 
Haut Bas