Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

carte lampe bally skateball

J

joedalton

Non Membre
salut a tous

J' ai juste besoin d 'un petit avis :)

Je viens de changer la drivers lamp qui était 100 % sur le skate ball par une autre et je remarque que j' ai 4 lampes commandées qui fonctionnent pas.
Après quelques vérifications, continuité des pistes, transistors, je décide donc de changer les 4 transistors sais t- on jamais ils ne sont plus tout jeunes ( le premier qui dis comme moi........ ca va saigner ......).
Je remonte la carte dans le flip et ......... le même résultat.
j' ai donc vérifié toutes les piste jusqu' aux circuit imprimé ( décoder). tout est bon jusque la.

2 décoder défectueux ?? vous en pensez quoi ?


frank
 
A

Ancien Visiteur 1

Non Membre
Connecteurs entre la CPU et la lamp driver? (les lignes qui véhiculent les bit d'adressage notamment).
 
J

joedalton

Non Membre
Crrispy a dit:
Connecteurs entre la CPU et la lamp driver? (les lignes qui véhiculent les bit d'adressage notamment).
non non !!

la carte lampe en place fonctionnait a 100 % et toutes mes lampes étaient éclairées, je change de driver lampes et la j' ai 4 lampes qui manquent. je remets l' autre carte toutes les lampes sont ok.
donc ca provient de la carte et pas de la connectique


frank
 
A

Ancien Visiteur 1

Non Membre
OK, alors je vais avoir une question forcément con, mais pourquoi tu changes une carte qui marche à 100%?! MDR :lol:
 
J

joedalton

Non Membre
régis a dit:
joedalton a dit:
donc ca provient de la carte et pas de la connectique
frank
Ben si, cela peut provenir des connecteurs mâles de ta carte ? Tu les as vérifiés, refais les soudures ?

Régis ikoo
c est pas les connecteurs males non plus , je refais systématiquement les soudures pour justement éviter les soudures sèches


je change une carte qui marche a 100 % sur un flip polur en équiper un autre ou je suis pas sur de la driver lamp ( la preuve toutes les lampes fonctionnent pas )



frank
 

David

Big Boos
Membre du personnel
Big Boos
Change les résistances de 2K avant le Thyristor
 
J

joedalton

Non Membre
David a dit:
Change les résistances de 2K avant le Thyristor
j' ai mesuré les résistances une a une a l' ohmètre et elles sont bonnes........... je change quand même ??


frank
 

David

Big Boos
Membre du personnel
Big Boos
J'ai déjà eu le cas

Quant tu as un soucis sur les décodeur 4 parmis 16, les 4514 tu n'aurais pas 16 sorties d'actives... Bon il est possible aussi que cela ait cramé avant

Une autre fois j'ai eu les résistances de 2 Méga Ohms qui ont lachées mais cela était du à de l'acide

Plus te dire, ce sera piste coupée ou alors pont de masse dont un qui est coupé au niveau de la patte d'un Thyristor

Pont de masse --> tous les pont sur la carte ( jumper ) en fil rigide étamé
 
J

joedalton

Non Membre
ayiééééééééééééééééééééééé j' ai trouvé.
en fait y a un gars qui doit être a moitié aveugle ( moi) qui as monté des mpsa 42 a la place des 2 n 5060 ...
et c 'est sur que ca marche un peu moins bien.

une soirée de recherche de panne, pour un mauvais rangement de composants pffffffffffffffffff

frank
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui des transistors haute tension en lieux et place de thyristor cela marche pas bien

Pas facile des fois, une fois aussi je me suis fait avoir, j'avais changé de place mes composants et paf tout trompé arfff
 
Haut Bas