carte interconnection williams systeme 11

  • Auteur de la discussion bryanbrown
  • Date de début
B

bryanbrown

Non Membre
voila comme vous le savez tous, toutes les cartes interconnections williams syst 11 brule toujours en bas à droite. Par le biais de mes amis j'ai reussi à trouver un reparateur qui ma refait la carte nikel. Mais le probleme est que les connecteurs femmelles qu'il m'a fournis sont trop petit pour ces cables de puisance (plus grosse section que les autres). De plus il ne possede qu'une seule taille donc... existe t'il les meme connecteur mais avec une section de cable admissible plus important? si oui ou les trouver, ou alors comment puis-je faire pour faire entrer mon gros cable dans ce tout petit connecteur.
 

David

Big Boos
Membre du personnel
Big Boos
Normalement il te faut des cosses trifurcon pour refaire cela est des connecteurs vierges

Montre voir un peu le connecteur que tu as
 
B

bryanbrown

Non Membre
voici ma carte avant:



la voici maintenant sauf que mes cables ne rentre pas dans les connecteurs rouge (comme on peut le voir sur la photo les cables sont d'une section supperieure aux autres). que doit je acheter? merci.



 

David

Big Boos
Membre du personnel
Big Boos
Effectivement le type de connecteur les plus foireux au possible

Il faut prendre des connecteurs VIERGES avec des cosses TRIFURCON

Rien d'autre sinon cela re cramera à coup sur car ce type de connecteur auto dénudant sont foireux à souhait
 
B

bryanbrown

Non Membre
sur les connecteur dont tu parle je peut mettre 2 fils dedans? car à l'origine le cable jaune font une boucle et entre dans 2 pins de connecteur! merci
 
B

bryanbrown

Non Membre
Bon j'ai commander mes connecteur plus 2 bricoles mais dommage il n'y avait pas 2 boutons rouge ou jaune ppour flip pour une prochaine fois!
 

David

Big Boos
Membre du personnel
Big Boos
Je dois faire une commande de matos, je usis désolé de ne pas avoir cela de stock
Mon fournisseur en France devient non chalant, et trop cher et je vais devoir me diriger vers un autre, désolé
 
B

bryanbrown

Non Membre
ce matin en jouant je me suis rendu compte que mes ampoule ne foncionnais pas correctement.
il y a des ampoules qui fonctionne ensemenble ou meme des ampoule qui sont bonne et bien brancher qui ne fonctionne pas! pourtant j ai regarder le cablage, pas brulé pas de domino... les connecteur ont l air d'origine! la carte interconnection vien d'etre refaite. donc je sais pas d'ou ca peut venir. quelqu'un aurais une idee? merci
 

David

Big Boos
Membre du personnel
Big Boos
Hormis le connecteur sur l'interconnection je ne vois pas

Attention il y a des relais de GI pour tout faire clignotter

A voir aussi peut être en ce sens
 
B

bryanbrown

Non Membre
bonsoir David, alors les nouvelles sont que j ai remplace cette carte par une d'un autre flip que j'ai modifié, de plus vu que tu n'avais pas de stock pendant les vacances j'ai effectué une commande sur Great Plains Electronics et j ai commander une cosse encore 10 fois supérieure au TRIFURCON : http://www.molex.com/molex/products/datasheet.jsp?part=active/0455703050_CRIMP_TERMINALS.xml&channel=Products&Lang=en-US

Je recommande à tous!
 

David

Big Boos
Membre du personnel
Big Boos
Celles que tu présentes sont pas mal du tout mais bon, cela ne justifie pas les simple Trifurcon ;)

Mais qui peut le plus peut le moins ;)
 
B

bryanbrown

Non Membre
sincèrement c'est idéal! si tu veux une photo des 2 nu et cote a cote je verrait demain!
 
Haut Bas