carte cpu bally flash gordon

fanfan

Membres
Membre FF

voila je vient de changer les memoires et la plus rien j'espere les avoir mis dans le bon sens??
la led verte n'arrete pas de clignoter??
merci pour tous
 

laurent

pin-ball
Membre FF
bonsoir

le sens est bon pas de souci

seule question as tu remplacé tes supports mémoires ?

les anciens support sont souvent source de souci idem pour proc les pia ram etc,,,,,,,,,,,,,,,,,,,,,

ce qui me fais dire cela c'est quand je voie sur ta premiere photo l'etat des pattoches de ta pia elle est pas jojo

et tes supports me semble d'origine sauf erreur de ma part

on vas bien souvent chercher la panne la ou elle n'est pas pour des supports CI qui font mauvais contact

aprés biensur ton souci peut etre ailleur mais perso je commencerais par cela

@+
 

David

Big Boos
Membre du personnel
Big Boos
Hummm

Il faut changer les ponts .... tu as commandé des 2732 ...

Regarde l'article à ce sujet ;)
 

fanfan

Membres
Membre FF
j'ai regarder l'article pour les ponts
il y en a un
e11 souder a la masse
merci de me faire voir ou est la masse(novise)
merci pour tous
pour les autre pont apparement c'est bon
a plus
 

David

Big Boos
Membre du personnel
Big Boos
Regarde bien l'article

Je ne parle pas de masse

C'est en version 2732
 

fanfan

Membres
Membre FF
ok mais je prend quel article
version 2732 il y a bien ecrit E11 a la masse ou
mpu 17 version 2732 alors que la mienne et mpu 35
 

David

Big Boos
Membre du personnel
Big Boos
Comme je te disais au tel tu as regardé pour la mémoire combinée en 2732

La est le tableau dans l'article

Voici ce dernier où les ponts sont affichés ... Il fallait cliquer sur l'image du tableau

;)

 

fanfan

Membres
Membre FF
voila je viens de faire les ponts
toujours rien la led verte reste eteinte
mais quand j'appui sur le petit bouton rouge la led verte reste allumer??,
je commence a deseperer
merci pour peut etre d'autre conseils a plus
 

laurent

pin-ball
Membre FF
enléve ta mémoire et regarde si tu retrouve tes clignotements cpu de la led, méme si tu as pas tes 7 flashs
 

David

Big Boos
Membre du personnel
Big Boos
Sans la mémoire de jeu il ne peut faire de test

Si elle ne clignotte pas du tout la DEL et qu'elle est toujours éteinte on dirait un autre soucis

As tu changé des supports (pas nécessaire sauf si oxydés) ??

As tu bien coupé tous les anciens ponts ?
 
Haut Bas