buz sur bone buster

  • Auteur de la discussion mamane0321
  • Date de début
M

mamane0321

Non Membre
salut a tous,moi nouveau!alors jai quand meme tout bien lu,ET comme ABBOS page 4 du17.1.09 et vedier page 11 du 15.10.08 mon bone buster a pendant un moment reseté en emetant un son aigus en cours de parti et puis maintenant plus rien.5.15v a c1 sur la cpu.pas de tension alternative.un pont de diode mort quand meme sur le transfo.carte driver nikel.la led du son clignotte quand on debranche A1J1 et les masses sont bonnes..comme mes camarades avant,plus d affichage,lumiere fixe sur plateau et fronton.auriez vous un retour d experience de cette panne recurente?ah oui j oubliais,carte acidifiée(comme d hab)et carte cpu un peu bricolée(mais bon ca marchait avant)AU SECOURS!!!
 
A

aboss

Non Membre
bonjour
pour moi je n ai toujour pas trouvé la solution, ma carte cpu est partie chez david (restorpiball) pour une revision et suprimé les trace d acide sur la carte en la demontant je me suis aperçue que lancien proprietaire avais soudé une pile plate de 4.5v sans metre de diodes !!!!!!!
j attend le retour de ma carte pour voir si cela remarche
alain
 
M

mamane0321

Non Membre
ok abbos,je crois que pour la mienne de CPU ca ne sera pas du luxe.marrto.merci pour ta reponse.je pense appeler david cette semaine pour confirmer,mais comme toutes ces cpu au gout acidulé,je ne vais pas y couper.salut a bientot.s01.
 

David

Big Boos
Membre du personnel
Big Boos
Surement un soucis de CPu, surtout si acide

Saurais tu en faire une photo que je vois cela ?
 
M

mamane0321

Non Membre
voici la bete,il y a en plus des traces d acide,3ponts bricolés avec des pistes decollées.cette carte fonctinnait mais bon:15 jours.OUIIIINNN.
 
M

mamane0321

Non Membre
bon j envoie la cpu chez RP,une bonne lessive lui fera le plus grand bien.dodoo.
 

David

Big Boos
Membre du personnel
Big Boos
Oi je vois

Toute la zone est oxydée

De plus sous le connecteur A1J1 je devinne que des fils ont été soudés pour l'alimentation en 5 V de la carte

As tu le connecteur d'origine encore ?

En tous cas il faudra voir si l'oxyde n'est pas allé aussi sur la connectique, car ceci sera à refaire sans faute, avant tout .
 
M

mamane0321

Non Membre
oui,ce sont tous les connecteurs d'origines et ils sont encore montés.

les cosses A1J1 sont vertes,c'est joli mais c'est pas bon.Klient.
 

David

Big Boos
Membre du personnel
Big Boos
Clair pas bon du tout

Oxyde alors bien présent

Ceci il faudra refaire ;)
 
M

mamane0321

Non Membre
AIE!!AIE!!

J'ai acheté ce flipper depuis peu et on démontant la cpu,voila ce que je découvre :

piste A1J1 sur la carte décollée

au moins 3 ponts bizarrrr trafiqués sur éléments

modification(celle ci est propre)au dos de la carte

CARTE ACTUELLEMENT MONTEE





CARTE DE SECOURS que j'ai de coté







ne serait-il pas mieux de refaire la carte de secours qui a l'air plus saine,mais qui n'a pas les modifications au dos? il manque aussi Z5

OU je t'envois les deux et tu gére?
gné
 

David

Big Boos
Membre du personnel
Big Boos
Je gère ;) pas de soucis envoies les deux, je te ferais moindre cout ;)

La première ce fut un dessoudage de Riot à la volée
Le mec à du faire les fifils dessous car il a arraché des rivets de métalisation

Sinon le connecteur pas de soucis je refais cela mais plus touche .... Car cela veut dire ce que je pensais, les fils à même soudés sur du circuit imprimmé --> cela se fait pas, car si trop chaud les pistes se décollent

En tous cas cette carte Cpu Gottlieb se refait à 100 % sans soucis ;)
 
M

mamane0321

Non Membre
.sup..

ok ca marche,beau travail david,la cpu est nickel(effectivement il y avait du boulot).:lol:.

par contre:petit soucis sur éjecteur de bille.sol3 en bas a gauche

la bobine reste excité et fait péter le fusible f14(38v en continu)

le transistor de puissance est mort(2n6057)

j'ai commander tout ca sur rp

je vous recontacte si le probléme persiste

a plus.ikooN.
 

David

Big Boos
Membre du personnel
Big Boos
Pas grand chose tout cela à refaire ;) le soucis de transistor

Pense à vérifier aussi le MPSU45 sur la driver qui pilote ce dernier ;)
 
M

mamane0321

Non Membre
ok,je reprend les travaux que maintenant.débil.
effectivement transistor de puissance hs
ce message juste pour remercier tout le monde.sup..
encore une belle machine de sauvée grace a vous.Youppi.
 
Haut Bas