Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Butée de bobine aimantée sur Rocky

Nostalgik40

VOLCANOLOGUE
Membre FF
Bonsoir,
J'ai déjà mis un transistor neuf pour le shooter, celui entre les deux paires de batteurs. C'est un TO3, sous le plateau.
Et là voilà autre chose, le noyau ne revient pas tout seul après que la bobine ait fonctionné. Elle n'est plus sous tension pourtant. Il suffit de pousser un peu l'éjecteur pour qu'il reprenne sa place, et on a la sensation de décoller le noyau d'un aimant.
Si je coupe le courant, le noyau revient. Une fois en allumant ça n'aimantait plus, mais dès la première action de cette bobine, la butée aimantait de nouveau. Que puis-je faire à votre avis? On m'a déjà parlé de ça, il me semble sans me donner le remède.
Merci. Au fait oublié de dire tout à l'heure: Couin, j'aime bien ton nouvel avatar, ça vient de quelle BD?
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour ça ressemble a de la rémanence qui n'est rien d'autre que de l'aimantation .IL te faut changer le plongeur ET la butée.
 

lolo indi

Déchamps
Membre FF
perso j'ai eu ce pb qui persistait après remplacement plongeur et butée
j'ai résolu en mettant un adhésif "costaud"sur la butée (à renouveler selon le nombre de parties jouées)
fais un essai ça coute pas grand-chose
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Si le plongeur est relâché quand il éteint le flip, c'est pas de la rémanence magnétique mais une tension résiduelle aux bornes de la bobine. Donc masses, transistor, à vérifier et refaire si besoin.
Pour l'avatar, aucune idée, j'ai trouvé ça sur un forum lol
 

David

Big Boos
Membre du personnel
Big Boos
Comme à doit Couin il faut déjà voir si la bobine n'est pas en permanence alimentée !
Si cela est le cas voir le transistor et ou masse

Sinon plongeur et ou butée à remplacer
 

Nostalgik40

VOLCANOLOGUE
Membre FF
Si elle est alimentée c'est vraiment très faible car je peux ramener le kicker à sa place d'une chiquenaude et il reste. J'ai remarqué que le transistor TO3 est très chaud, ça me rappelle quelque chose du côté de la driver et des cibles... J'inspecterai la masse en A12P5 pour voir.
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Si le transistor chauffe c'est qu'il laisse passer une tension résiduelle, d'où le maintien du plongeur en position.
Connectique de masse oui, que les cosses fassent bien contact avec force (Pchiiiii, Luuuke ...)
@Lolo : ouais bah me parle pas de chicotier MDR
 

David

Big Boos
Membre du personnel
Big Boos
Ou transistor grillé ou la résistance de rappel de 4.7 K inexistante
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Elle rappelle plus :p
 

David

Big Boos
Membre du personnel
Big Boos
Résistance de rappel, quel nom franchement ....
Je veux bien la similitude avec une corde de rappel pour l'escalade ...
Résistance de mise à Vcc ouai
Mais bon on dit rappel ...
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Bah après ça peut être un rappel vers le + ou rappel vers le 0v. Ou un rappel vers l'étranger si elle a le bon forfait abu1
 

Nostalgik40

VOLCANOLOGUE
Membre FF
Bonsoir,
je reprends ce sujet car le problème était parti de lui-même,mais il est revenu! Je pense avoir tout essayé
 

Nostalgik40

VOLCANOLOGUE
Membre FF
...au niveau de la masse. J'ai retrouvé le fil de masse (pas là ou le schéma l'indiquait, il y a eu traficotage!). J'ai vérifié la continuité pour le trouver. J'ai resserré la cosse femelle. J'ai sorti la cosse mâle et ait mis un point de soudure carrément pour bien mouiller le fil et la cosse, ça a bien pris. Ca n'a pas réglé le problème, c'est embêtant. J'ai même changé la bobine, rien de mieux. Encore un indice, le Fusible 2 A a claqué deux fois. J'ai mis un 2,5 à la place pour continuer.
J'ai tiré un fil directement depuis la cosse vissée au TO3 jusqu'à la masse, rien. J'ai limé le transistor sous la vis du fil de masse, la rondelle crantée des deux côtés, bien serré, mis un TO3 neuf, rien n'y fait, je ne sais plus quoi faire. Je n'ai pas pu sortir la cosse femelle car je ne sais pas comment faire, on ne voit rien. Si j'y arrive je pourrai sortir les deux et faire un essai après avoir serré ou même soudé.

Qu'en pensez-vous? C'est pénible en tous cas.
 

David

Big Boos
Membre du personnel
Big Boos
TO3 est la forme du boitier en fait non le composant
Quelle est la référence du transistor ?
Tu as vérifié qu'il y ait bien la résistance de rappel de 4.7 K Ohm ?
 

Nostalgik40

VOLCANOLOGUE
Membre FF
Bonjour, oui c'est ça que j'ai oublié de demander après avoir tout relu de cette discussion, elle se situe où cette résistance de rappel?
Oui j'ai été un peu vite, TO3 n'est pas la référence, c'est un 2N5879 de mémoire. J'ai mis un BDX 18 trouvé au vieux stock du boulot qui d'après certaines informations est équivalent, est-ce juste?
 

David

Big Boos
Membre du personnel
Big Boos
Pour l'équivalence aucun souci
Cependant le 2N5879 est plus performant

La résistance sur une plaquette ou des résistances sont dessus ou des diodes avec
4.7 K Ohm
Elle sert à rappeler le +24 V sinon la bobine est activée à tout va et le transistor fume et cuit souvent.
 

Nostalgik40

VOLCANOLOGUE
Membre FF
Merci, j'ai trouvé du coup, il y en a deux sous le plateau, et j'ai localisé la bonne grâce aux couleurs des fils. La deuxième est pour le gong. Je l'ai mesurée à environ 4,5 kohm. Du coup je l'ai remplacée par une neuve qui fait bien 4,7. Malheureusement, pas mieux. Dès que le flipper est sous tension, toujours ce magnétisme, et le BDX 18 chauffe lentement pour devenir brûlant. Il y a une tension continuellement de 0,7 V sur la bobine. Il faut noter aussi que le transistor était grillé quand j'ai eu Rocky, ce problème est donc ancien. Mais je ne m'explique pas que pendant des mois cela ne m'a plus embêté.
Est-ce que à cause du vieillissement le calibre de la résistance serait à modifier?
Sinon, est-ce que le MPSU45 sur la driver peut jouer?
 

David

Big Boos
Membre du personnel
Big Boos
OUI bien sûr que la driver peut être an faute aussi, tout comme la connectique
 
Haut Bas