Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Terminé bumper surf n safari ...

jarod4as

Membres
Membre FF
Salut la compagnie !

un moment que j'étais pas venu ^^

je fignole un surf n safari , et je bute ...

le bumper de rodney ne fonctionne pas :(

Alors encore une fois , je ne suis (c'est une évidence) pas électronicien , donc si vous pouvez m'éclairer merci de me parler comme ... heu ... ah oui , comme a une femme ^^ non sérieux voici ce que j'ai déjà fait

-fusible OK
-bobine ok , c'est sur , je l'ai changer avec une d'un un des 2 autres bumper .

-j'ai verifié le parcour du contact , a savoir , kicking target de droite (ok) , target million (rampe jaune ok) , et carte opto , opto de la rampe whirlpool (rouge , ok ..)

-à noter que lorsque la bille touche le bumper , les points s'affichent , la lampe flash ...flashe ^^ , et bruitage ..

-enfin , j'ai tenter le truc de toucher le transistor associé a cette bobine (a savoir le Q3) , et que la bobine s'active au contact ...

bref , il faut savoir qu'un travail de sagouin a été effectué sur la driver , et que plusieurs transistor ne sont pas d'origine , dont Q3
mais : !! attention explication hasardeuse à suivre !! :eek:

je pensais d'abord (erreur de lecture ) que la bobine était associé a Q2 ... j'ai donc enlevé le transistor de Q2 (pas d'origine non plus) échanger par un transistor IRF540 ...
pas de changement et pour cause c'est Q3 ... j'ai plus de transistor d'avance ... MAIS !! je me dis que avant Q2 fonctionnait puisqu'associé a l'un des 2 autres bumper ... donc je prends l'ancien transistor de Q2 (pas d'origine je le rappelle ) et le met en Q3 ... vous me suivez ?

bon ça ne marche pas qd même ... alors voilà si vous avez une piste ...
le soudage dessoudage a multiple reprise ? le transistor en Q3 est il HS qd bien meme il fonctionnait avant en Q2 ?

cela peut venir completement d'ailleurs ?

voila , belle tartine ...
au passage une lampe flash de la rampe rouge (1 parmi 4 ) reste allumé en permance ... je ne sais pas encore quel est son numéro de solenoide , mais les transistor associé sont de Q17 a Q20 ... j'espère que cela vient de là ^^

Help please ;)

Vive le flip
 

David

Big Boos
Membre du personnel
Big Boos
Surement le transistor sur la driver, sans doute les pistes, si un éléphant est passé par là
Voit cela ;)
 

jarod4as

Membres
Membre FF
et oui je le crains ... je t'ai fais une commande y'a 4 jours j'ai tout pris sauf des transistors ....

pour 4 transistor a 1 € ... je suis blasé ...

on oublie toujours un truc .... ^^

merci pour la piste de l'elephant , je me méfie , c'est trompeur ^^
 

David

Big Boos
Membre du personnel
Big Boos
Pour les transistors c'est toujours bon d'en avoir d'avance

ICI tu as besoin du 20N10 ou IRF530 ;)
 

jarod4as

Membres
Membre FF
salut la compagnie ,

en attendant de pouvoir changer les transistor ,

j'ai échanger la driver avec celle de mon LCA , ...

tout fonctionne donc au moins le lieu est identifié ...

par contre j'ai un souci si vous avez 2 minutes ^^
avant le surf n safari était en partie gratuite et on a joué jusqu'a 4 sans problème ...

et avec la driver du LCA , le jeu est bien en partie gratuite puisque l'on demarre avec 0 credit , mais je ne peux jouer qu'a 1 joueur , une fois 1 joueur entrer , impossible de mettre 2 ou + ... ??

merci de votre aide

PS , sur le LCA , le jeu marcher avec des vieille pièces de 10 Frcs , le surf n safari lui n'a aucun monnayeur ?!

merci
 

David

Big Boos
Membre du personnel
Big Boos
Et si tu remets la bonne driver le souci disparaît ?
Car pour le moment je ne trouve pas le rapport
 

jarod4as

Membres
Membre FF
salut a tous ,

désolé pour le retard de réponse .

alors merci pour vos réponses , après examen de la carte plus en détail , il s'avère que c'est en fait le petit condensateur 10nF C14 qui était mort ...

CE bumper remarche donc :) :)

mais comme un malheur n'arrive jamais seul , les petits salopards qui ont trifouillé le flip ont été très approximatifs ... :

il s'avère que le bumper de gauche ( :( ) n'a pas la bobine d'origine a savoir une 16570 mais une A1496 .... pfff le fusible claque au premier contact de la bille (enfin dès la 1ere action de la bobine) donc question :

est ce possible de laisser cette bobine ici pour un bumper ...
et enfin si oui faut il que le fusible soit bien plus puissant ?

Merci a vous
 

jarod4as

Membres
Membre FF
bon voilà ... c'est juste parfait , j'avais par chance une 16570 qui trainait ... vestige de mon LCA ^^

donc ça remarche ^^ youhou !! remarche également la lampe flash du whirlpool ^^ trnasistor Q18 ...

reglage des contact ... lampe changé ... j'ai même réhaussé les cache de lampe derriere la backglass qui illumine le DOUBLE ... d'origine trop bas qui éclaire de façon assez moche le mot , là ça tombe relativement en face ^^ il ont eu la bonne idée de faire les chache pile poil de la taille des lettres ...

bref il est flambant ... je suis bien content ^^
 

David

Big Boos
Membre du personnel
Big Boos
Super alors ;)

Pour le condensateur tu parlais du petit sur la carte driver ? Proche des transistors de puissance Mosfet?
 

jarod4as

Membres
Membre FF
Tout a fait Thier .... heu David celui la même ...
tête d'épingle orange.

pourquoi ?

sinon tu penses que ça viens d'où tout ces problèmes de la driver? tout de même 5 transistor de changer + le condo ... ça me semble beaucoup compte tenu de la robustesse de ces machines , et de l'état général particulièrement bon du reste du flip !!
 

David

Big Boos
Membre du personnel
Big Boos
Oui très stable les sys3 je le vois vraiment dans mes dépannages (cela fait 10 ans bientôt et j'affirme haut et court ce que j'ai dit depuis 2000 sur ces jeux, on ne peut pas plus fiable)
Si tu l'as acheté d'occasion on sait pas qui à fait quoi avant .....
 

jarod4as

Membres
Membre FF
oui c'est de l'occase .. mais de 2 choses l'une , soit il avait réellement des pannes et c'est là que je te demande si tu y vois une raison particulière (non au vu de ta réponse ... )

soit , genre une ampoule était grillé et le mec s'est enflammé en se disant je suis un killer , si je changeais 4 transistors au pif ... le plus fou c'est que son précédent proprio me dit l'avoir acheter a un pro ET sans les clés !!! la bête n'avais pas été ouverte depuis 12 ans (caisse et fronton )!!! ce qui n'empêche pas qu'il manquait une bonne 12aine d'ampoules , que des références n'était pas respectée et je te passe la qualité du dessoudage sur la driver ... je suis a des années lumières d'être un pro (et pour cause ^^ ) mais là même moi je peux dire que c'est honteux ...
 

David

Big Boos
Membre du personnel
Big Boos
Oh tu n'imagines même pas ce que je vois tous les jours .... Je pensais avoir tout vu, je te le dis (comme Couin me l'a toujours dit)
Tu n'auras jamais tout vu !!! arfff abu1
 
Haut Bas