Bonjour

G

GEOFE91

Non Membre
Salut à tous ,

Nouveau dans le domaine du flipper , je viens d'acquérir un TX Sector de 1988 qui n'a plus fonctionné depuis 10 ans , avant de mettre la prise j'ai commencé le nettoyage ext et inter , et commencé le demontage pour me faire une idée des dégats.
Je trouve que le site est trés instructif et complet (je n'en ai pas d'autre aussi complet).
Je pense pouvoir remettre sur pied (vais essayé ...) ce flipper en 2 mois .

A bientôt !

Geoffrey
 
A

Ancien Visiteur 1

Non Membre
Bonjour et bienvenue!

Cool un TX, mon premier flip quand j'ai redémarré en 2008. Dégâts les plus probable: la batterie qui a coulé sur la carte CPU... fais nous une photo on aura déjà une idée.
 
G

GEOFE91

Non Membre
tx-sector-004-1.jpg
tx-sector-005.jpg
Voici un détail de la carte qui me semble corrodée par la batterie et une autre de la carte aux avec transistor qui a brulé .
Penses-tu que la carte cpu est récupérable avec un simple nettoyage ?
 

David

Big Boos
Membre du personnel
Big Boos
Bvennue sur FF2.0


Pour tes restaurations et l'électronique tu as le forum pour cela à disposition
On verra cela alors dans les sections déterminées ;)

Ici présente toi et ta machine
J'aimerai bien le voir en photos ;)

En tous cas bienvenue et bonne participation sur FF

ikoo
 
A

Ancien Visiteur 1

Non Membre
Ca n'a pas l'air méchant la corrosion, il faut nettoyer et neutraliser je crois qu'il y a un article sur le sujet, et changer les composants touchés sans hésiter. Si ça ne va tj pas il y a les services de restorpinball pour réparer les cartes.
 
Haut Bas