Bone Busters En Panne

  • Auteur de la discussion gaspard
  • Date de début
G

gaspard

Non Membre
bonjour a tous
je jouais sur bone busters quand d un coup plus de son,plus d affichage,plus de billes!!les lumieres du plateau et du fronton fonctionnent
completement novice j ai potasse sur le site jusque tot ce matin (merci pour toutes ces infos comprehensibles meme pour le profane)et voila ce que j ai pu en deduire:
pas de 5v sur la cpu,j ai bien du jus en amont du LLM338 mais quasi plus rien sur le "reglage" en aval,le regulateur est hs? (j ai fait tourne la molette mais pas de changement de tension)

de plus je n ai pas 12v a l entree mais 14, est ca qui pourrait mettre la zone, est ce que c est la faute au condensateur a cote du transfo?
la cpu est propre ,pas d oxydation,par contre les fils de masse a cote du transfo sont bricoles au domino mais bien solidaires
voila l histoire,merci d avance
j ai vu que jdx avait le meme bijou en panne y a kelk temps,je suis pas loin de st thegonnec,au plaisir pour entr aide
 

David

Big Boos
Membre du personnel
Big Boos
14 V en entrée c'est très bien, pas de soucis

Si tu n'as pas de court circuits sur les cartes et que le régulateur est froid, dans ce cas la carte peut simplement avoir des soudures de défaites ou alors le régulateur est HS

Ce dernier sur Restorpinball tu le trouveras
Mais aussi vérifie que l'ajustable de réglage soit pas HS, ceci est souvent le cas, si ce n'est que très souvent ...
 
G

gaspard

Non Membre
hello je vais donc changer le regulateur et remplacer ds la foulee l ajustable par le 1k,
a cote du transfo il y a une carte auxiliaire avec 4 resistances, y en a une de cramee on voit plus rien dessus,qu elle est sa resistance?
merci
 
G

gaspard

Non Membre
pardon j ai oublie de dire que ca a l air d etre les 4 identiques on dirait un liseret jaune puis noir puis 2 marrons????? pas sur
merci
 

David

Big Boos
Membre du personnel
Big Boos
Là il faut vérifier au manuel

La valeur est indiquée dans les pages câblages et câblages bobine en fin de manuel
 
G

gaspard

Non Membre
et oui mais je n ai pas cette precieuse bible,c est bien le hic
je vais deja prendre les pieces pour l alim,si il se remet bien ca sera deja super
merci
 

David

Big Boos
Membre du personnel
Big Boos
Quelle carte est ce ?
Tu as les références, car je viens de mater le manuel vite fait et je n'ai que la carte Transistor Driver Board 1A16, avec 3 résistances de 4 Ohm en 7 W nominées, R3, R6, R9
 
G

gaspard

Non Membre
negatif,c est pas celle la,elle est en face de la carte transistor driver board,sur le cote circuit imprime y a 25226-1,et de l autre 25231,sais pas si ca correspond a des refs,la connectique porte le numero A13-J1
sur cette carte juste ces 4 resistances seules
bon je pars bosser l esprit leger
merci a+
 

David

Big Boos
Membre du personnel
Big Boos
Prend moi là en photo stp ainsi je saurais te dire quoi exactement, je vais essayer de te le dire avec le connecteur, je dois revoir le schéma alors
 

David

Big Boos
Membre du personnel
Big Boos
LA référence est bien 25231, Resistor Board, et il y en a 4

Ce sont bien aussi des 4 Ohm en 7 W
Tu peux mettre des 4.7 Ohm sans soucis, cela n'affectera que peu le changement de lumininosité des lampes gérées par cette carte.

Je te conseille de mettre des 10 W cependant en lieu et place

http://www.restorpinball.com/index....ategory_id=47&option=com_virtuemart&Itemid=54

[imgz]http://www.restorpinball.com/components/com_virtuemart/shop_image/product/aa481321260a5c3ef0c28809a2602297.jpg[/imgz]
 

David

Big Boos
Membre du personnel
Big Boos
En fait la carte pilote un paquet de deux lampes RP67
Les lampes Flashs
 
G

gaspard

Non Membre
en parlant de lampes,celles du fronton en 7v ce sont des RP 47?,et celles du plateau idem?
ca fera pas de mal d en remplacer certaines et comme dit la caisse a monnaie ds le flip:un appareil propre et bien eclaire gagne plus d argent
pour nous plus de plaisir
salut
 
G

gaspard

Non Membre
salut
bon,le regulateur et l ajustable changes j allume febrilement le flipp et la panik!!!gros bourdonnement sur les enceintes je teste l alim:9v? impossible de faire varier la tension
ca peut il venir d autre chose que de l alim? la carte est un peu cloque par l humidite mais contact ok,probleme de soudure?
GAST! y a plein de pitchouns ce soir qu auraient rever d y jouer,patience donc
 

David

Big Boos
Membre du personnel
Big Boos
Non les lampes d'origine sont des RP44, les 7 volts et cacahouètes sont a bannir...

Elles consomment anormalement sur un jeu

Les ampoules d'éclairage sont des RP44 et les RP47 sont moins gourmandes en énergie, ce qui soulage le transformateur et connectique mais éclairent un tout petit peu moins.


Attention pour l'alim ......... 9V tu crames les cartes .........

Tu as du mal faire des soudures ou alors mal remonté l'ajustable (3 pattes à plier)

Regarde bien à cela et mets l'ajustable au milieu et ne branche pas de cartes sans avoir déjà réglé ton 5V
 
G

gaspard

Non Membre
salut
je me sentais pas trop de souder ces touptits trucs,j ai donne ca a une personne qui devait avoir le savoir faire,en voyant la carte un doute m habite,ca fait un peu pate,j envoi photos(desole la qualite est tres moyenne)tu me diras ce ke t en pense y a un gros pate au niveau de l ajusteur
merci
 

David

Big Boos
Membre du personnel
Big Boos
OUi il a à deux broches communes et une qui va à un ensemble résistance et régulateur

Il faille que cela soit bien monté sinon le soucis que tu auras et celui de surtension ou non ajustement de la tension

Par contre sur le régulateur j'ai l'impression que les pistes sont décollées et la soudure mal fondue

Il faut bien vérifier cela et ne faire marche que le régulateur avant tout branchement sinon les cartes seront ou peuvent être détruites par une tension trop forte
 
G

gaspard

Non Membre
ca progresse,ca progresse
j arrive a 5v a la sortie du regulateur(sur R1),par contre sur la broche de sortie,retour a 14v
la resistance R2 est hs je vais donc la changer,y a continuite mais 0 ohms,quel est son role?
voila voila a+
 

David

Big Boos
Membre du personnel
Big Boos
LEs deux résistances sont là pour permettre un courant de réglage pour le régulateur

Mais 0 est pas logique

Enfin tu verras..
 
Haut Bas