bon encore une panne sur hollywood heat

jeanpatouloick

mahe
Membre FF
bonjour a vous tous,voila je retape gentiment mon dernier copain un hollywood heat de 1986 et voila ma derniere découverte ,le tilt porte ne fonctionne pas alors pour sortir du mode test qu'une possibillité eteindre et rallumer,mais cette manoeuvre ne me plait pas ,alors aprés beaucoup de recherche dans le manuel je ne trouve pas le tilt porte sur les plan ni le circuit du fil afin de testé ca continuité ,alors je fais appel a vous ,avez vous une explication a mon probleme ,amicalement jean ps :et quel est le circuit filaire de ce tilt ou vas t'il? merci RAHHHH
 

David

Big Boos
Membre du personnel
Big Boos
C'est le Slam Tilt en fait

La masselotte sur la porte avec le contact

Trop souvent les CPU sont bricolées en y mettant un pont qui coupe la fonction très pratique
Deuxième cas les deux fils pontés ensemble sur le contact SLAM TILT ou plus de contact du tout

Regarde en ce sens

Le circuit remonte juqu'à la CPU pour un fil et l'autre est à la masse
 

jeanpatouloick

mahe
Membre FF
merci david ,effectivement j'ai un pont au dessus de c30 sur la cpu ,je peux retirer ce pont et tous rentreras dans l'odre a ton avis ,amicalement jean
 

jeanpatouloick

mahe
Membre FF
merci merci merci ,big boos non je dirais mieux very big boss , j'ai deshunté c30 et tout marche bien alors pourquoi faire ca ?????
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
C'était fait pour palier aux mauvais contacts sur A1J5 et à la port, puis aux cosses du contact à masselotte.
Perso je préféré fiabiliser les contacts plutôt que retirer une fonctionnalité à la CPU.
 

jeanpatouloick

mahe
Membre FF
bonjour,merci couin mon nouveau flip commence a etre fonctionnel,j'attend les piece de chez rp et je pense que l'hollywood heat seras 100 pour 100 fonctionnel.j'ai pris gout a mettre mais main dans les caisses de flipper et sans vous je n'aurais jamais osé aller si loin ,merci a vous tous.jean
 

David

Big Boos
Membre du personnel
Big Boos
Pourquoi le faisaient ils ?

Simplement qu'il ne nettoyaient jamais les connecteurs, ni les contacts du SLAM

Souvent on dépanne vite fait on soude et hop
 
Haut Bas