Resolu Bobine remonte cible sous tension permanente GTB sys 80 Time Line

Nostalgik40

VOLCANOLOGUE
Membre FF
Bonsoir,
après avoir résolu ce problème de sur-voltage de bobine sur mon Time Line, voilà une autre galère:
Après quand même quelques crédits joués, lors d'une remontée de rangée de 4 cible (la jaune), elle reste sous tension constamment.
J'éteins et je rallume, bobine sous tension, comme si la commande du transistor était à la masse.
Je change de Driver, la mise sous tension se fait bien, puis à la première remontée idem. Et dès la mise sous tension.
J'en déduis que ce n'est pas la driver.

La diode de la bobine était presque dessoudée des deux côtés. Je la teste: OK. Je la ressoude: idem.
Résistance mesurée de cette A18-318: 3,9 ohm au lieu de 6,7, est-ce que ça peut aller?
J'avais déjà refait la cosse du connecteur (A3-J4 - 7).
Je suis encore dans une impasse.
 

David

Big Boos
Membre du personnel
Big Boos
Ah là j'aurai dit une mauvaise masse
 

David

Big Boos
Membre du personnel
Big Boos
La diode de la bobine était presque dessoudée des deux côtés. Je la teste: OK. Je la ressoude: idem.

Par contre si la diode était mal soudée, il est possible que le transistor ait grillé et sur les deux drivers que tu as mises ....
 

Nostalgik40

VOLCANOLOGUE
Membre FF
Alors, on la rejoue! Je n'avais pas raisonné comme il faut. Car ça sentais quand même le transistor de la bobine en cours-circuit.
Alors je vérifie pourquoi le fusible n'aurait pas sauté: c'est un 8 A au lieu d'un 5A en F6. A ma grande honte, c'est de ma faute, je l'avais surdimensionné suite à un autre problème de solénoïde pour faire mes tests, et n'était jamais revenu en arrière une fois résolu, hum...
Ce qui s'est réellement passé je pense:
1) La diode de la bobine est mal soudée, elle se détache d'en côté
2) A la première sollicitation, le Q60 (2N4063) dégage au lieu du fusible
3) Je mets une autre driver, évidemment ça fait pareil
4) Je trouve la diode branlante et l
 

Nostalgik40

VOLCANOLOGUE
Membre FF
... la ressoude des deux côtés, résolvant aussi le problème mais mes deux drivers sont évidemment HS, donc forcément ça ne va pas mieux.
5) Je vois le fusible, etc... remplace le 2N4063 qui était court-circuité
6) Je remets la Driver: plus de problème.

Moralité, un fusible sur-dimensionné peut compliquer la vie! J'aurais dû d'abord tester le transistor.
Du coup "Résolu" non?
A je vois que David m'a répondu pendant que je tapais, le vais lire...
 

Nostalgik40

VOLCANOLOGUE
Membre FF
A ben David avait trouvé en même temps ue je tapais! C'était bien ça David!
 

David

Big Boos
Membre du personnel
Big Boos
Hop allé affaire résolue donc :p

Hop tiroirs d'FF, zou classée
 

Nostalgik40

VOLCANOLOGUE
Membre FF
Circulez y'a plus rien à voir!:)
 
Haut Bas