Resolu Bobine en permanence alimentée sur Gottlieb's Count Down

Philippe77160

Membres
Membre FF
Bonjour,
Sur mon Gottlieb's Count Down.
La bobine de remontée des cibles Jaune reste en permanence alimentée.
Je dispose de plans , localisation sur A3J5-1 la base du transistor de puissance qui active la bobine des cibles.
(transistor déporté sous caisse)
A3J5-1 de la carte drivers va à un petit transistor ,qui est activé via sortie 2 d'un sn74175n .
j'ai dessoudé la résistance de la patte 2 du Circuit intégré et la la bobine retombe.
Du coup je me suis dit que ce n'était pas les transistors mais la partie carte de contrôle.
Ayant une carte drivers board d'avance , j'ai remplacé ,mais même problème.
Si une personne à déjà eu un problème similaire et me conseiller sur les tests à faire.
Merci.
 

David

Big Boos
Membre du personnel
Big Boos
As tu pour commencé vérifié les masses
Car cela est un grand classique
Donc connecteurs à revoir en priorité

Sinon quel est l'état de ton connecteur Cpu - Driver
Cpu d'origine ou pas

Il faut nous donner plus d'infos pour une réponse claire :p
 

Philippe77160

Membres
Membre FF
Bonjour David,
oui Cpu d'origine,
Des la mise sous tension immediatement la bobine cible jaune reste alimenté en permanence.
J'ai dans un premier temps inversé le fil de commande de la bobine sous caisse cible jaune et cible bleu .
les fils qui viennent de A3J51 et A3J52.
je retrouve du coup le pb sur les cibles bleu.
Donc je me suis dis que cela venait de la carte Drivers.
en remontant jusqu' a la sortie du CI Sn 74175N pin 2 .
la j'ai dessoudé la résistance qui active la base du premier transistor mpsA13.
et la plus d'activation de la bobine.
Donc a priori c'est la sortie 2 du CI sn 74175N qui reste en permanence à 1.
J’essaie de savoir pourquoi et comment est géré cette sortie?
qd je lance une partie , cible remontées et fil coupé pour désactiver la bobine, si je fais tomber les cible a la main una une, j'ai bien un comptage,donc a priori les contacts remontent bien l 'info .
peut etre un mauvais contact entre les deux cartes effectivement , mais il faudrait un schéma électronique pour voir la liaison entre la cpu et la drivers , si le fait d 'avoir une patte a zéro ,cela explique que la sortie 2 du Ci reste à un.
J'ai vérifier la continuité entre chaque fil des deux connecteurs A3J1 et A1J5.
Merci pour ta réponse David.
 

David

Big Boos
Membre du personnel
Big Boos
La logique avec les bascules de type D

1588348558810.png

1588348618552.png

Si les lampes marchent, les autres bobines aussi
Cas que j'ai eu déjà résistance de 1K Hs sinon le TTL oui cela arrive
 

Philippe77160

Membres
Membre FF
La logique avec les bascules de type D

Voir la pièce jointe 26146

Voir la pièce jointe 26147

Si les lampes marchent, les autres bobines aussi
Cas que j'ai eu déjà résistance de 1K Hs sinon le TTL oui cela arrive
Merci David,
Effectivement qd je dessoude la résistance R17 sur Q1 pin2 la bobine n'est plus alimenté.
En fait sur ce circuit ,la carte CPU envoie des 1 ou 0 sur D1 D2 D3 et D4 ,et la Ck DS5 sur pin9 Valide.
Je vais voir pour essayer de changer le CI SN74175N.(en fait la Q1 reste toujours à 1)
Si la résistance 1k R17 hs j'aurais plus le cas contraire , bobine jamais alimenté ?
 

Philippe77160

Membres
Membre FF
Bonjour David,
j'avance merci pour les schémas électronique ça aide !
Du coup je viens de m’apercevoir d'une similitude sur tous les Q1 des Flip Flop Sn 74175N.
En fait le plus flagrant est que la bobine L17 reste collé en permanence.
Mais aussi les lampes 20000 L33
7000
 

Philippe77160

Membres
Membre FF
7000 L29 .Donc du coup j'ai l impression que la patte 4 D1 reste toujours à 1.
Donc il faut que je recherche quel composant gére la D1 à partir de la carte CPU ?
 

David

Big Boos
Membre du personnel
Big Boos
Ah si tu as un soucis sur tous oui cela sera D1
Mais attention j'ai eu déjà le cas
Une porte TTL qui était grillée, cela faisait un court circuit sur toutes les autres
Et là aucun autre choix que de dessouder une après l'autre, et comme d'hab tu t'en doutes, que cela sera toujours la dernière dessoudées, quelqu'en soit le sens choisis (Loi de l'emmerdement maxi ...Murphy's Law)
 

Philippe77160

Membres
Membre FF
Bonjour David,
Problème résolu.
Oui une porte en Courtcircuit.
En remontant la D1 jusqu’à la carte Cpu .(première résistance sur 2 du CI)
les 4 Data D1 D2 D3 et D4 passe par CI DM 7416N.reste libre 12 13 et 10 11.
1588597715861.png 1588597319445.png 1588597929561.png
sur carte CPU ,Z26 je crois.
En regardant les caractéristiques.
ce sont des portes inverseuses.
Hors toutes les entrées étaient à 1.
Malgrés tout une sortie et justement la sortie correspondant à D1 était à 1 alors quelle aurait du être à 0 comme les autres.
4 portes sur 6 sont utilisées , donc j'ai récupérés une porte valide 12 13 bidouillage soudure et tout refonctionne.
Bon le top serait de changer le Ci Complet avec un support de Ci mais délicat.
Merci pour les schémas et aide .
 

David

Big Boos
Membre du personnel
Big Boos
Sont dispo sur RP
LE plus simple tu coupes l'IC au dessus et dessoude proprement
Mets un support tulipe ici et hop là

Allé on peut classer en résolu alors :p
 
Haut Bas