bobine brulée

  • Auteur de la discussion bernard34
  • Date de début
B

bernard34

Non Membre
Bonjour ,je suis nouveau mon fils voulais un flipper ça ma fais tilt, en fin de compte j'ai mis la main dedans,je n'y connais pas grand chose.
J 'ai touvé un flipper pour commencer pas trop cher,100€ je me suis pas ruiné ,c'est une copie de gootlieb un idi TIGER WOMAN mais il ne marchais pas juste il s'allumais ,en regardant sur ff j'ai decouvers pas mal de choses interressantes.
je l'ai donc tout nettoyer a l'huile de coude ,enlever la corrosion et tout a redemarrer sauf il ne garde pas le meilleur score, et la bobine d'ejection de gauche a brulee poutant elle marchait mais un moment elle n'a pas arreter de se declenchée et ça a commencé a fumée .J' ai coupé la bobine j'en ai une neuve mais je sais pas si je doit la remettre sinon tout marche si quelqu'un peu m'aider
MERCI
 

lolepro

Membres
Membre FF
Hello, d'abord, je vérifierais que le contact près de l'éjecteur soit pas bloqué en position fermé, et qu'il croit qu'il y a toujours la boule dessus.

Laurent.
 
B

bernard34

Non Membre
SALUT
Merci mais j'ai deja nettoyé les contacts
 

david04

David
Membre FF
Vérifier le transistor de commande de la bobine, s'il n'est pas mort.
 
B

bernard34

Non Membre
comment verifier le transistor je ne connait pas je me rensiegne
merci
 

poumy

Membres
Membre FF
Salut,

Qu'entends-tu par la bobine n'arrêtait pas de se déclencher ? Elle était (1) toujours en position haute ou (2) le plongeur faisait des aller-retours constamment ?

Si (1) : Tu as sûrement un problème de transistor de commande qui ferme constamment le circuit. Problème: il faut trouver où il se trouve et je n'ai pas trouvé de schéma de ce flip assez rare qui est en fait un kit de conversion d'IDI, une défunte firme italienne. Peut-être d'autres forumeurs dont David seront t'indiquer où il se trouve ? Tu peux toujours chercher par toi-même, des fois un composant qui a cramé, c'est clairement visible !

Si (2): Nettoyer le contact, c'est bien, mais es-tu sûr qu'il n'est pas toujours en position fermé. Il doit s'agir d'un minirupteur avec levier. Le levier ne frotte-t-il pas le bois du playfield, l'empêchant ainsi de remonter ? Aux bornes du minirupteur, est-ce que la résistance varie quand tu actionnes le levier ou est-elle la même ?

Voilà, bon courage,

A plus,

poumy.
 
B

bernard34

Non Membre
bon je verifie tous ça ce week end merci encore a plus
 

Ernest01

Ernest
Membre FF
Pour ton autre problème, s'il ne garde pas les scores, c'est peut-être qu'il n'a pas de piles ou alors elles sont mortes.

Si tu es dans ce dernier cas, enlève les vite avant qu'elles coulent.

Et bon jeu à toi et à ton fils.
 

David

Big Boos
Membre du personnel
Big Boos
Le coup classique

Ou alors le contact est trop fermé (contact sous la base de l'éjecteur, soit proche du doigt d'éjection)
Soit tu as aussi un soucis de masse, et cela arrive sur ce dernier

L'autre cas sur et certains, le transistor de la carte driver est à tous les coup HS

As tu le schéma ?

Dans le fronton normalement à coté de la driver tu as un papier avec l'assignement des transistors et de ce que cela commande.
 
B

bernard34

Non Membre
comment controle la masse je suis novice dans le domaine et j'ai un transistor sur la carte friver avec du noir autour je pense qu"il est mort comment controler .
.Merci
 
B

bernard34

Non Membre
pour le score j'ai trouve je change la pile
merci encore
 

David

Big Boos
Membre du personnel
Big Boos
Pour la masse tu as deux articles

Masses sur les Gottlieb et là c'est du sys1 dans ton jeu

Et aussi le test de continuité

De plus un article global sur les masses existe dans la partie ARTICLES du site

Pour le transistor il est grillé alors :lol: il a cuit le pauvre, mais c'est sans doute suite au soucis ennoncé et ou de masses

Si c'est le gros Ovale noté 2N3055 cela arrive souvent avec les soucis de connectique et ou masse
Mais de plus le MPSU 45 à coté à sa gauche est peut être HS

Tu pourrais faire photos de tes cartes que je vois cela
 
B

bernard34

Non Membre
bonjour j'ai changé les piles et il ne garde toujours pas les scores je pense qu'il a un autre probleme parce que sur le fronton je m'aperçois que shot again reste contament allumé est ce normal.
merci encore a tous
 

David

Big Boos
Membre du personnel
Big Boos
Pour cela, réponses données dans les autres posts ;)
 
Haut Bas