Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

black hole les plateaux ne s'allument plus

vigne fabrice

Membres
Membre FF
bonjour, mon flipper black hole fonctionne encore mais les plateaux sont éteints (si je change les ampoules elles claquent) et les afficheurs de score déconnent parfois ils affichent des "un" et des" zéros" mélangés
autre problème récurent des batteurs qui deviennent mous a la longue.
que faut il vérifier? j'ai testé les fusibles ils sont tous bons.
je débute dans le dépannage de mon flipper et je ne veux pas lui faire plus de dégâts.

comment enclencher l''attract mode ou le test lampes?

je pensais investir dans la carte de pascal janin
CARTE TOUT-EN-UN POUR FLIPPERS GOTTLIEB SYSTEM80 et 80A
 
Dernière édition par un modérateur:

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour. Quelles sont les ampoules qui claquent?? Les ampoules fixes sous les décors ou les ampoules commandées ??Pour tes autres soucis Machine débranchée commence par faire le tour de tes connecteurs y compris les masses et ensuite tu rebranches ton appareil et tu vérifie tes tensions.Mets nous une photo de tes cartes pour nous donner une idée de leur état..
 

vigne fabrice

Membres
Membre FF
Bonjour. Quelles sont les ampoules qui claquent?? Les ampoules fixes sous les décors ou les ampoules commandées ??Pour tes autres soucis Machine débranchée commence par faire le tour de tes connecteurs y compris les masses et ensuite tu rebranches ton appareil et tu vérifie tes tensions.Mets nous une photo de tes cartes pour nous donner une idée de leur état..
Les ampoules:
ampoules.jpg
il y a une carte en haut non reliée?:
carte mystere.jpg
un fil qui ne vas nulle part:
fil mystere.JPG
les cartes:
fronton.jpg
carte.JPG
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour La carte du haut pas branché c'est bien en ce sens qu'elle amène plus de soucis que de bon.Le fil seul je ne voie pas . Mais sur ta CPU il me semble qu'il manque 2 séries de switchs . La pile ne semble pas être la non plus a moins qu'elle soit déportée et pas visible sur la photo.Pour les ampoules qui claquent regarde quelle tension arrive dessus ..
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Pouet !

Pour les ampoules qui claquent, celles entourées en rouge, il faut mettre des ampoules 28V , des RP313 ( http://www.restorpinball.com/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=3599&category_id=30&keyword=313&option=com_virtuemart&Itemid=54 ).
Si tu mets de la 44 , normal que ça pète.

La petite carte débranchée, normal, tu peut laisser ainsi.

Pour les afficheurs, une photo du fronton montrant les 4 afficheurs d'un coup, et aussi une du bas de plateau, pour avoir l'afficheur de l'apron et celui des crédit sur la même photo.

Pour le fil débranché, il faudrait que je regarde sur le mien mais difficulté d'accès en ce moment lol

Pour la carte janin, chacun fait comme il veut mais les cartes system80 sont dépannables et referont un paquet d'années. La carte janin c'est bien si il manque les cartes dans le fronton, ce qui n'a pas l'air d'être le cas ici.
 

David

Big Boos
Membre du personnel
Big Boos
Bien mieux de conserver les cartes d'origine et de surcroit 100 % dépannable et ton coût en sera bien moindre

Voir sur mon site pro pour les services dépannages, formule TOUTES cartes, oui même les afficheurs ;), carte pop, carte lampe etc ...

SOit déjà vérifie que tu aies le +5 bien réglé et aussi que ton 12 V et que ton 5 V n'aie pas de composante alternative
 

superjp2

Membres
Membre FF
salut à tous

sur la carte de gauche ( jaune ) je pense deviner un point cramé au centre de plus tu as des câbles sur la même carte en bas à coté du connecteur soudé directement sur la carte . à voir

@++

jp
 

David

Big Boos
Membre du personnel
Big Boos
OUi pour le transistor de la régulation ! Fort probable
 
Haut Bas