bille sur Apollo13

jimy_speedt

Membres
Membre FF
j'ai un souci avec la lune qui est sensée attirer la bille et faire un demi tour sur elle pour ensuite la lacher. En fait si la vitesse n'est pas trop elevée sur la rampe, la bille est bien attirée par l'aimant, mais au moment ou la lune se met à tourner, la bille se décolle immédiatement et poursuit sa course sur la rampe.
A voir la maniere dont les billes volent partout au dessus du jeu, je me demandais si ce n'était pas elles qui étaient à la source du pb. Elles sont ptet dans un alliage qui n'est pas adéquat pour une retenue par l'aimant.

Pourtant de temps a autre, l'aimant fonctionne bien et retient la bille durant toute la rotation
donc je pige pas

si vous avez une idée, grand merci de me la donner

:)
 
A

Ancien Visiteur 1

Non Membre
Hello,

La bille est dans tous les cas en acier donc le pb ne vient pas de là. Par contre il faut des billes à faible rémanence magnétique pour ne pas qu'elles se collent entre elles dans le ball thru (le stockage des billes avant le lanceur).
Le fait qu'elles volent pas mal c'est un peu sur tous les flips mais c'est vrai que sur DE/Sega ça vole vraiment beaucoup! :)
Pour la puissance de ton aimant, il y a un réglage de la puissance des bobines dans les menus DE/Sega, normalement il y a 3 positions, doux, normal et fort, regarde voir si c'est pas en doux, ce qui pourrait éventuellement expliquer que l'aimant est un peu juste mais pas toujours. A la base c'est prévu pour compenser les écarts de voltage secteur d'un lieu à l'autre.
 

jimy_speedt

Membres
Membre FF
Ok, Crrispy,
je regarde demain, je suppose que je peux régler ca grace aux menus duflip,c'est assez bien fait pour lesréglages de jeux.
Faut juste que je trouve ou regarder, mais en tout cas déjà merci de ton coup de main
jm
 

jimy_speedt

Membres
Membre FF
en fait, je viens de parser le guide, mais j'ai pas trouvé ce type de réglage. Est-ce un réglage par menu (notamment test - lune) ou est-ce lié au montage de la lune, donc un réglage mécanique ?

merci bcp.

jimy
 
A

Ancien Visiteur 1

Non Membre
Hello,

Non c'est un réglage qui affecte toutes les bobines, il n'est pas spécifique à la lune et il est dans les menus ce n'est pas mécanique. (ce qui n'exclut pas qu'il y aie un pb mécanique certes).
 

David

Big Boos
Membre du personnel
Big Boos
Essaye de vérifier la bonne tenue de la bille (collage magnétique) en essayant de l'enlever à la main avec une des treize billes (il te faudra essayer avec toutes les billes pour enlever le doute sur un soucis de magnétisme)

Attention effectivement certaines billes, ne COLLENT pas, c'est bien, mais ne sont pas bien magnétisable non plus
 

jimy_speedt

Membres
Membre FF
Que faut il faire exactement ? enlever une bille à la main ca veut dire quoi ???? et faire ca ave les treize billes ?

Il faut que je les mette devant l'aimant de la lune ? je pige pas tout

comdab tu veux pas etre un peu plus précis David,

merci :)
 

David

Big Boos
Membre du personnel
Big Boos
OUi tout a fait cela, afin de savoir si ce sont les billes ou pas qui font cela

Et quant une bille est aimantée sur l'aimant , essaye de l'enlever et tu verras si tu l'as sans effort il y à un soucis la dessus. OU la bille ou l'aimant.

Le fait d'essayer toutes les billes nous dira si ce sont les billes.
Tu peux essayer aussi avec une bille de ton Comet afin de savoir
Mets un coup de feutre sur celle ci afin de ne pas te tromper après
 

jimy_speedt

Membres
Membre FF
ca n'a pas l'air de changer grand chose que je prenne une bille du flip ou celle du Cyclone, quand la lune se déclenche, l'aimant se met en route, mais

1. il a pas l'air très puissant
2. je pense qu'il se coupe assez rapidement, d'ou sans doute la bille qui ne reste pas scotchée.

De plus la merde avec ce flip, quand il s'emmele les pinceaux pour les billes et qu'il en stocke 2 sur le lanceur, seule une atteint le plateau, la deuxieme revient au départ, et il n'y a pas moyen de déclencher le lance bille alors qu'une autre est en jeu ... pffft
 

David

Big Boos
Membre du personnel
Big Boos
Je ne comprends pas le soucis de blocage, explique exactement ...

Essaye pour l'aimant comme j'ai dit, mais avec ta main, vérifie si cela colle bien
 

David

Big Boos
Membre du personnel
Big Boos
Soit ce serait les billes alors

Essaye avec du métal tout simplement, vois si cela colle fort (tournevis ou une vis de pieds de flipper par exemple)
 

pdehaye

Membres
Membre FF
Bonjour,sauf erreur et après recherche,je crois que vous avez un Apollo 13 ;vous pouvez peut être m'aider ?
Suite à l'acquisition récente d'un nouveau flip,l'Apollo 13 ,je me suis aperçu après coup qu'il manquait les 2 spots avec bien sur les réflecteurs pour la fusée et la lune,questions :
-à quel endroit se raccordent,les conducteurs de ces spots sous le plateau pour que ceux ci s’éclairent lors des séquences correspondantes : éclairage de la fusée lors du compte à rebours et de la lune quant elle tourne
Mille fois merci pour votre aide ,et vos solutions éventuelles
Bon flip
 
Haut Bas