Bille dans le trou ne fait rien, sur Black Out

C

camino

Non Membre
marrto J ai fait l acquisition d un william blackout et j ai plusieur souci, lorsque la bille tombe en bas rien ne se passe, il reste bloqué sur la balle 1 comme si de rien etait, que faire, il ne passe pas a la balle 2, ni au joueur2
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
A mon avis la bille n'est pas détectée dans le trou donc pour lui elle est toujours en jeu.
Regardes sous le plateau pour voir si le contact dnas le trou se ferme lorsque la bille est dessus, et s'ouvre lorsque la bille est retirée.
Peut etre un nettoyage du contact, avec un carton de dessous de verre, surtout pas de lime.
 
C

camino

Non Membre
rien n y fait, le contact n est meme pas sous la bille, ou puis je me procurer des photo d autre blackout pour essayer de comprendre, a mon avis il me manque une piece, aussi j ai 2 bumper qui ne marche pas comment controler tout ça les bobines on l air bonne
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Le pire c'est que j'ai un black out qui attend de se faire essayer depuis vierzon 2007 lol mais vu comme il est placé, je ne pourrais faire de photo.

Mais vois tu des trous de vis sous le plateau, au niveau de la bille perdue ? Si il manque quelque chose, ca devrait se voir. Peux tu nous faire une vue ?
 

David

Big Boos
Membre du personnel
Big Boos
Montre voir une photo de dessous du plateau au niveau du OUTHOLE et du magasin à billes

Arche démontée stp

Je pourrais en juger de ce qui manque
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Voici la photo que camino m'a envoyé :


En fait, on dirait qu'il manque la tige de cotnact, ce qui expliquerait pourquoi la bille n'est pas vue quand elle est perdue.

Pour t'assurer sur ce soit simplement ca, joues, perds la bille et avec le doigt, appuies sous le contact pour voir si il passe au joueur/bille suivante :)
 
M

mk2

Non Membre
J'ai l'impresion que le contact est parti en vacance :lol:

Une pitite commande en prévision ?
 
C

camino

Non Membre
effectivement c etait cette petite tige qui manquait maintenant ça marche du tonnere!!!! merci je vais pouvoir passer au 2e probleme, 2bumper sur trois ne fonctionne pas, comment nettoyer les contact?
 
M

mk2

Non Membre
Je connais pas ce flip , mais vérifie déja le ou les fusibles .

Tu peux peut etre nettoyer les contacts(sans les limer..prendre un boc en carton ou bout de tissu etc.....), régler les contacts du bumper.

Pi peut etre regarder les cartes qui les commandent si il y en a sur ce flip (voir doc).

Bon courage ;)
 

David

Big Boos
Membre du personnel
Big Boos
Pour la commande bumper c'est sur la driver, la partie qui s'appelle Special Solenoid

Souvent les contacts, sales, déjà puis après un transistor ou la bobine elle même....A voir
 
C

camino

Non Membre
j ai trouvé 1tip 120 cramé j e n ai commandé 12 ainsi q un 74ls02 merci de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
arfff j'ai corrigé le post, il faut des espaces entre les mots ou smilies ;)
 
Haut Bas