Big guns qui ne démarre par la partie

nervousbreakdom

Dominique
Membre FF
Je viens juste de d'acheter mon premier flipper et il a un souci

Concrètement:
-3 billes dans le flipper
-Démarrage du flipper --> OK
-Réglage en mode free party dans les options
-Appui sur le bouton gauche "credit" pour lancer une partie
-Les canons et autre éjecteurs s'activent et le message "ball waiting" apparait
...
Et rien de plus et c'est bien çà le problème!


Explication de l'ancien proprio sur l'état du flipper:
le flipper lui appartenait depuis 6 ans et fonctionnait parfaitement jusqu'à il y a 2 ans ou il serait tombé en panne.
Un jeune en école électrotechnique à jeter un coup d'œil. Le résultat de l'intervention de ce dernier est la coupure de plusieurs fils et un certain nombre de soudure refaites, par contre le gars ne savait pas où.
Le problème c'est qu'après l'intervention le flipper ne marchait toujours pas!

Depuis que je l'ai:
En mode test, l'éjecteur N°11 fonctionne parfaitement
Je ne sais pas comment tester les swtiches pour les 4 positions de bille dans la rampe d'attente (en bas et les 3position de billes en haut) est ce qu'on peut les tester dans le mode test des switches?

Cela peut-il venir des contacts qui ne détectent les billes en attente?

merci d'avance
 

medusa

Membres
Membre FF
débil

''coupures de fils'' - à se demander pourquoi ils ont mis les fils, sûrement pas parce qu'ils avaient trop de stocks

incroyable

est-ce que tu as le manuel du flip?

Là tu trouveras e.a. la 'switch matrix' qui te permettra de localiser et tester tous les contacts du jeu

après, il sera possible de continuer les investigations de ton problème
 

David

Big Boos
Membre du personnel
Big Boos
Je pense qu'il te manque la détection d'une bille

Il faudra tester les contacts tout simplement et vérifier lequel du chargeur à bille délire ;)

Rien de plus à mon avis
 

nervousbreakdom

Dominique
Membre FF
Bilan des coupes constatées:

Il y a eu un petit élagage au niveau du solenoid « forcefield » qui correspond au poste entre les flips

j'ai trouvé 4 fils coupés qui sont tous de longueurs possible pour se connecter dessus
whi-vio : qui correspond au switch de position basse de ce même « forcefield post » (en plus l'autre fil est resté connecté et correspond bien dans la table matrix

brn(marron?)-blu : correspond a une connexion du solenoid indiqué dans le tableau mais par contre le tableau n'indique pas l(es) autre(s) fil(s )

BILAN:
2 fils cherche proprio et je ne les vois pas dans les tableaux (je suis peut être bête)
vio-yel (du moins violet cerclé jaune)
et
whi-yel (alias blanc et jaune)

par contre une question me turlupine: "mais pourquoi ils avoir coupés tous çà,"

j'en ai 3 autres de sectionnés au niveau de l'ancien monnayeur gauche et ils étaient connecté sous la partie inférieure (mais c'est peut être pas grave si on veut jouer en gratuit (je les aient isolés , tout de même)

Du coup je vais filer m'acheter un fer et du bon étain



Pour ce qui est du test de capteur du chargeur de bille j'aimerais également les testés tout comme le solenoid "forcefield",
le multimètre j'ai
mais il me faut une rubrique: le multimètre et le flipper en images (quel truc de pervers!)

en image ca donne ca:

là c'est le le solenoid du "forcefield post flip"et Ses fils ou Ces fils coupés (i don't know)


ca doit aller sous le monnayeur mais ils étaient sectionnés (peut être par la porte)

A+
 

David

Big Boos
Membre du personnel
Big Boos
Pour la bobine du plt de sauvegarde, je te conseille avant tout d'en vérifier le transistor afférant
Car si cela à été coupé sans doute que ce dernier est HS sur la CPU

Les fils tu as la liste des bobines dans le manuel avec la couleur de fil

Page deux du manuel on trouve cela comme informations

Couleur de fil BRUN-VIOLET --> commandé par Q14, INVICIBLE

Le Forcefield, tu as une bobine commandée par un fil BRUN - BLEU, qui vient de Q7


Pour ta section monnayeur tua s la page SWITCH MATRIX qui t'en informe, page 51 du manuel

Les deux fils VERT-BRUN sont à souder entre eux et vont au second monnayeur
Le fil BLANC BLEU y va aussi
 

nervousbreakdom

Dominique
Membre FF
J'ai ressoudé les fils qui étaient sectionnées au niveau du monnayeur.
Et c'est bon le monnayeur fonctionne à nouveau.
C'est toujours çà de gagner


Maintenant je cherche à comprendre comment faire le test sur la carte CPU donc je vous tiens au courant dès que j'ai trouvé.
 

nervousbreakdom

Dominique
Membre FF
bon sang!

Cà met un peu mal à l'aise de tester les contacts de composants électroniques quand on sait pas ce qu'on test exactement...

Après avoir tester le transistor Q7 (poste central) j'ai obtenu environ 0600 et 0400 sur mon multimètre en testant la borne centrale et alternativement les pattes de chaque cotés(le tout en mode diode sur mon multimètre à pas cher).
J'ai bien fait ou est ce que c'est grave docteur?


Enfin je crois, si j'ai compris, que çà veut dire que le transistor est ok
et que la bobine est morte?

si c'est pas le cas j'échafaude une théorie:
si le pb de fils coupés était au départ pour répondre a un pb au niveau des switches

dans ce cas çà expliquerait mon diagnostique de panne de switches qui suit en image:


ce fut également le désastre quand je suis allé regarder sur la cpu au niveau des transistor afférant.
Et là...le drame c'est comme fukushima... sans vouloir faire dans le mauvais gout
Au niveau des 2 transistors Q48 et q49 ca l'air d'avoir chauffer et je teste Q43 j'ai des résultats bizarre
voir photo de la catastrophe:

on voit également que SRC6, SR10, SR11 qui ont chauffés.

C'est grave les experts? que puis-je faire?
 

David

Big Boos
Membre du personnel
Big Boos
Matrice à Switch CPU HS

Transistors et réseaux à résistances à changer
 

nervousbreakdom

Dominique
Membre FF
En fait pour l'instant j'ai diagnostiquer toutes les pannes et j'attends de trouver toutes les pièces pour réparer l'ensemble.

les transistors sont sur RP donc OK
Seul bémol les 3 résistances en réseaux SR10 (SIP,4R, 8pin,1kohm,5%) & SR11 (SIP,9R, 10pin, 560ohm, 125w/R,5%) et SRC6 (SIP, 9R, 10pin, 1.0Kohm, 125w/R, 5%) que je trouve pas sur RP

j'ai vu dans un autre forum qu'on pouvait en faire en mettant des résistances simples qu'on assemblait en forme de peigne. mais quels résistances acheter ? (correspondance et où en trouver)

En + j'ai peut être pas le niveau de compétence dans ce domaine (la soudure et moi çà remonte au collège)
et j'ai un fer 40W donc çà risque peut être de griller ce que je soude ? Par contre je peux demander à qq1 d'expérimenté si il faut + de compétences.
 

nervousbreakdom

Dominique
Membre FF
pas de problème,je trouve le carton, de la protection et zou...direction restor pinball

Par contre en attendant je vais vérifier tous les éléments du plateaux

Donc si qq1 pouvait aimablement rappeler les liens vers les articles traitant:
-Des tests de switch avec un multimètre
et
-Des tests de bobine avec un multimètre

(J'ai beau taper toutes les recherches que je veux, je ne trouve pas mon bonheur. et çà rend fou quand on voit plein de post qui parle de ces fameux articles et qu'on arrive pas à les choper. marrto
 

David

Big Boos
Membre du personnel
Big Boos
Page d'accueil du site .......
ARTICLES ;) en haut à gauche

Les articles ne sont pas des discussions au forum ;) mais un article est un document à part du forum
 

nervousbreakdom

Dominique
Membre FF
ok c'est noté!
et bel et bien lu, du coup j'en ai profité pour faire une session de rattrapage et j'ai lu les autres articles très instructifs.

Quant au colis que je dois envoyer, j'avais prévu de prendre un carton et du polystyrène pour les chocs.
Seul problème j'ai pas trouvé de carton assez grand...j'irais voir à la poste.

Du coup j'ai profité du WE pour poursuivre les investigations sur les bobine et switchs

Bobine:
Là bobine débranchée "forcefield post" alias une AE26-1200 est proche des valeur indiquée dans l'article.
Cela signifierai qu'elle fonctionne

Switchs:
j'ai tout testé en prenant la mesure directement sur connectique 1J8 et 1J10
-Cà m'a permis de voir 1 diode disparues du switch "canon G" et 1 dé-soudée de "Canon D"(catapultes)
-Ça m'a aussi permis de voir que je ne savais pas ce qu'était le "flipper lane change" et je ne le trouve pas dans le lexique (quand je regarde le schéma, cela représente le flipper D et G) Du coup pas moyen de tester ces 2 là...mais bon y a pas de raison pour que la malchance me poursuive à ce point.qq1 sait ce que je doit actionner?
-J'ai pas non plus compris comment tester les cibles tombantes avec les cellules opto.

au final, comme je vais avoir un peu de temps devant moi avant le retour de la CPU, je vais commencé à réparer tous çà(en me commandant un lot de diodes)
 

David

Big Boos
Membre du personnel
Big Boos
Pour ce qui est des cibles tombantes, tu peux déjà

Le flipper est alimenté, tu lis les tensions des diodes et récepteurs
Cela t'avancera déjà
 

nervousbreakdom

Dominique
Membre FF
SABOTAGE

C'est le mot qui résume le mieux le diagnostic que j'ai pu faire jusqu'à présent.
Eh oui, après avoir ressoudé les fils en suivant la photo envoyé par charly22, je me suis aperçu qu'il restait un fil orphelin...Snifff RAHHHH
En recherchant une broche orpheline d'un fil, j'ai vu que le switch de fin de course du flipper gauche n'avait qu'un fil de branché. Et je crois ainsi avoir trouvé le fin mot de l'histoire...J'espère
...
Est ce que quelqu'un irait dans le sens de mon diagnostic
CAD:
Etant donné que tous les fils coupés était EMPOIGNABLE en une seule fois par la main de qq1 qui n'aimait pas le flipper, je suis persuadé que c'était du PUR VANDALISME RAHHHH . (d'autant + que les fils en questions étaient quasiment les plus proches de la porte)
...
Avis des experts qui en ont déjà vu de toutes les couleurs !!!! sup.
 

nervousbreakdom

Dominique
Membre FF
David a dit:
Pour la bobine du plt de sauvegarde, je te conseille avant tout d'en vérifier le transistor afférant
Car si cela à été coupé sans doute que ce dernier est HS sur la CPU

Les fils tu as la liste des bobines dans le manuel avec la couleur de fil

Page deux du manuel on trouve cela comme informations

Couleur de fil BRUN-VIOLET --> commandé par Q14, INVICIBLE

Le Forcefield, tu as une bobine commandée par un fil BRUN - BLEU, qui vient de Q7


Pour ta section monnayeur tua s la page SWITCH MATRIX qui t'en informe, page 51 du manuel

Les deux fils VERT-BRUN sont à souder entre eux et vont au second monnayeur
Le fil BLANC BLEU y va aussi
David je sais pas si ta réponse sur "nouveau venu et présentation" était motivé sur le non respect de ta consigne vis à vis de Q14 alias:
David a dit:
Mais je t'avais donné ces recommandations déjà dans un autre message ...Tu ne les as pas suivies ?
En fait si! je les ai suivis mais je ne comprenait pas la référence à la lampe invincible !
En effet, dans le mode tests il me semble qu'elle fonctionnait (et depuis je t'ai envoyer ma carte pour les transistor des switchs)

Je m'était peut être mal fait comprendre au début car j'étais pas encore trop sûr de moi

Du coup j'ai du mal à voir le rapport avec le reste donc si tu peut m'éclairer...
 

nervousbreakdom

Dominique
Membre FF
Bonjour a tous
Ca y est j'ai reçu ma carte ainsi que les pièces détachées commandées sur RP sup.

Encore un grand merci a toi David car j'ai vu que t'avais bien bossé et que mine de rien y avait pas mal de boulot

Donc du coup, suite aux préconisation que tu m'a fourni, a savoir:
- Vérifier tout avant de rebrancher le flipper (pour ne pas re-griller la carte CPU).
- Voir si un élément a pu provoquer une suralimentation du circuit de switch.

j'ai regarder:
- Carte de connexion sur le coté gauche du fronton
- Le plateau en règle général et le fond du plateau en particulier


1/carte de connexion

Premier constat:les connecteurs du haut ont chauffés et une fiche a même été enlevée et les fils soudés directement sur les broches (moyen...très moyen!)1 fil est d'ailleurs désoudé (a première vue il doit alimenter les ampoules d'illumination du fond agrafés a gauche de la chambre et qu'on voit sur la photo)

Est ce que je dois ressouder ? Isoler le fil? (toujours le même dilemme: cause ou conséquence???)
Je n'ai pas trouvé dans le manuel le schéma de la carte interconnexion de backbox pour vérifier si tous était brancher correctement


2/plateau
J'ai vu que le ball popper a été trafiqué

La goupille à été remplacée par une vis et n'a pas été retaillée à longueur

résultat : lorsque la bille est éjectée, la vis entraine la lame de contact en forme de fourchette (déformation de la lame garanti!)
Du coup je vais remettre une goupille (il m'en faut une de diam.2.40mini (voir + avec les dégats de la vis) par 12.7mm de long si ma conversion est bonne mais je pense pouvoir trouver çà facilement)


Après je suis vraiment a court d'idée

Serait il possible pour vérifier si un élément provoque une suralimenation de:
-Brancher la CPU sauf les 2 connecteurs des switchs qui ont créer la panne de la CPU
-Mettre en route le flip
-Test les connecteurs débranchés et voir si il y a un problème de suralimentation
Par contre je sais pas comment tester çà et je n'entreprend rien si je n'est pas confirmation...novice oblige!

A+
 

David

Big Boos
Membre du personnel
Big Boos
Pour le contact, la cible fixe, mets une vis de 3 mm de diamètre avec écrous et rondelle frein

Cela marche super bien ;)

Le 3 sur le siège de la coupelle est une goupille
Elle est en vente sur la boutique

Le connecteur sur la carte au fronton est sans doute un connecteur d'éclairage, cela brule tout le temps là ;) , a remplacer mais n'est pas la panne de la matrice (sacrément flinguée)


Pour ton soucis de contacts sur le plateau, il faut simplement vérifier qu'il n'y ait par exemple pas :

Un contact qui touche la masse, un contact qui touche une lampe des GI ou commandée, un contact qui est mal isolé d'une bobine etc ...

Si tu as bien vu tout cela cela ne devrait pas exploser
Mais franchement vu les dégats sur la CPU je te dirais bien de t'orienter sur des contacts proche d'une source de 50 V des bobines
 

nervousbreakdom

Dominique
Membre FF
Pour la cible fixe : OK je dois pouvoir trouver çà aujourd'hui

Pour le Popper : j'ai également récupérer des goupilles que je vais essayer ce soir

Pour la carte interconnexion: Afin d'éviter tout court-circuit, je vais mettre 4 dominos pour connecter les 2 nappes du haut qui sont face à face --> Je viens de finir

Je continue de chercher un éventuel contact avec une bobine mais pour l'instant en vain...

J'ai controler si le panneau de la bagatelle venait trop près de la cpu ou d'autre chose mais je n'ai rien constaté d'anormal. (faut il que je mette une plaque isolante entre les deux?)

Je repensais à tous les fils qui étaient coupés:
-au niveau du switch de crédit du monnayeur (cour-circuit avec la masse du cabinet?)
-au niveau de la bobine du flipper-post (court-circuit avec un fil de switch étant donné qu'ils étaient arrachés)
Est-ce que la suralimentation pourrai provenir d'un de ces fils?


Derrière les cible tombante il y avait la cosse d'une douille d'ampoule 12v proche d'une cible fixe
Et une autre proche également près d'un switch

Est-ce que je peut mettre en route le flip sans les 2 nappes-connecteurs de switch et contrôler les tensions sur les nappes ?
 

nervousbreakdom

Dominique
Membre FF
Le fin mot de l'histoire???

remontons des conséquences vers les causes:

1/ Matrice de switch grillée par suralimentation (peut etre 50 volt)

2/ sur la photo on vois clairement que la résistance série à grillé au niveau 1J10-2 (ligne avec entre autre le switch « flipper post down » on retrouve le fil wht-vio sur cette nappe


3/du coté du plateau, parmi les fils qui étaient arrachés, figurait le WHT-VIO (1j10-2) au niveau du switch « flipper post down »et entre le VIO-YEL & BRN-BLU (50volt) de la bobine « flipper post »


4/ Le tout était soit:
- l'oeuvre du bon dieu qui s'est dit : ce flipper, celui-ci, il va en chier!
- un sabotage
- un bricolo qu'a fait mumuse avec les fils
Moi perso, je pense qu'on l'a bien aidé au moins au début...c'est mon avis.

??? EPILOGUE ??? :
Sachant que tout çà a été ressoudé depuis (voir photo ci dessus) puis-je rallumer l'esprit confiant.
Et jouer pour la première fois avec un flipper qui m'apparatient, c'est ce qui me démange depuis 1 mois s01
 

David

Big Boos
Membre du personnel
Big Boos
Si tu as tout bien vérifié pourquoi pas ;)
 
Haut Bas