besoin d'aide SVP

S

superkiki59

Non Membre
bonjour à tous,

J'ai le transistor tip36c de mon flipper de droite qui claque tout le temps (3ème en 2 h de fonctionnement). Le flip de droite du krankenstein (dot matrix de sega), reste en position haute et je suis obligé de remplacer ce transistor sinon la bobine grille joiiinnn(j'ai eu le tour la première fois). Il s'agit du transistor Q3 entouré en rouge sur le plan en bas à gauche. Avez vous une idée ?

D'autres part, j'ai mon afficheur qui déconne (il s'éteint soit de temps en temps, affiche par altermitence le logo frankeinsten..., ou fonctionne correctement en indiquant les scores et animations). Je pense à un faux contact car lorsque je l'enlève du fronton et le pose sur la vitre en position verticale, il fonctionne correctement. mais lorsque j'essaie de le remettre il déconne... Je n'arrive pas à cibler le aux contact (je pensais a une nappe 16 fils que j'ai remplacée mais ce n'est pas celà). Une idée, une piste ?

Par avance merci Kontent
schema1-1.jpg
 
J

jfk

Non Membre
salut
a tu verifier simplement la diode1n4001 qui est sur la bobine , aprés il y a le transistor qui est sur les refroidisseur sur la carte flip .
pour le faux contact du dot , a moins d avoir une anomalie d alim il se peut que se soit l alimentation de la carte , connecteur 2 fils rouge et noir , ils sont souvent soudé direct sur la carte ......
 
S

superkiki59

Non Membre
Merci pour cette réponse rapide,
la diode est neuve car changée avec la bobine du flip. Le transistor sur le refroidisseur peut-il être deffectueux ? Je précise de nouveau que le tip36c claque après 1 heure de fonctionnement sans pb.

Pour l'afficheur, il est vrai que les 2 fils d'alim R&N, ont été directement soudés (même très mal soudé car j'ai même aperçu que les 2 fils se touchaient). Je les ai dessoudés et je les ai directement connectés sur les pinoches avec 2 petits dominos. Autre piste ?

Slts
 
J

jfk

Non Membre
le probleme peut venir du transistor qui est sur le refroidisseur ainsi que le tip 32 et 36 en faite est + ou - lié si le 36 pete c est qu il y a quelques chose qui deconne , la diode est dans le bon sens ?
 

David

Big Boos
Membre du personnel
Big Boos
Mumm après une heure de fonctionnement ....

Sur ta carte flip, as tu vérifier les soudures des connecteurs et aussi de la qualité des support à fusibles ???

Si cela crâme souvent alors deux choses ... Au pis change le 4093 et le TIP32 et aussi le Thyristor (TIC 106D ira sans soucis)
 
Haut Bas