Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Batteur mou sur Flitstones

Joe059

Membres
Membre FF
Bonjour.
J'ai un petit soucis de batteurs sur mon Flinstones, quand je joue avec, au bout de quelques minutes les deux flippers de droite deviennent mou jusqu'à ne plus fonctionner du tout.
J'ai changé les biellettes, les contacts, les plongeurs, rien n'a changé, si vous pouviez m'aider.
Merci à vous.
 

lolo indi

Déchamps
Membre FF
tension d'alimentation qui s'écroule je pense.
bien d'avoir isolé le coté mécanique.
as-tu pris les tensions mentionnées sur manuel avec celles que tu trouves?
 

David

Big Boos
Membre du personnel
Big Boos
Uniquement les deux batteurs là

As tu vérifié les fusibles tout simplement ?
 

Joe059

Membres
Membre FF
je peux vérifier les tensions effectivement, peux tu me dire comment les tester ? j'ai trois fils sur les bobines. A quel moment je dois les tester, pendant une partie par exemple ?
Les fusibles sont bons, pas de soucis de ce coté là.
 

David

Big Boos
Membre du personnel
Big Boos
La tension c'est sur la carte Flipper, Fliptronic board ;)

Regarde bien les connecteurs de celle ci

Sinon le connecteur d'arrivée peut aussi être repris sur la driver en haut à droite !
Je viens de dépanner une driver, hier soir, connecteur brûlé en ce lieu là
Soit à voir aussi
 

Joe059

Membres
Membre FF
ah ok, je n'avais pas compris :)
donc je dois avoir une baisse de tension sur le connecteur au fur et à mesure que je joue, c'est cela ?
 

Joe059

Membres
Membre FF
J'ai du 61V en tension sur les pins du connecteur, sur la doc c'est indiqué 50V mais ça n'explique pas le problème je pense.
Le fusible F901 saute de temps en temps également, c'est celui qui protège le batteur du bas à droite, est-ce lié.....
 

David

Big Boos
Membre du personnel
Big Boos
As tu mis un fusible temporisé ?
3 Amp ? Si oui essaye le 4 mais pas plus

Par contre 61 V est curieux, as tu un condensateur sur la Fliptronic ?
Car à vide tu devrais être proche de 70V
Demonte la carte tout de même et teste le pont à diode
 

Joe059

Membres
Membre FF
oui c'est un fusible temporisé 3,15A.
Non, il n'y a pas de condensateur.
Je vais dessouder le pont de diode pour le tester, merci.
 

David

Big Boos
Membre du personnel
Big Boos
Hum cela n'est peut être pas ça dans ce cas là
Car j'avais pensé un défaut de condensateur vu la tension
Vérifie sans le dessouder, comme il n'y a pas de condensateur, cela ne doit pas poser de soucis au test des jonctions
 

Joe059

Membres
Membre FF
J'ai un condensateur en C1, pas en C2, je ne sais pas si c'est celui ci dont tu parlais.
J'ai testé quand même le pont de diode sur la carte, il ne pose pas de problème, dit moi si en fonction du condensateur que tu parlais je dois refaire le teste pont de diode dessoudé.
Merci à toi.
 

lolo indi

Déchamps
Membre FF
pour le temps que demande le déssoudage,ça ne coute pas grand-chose.....
comme ça tu seras certain de l'état de celui-ci ;)
 

Joe059

Membres
Membre FF
Effectivement j'ai bien fait de suivre tes conseils, le pont de diode BR1 est defectueux, je vais procéder au remplacement de celui-ci et voir comment le flipper se comporte, merci à tous :)
 

Joe059

Membres
Membre FF
pas de soucis, de toute façon j'ai un problème de lumière qui fait sauter un fusible, donc on se verra très vite ;)
 

Joe059

Membres
Membre FF
Bonjour.
Bon je reviens vers vous car après avoir changer le pont de diode, dès que je joue ça fait sauter les deux fusibles 901 et 902, ce sont bien des temporisés 3,15A, je peux peut être essayer des 4A comme on m'avait dit, je ne sais pas, une idée peut être ?
 

David

Big Boos
Membre du personnel
Big Boos
Tu peux oui juste un peu
Le pont tu ne l'as pas soudé autrement que prévu (normalement il y a une patte décalée sur la carte comme sur le pont)
 

Joe059

Membres
Membre FF
Tu peux oui juste un peu
Le pont tu ne l'as pas soudé autrement que prévu (normalement il y a une patte décalée sur la carte comme sur le pont)
Le pont de diode est bien à l'endroit.
Après avoir mis des fusibles 4a ça va beaucoup mieux mais f901 à fini par sauter, je ne vais quand même pas mettre du 5a !!!
Qu'est ce qui pourrait faire sauter ces fusibles à part le pont de diode ?
 

David

Big Boos
Membre du personnel
Big Boos
Je ne sais te dire
5 Amp serait bcp
Clairement
Quelle est la tension alors issue du pont? Ce qui alimente en fait les bobines ?
 
Haut Bas